Subject: Re: [Bier] BIER Problem Statement

From: Gregory CAUCHIE <[email-masked]>
Date: Fri, 26 Sep 2014 13:57:31 +0200

Hi Folks,

Really happy to see that discussions became a first reality. I'm
hoping it can go forward as the problem satetement tackles some real
issues in our live networks.

Will do my best to participate in the discussion (even if there is no
beer involved at first ;-)).

--
Greg

 <https://www.ietf.org/mailman/listinfo/bier>

---

From: Antoni Przygienda <[email-masked]>
Date: Fri, 26 Sep 2014 16:04:53 +0000

Bier _will_ be involved ;-)  Some claim, this is the primary technology that brought this group together and not IP ;-)  Let them wag their tongues, we give the question due consideration in Hawaii albeit an old German ‘Schlager’  disseminates disturbing rumors

http://www.youtube.com/watch?v=EL-nTBiwdiE

Loose English translation: “There is NO beer on Hawaii”.

For folks asking themselves “where’s the other goodies”,  there is good amount of activity on OSPF/ISIS draft with necessary info distribution which, things going well & cycles found, will hit the road.  I have one more on application of BIER cooking in a draft but again, cycles are always the limiting factor to all the good ideas and best intentions one harbors

thanks

--- tony

From: BIER [mailto:[email-masked]] On Behalf Of Gregory CAUCHIE
Sent: Friday, September 26, 2014 4:58 AM
To: [email-masked]
Subject: Re: [Bier] BIER Problem Statement

Hi Folks,

Really happy to see that discussions became a first reality. I'm hoping it can go forward as the problem satetement tackles some real issues in our live networks.

Will do my best to participate in the discussion (even if there is no beer involved at first ;-)).

--
Greg