Subject: [Bier] Ben Campbell's No Objection on draft-ietf-bier-isis-extensions-07: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Wed, 21 Feb 2018 19:14:56 -0800

Ben Campbell has entered the following ballot position for
draft-ietf-bier-isis-extensions-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bier-isis-extensions/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Substantive Comments:

I support Ekr's DISCUSS comment.

Abstract: It would be nice to see a bit more context in the abstract. Also, the
entire abstract is a sentence fragment. (IMO the last paragraph in §1 would
make a good abstract.)

§5.2: The "MUST" seems like a statement of fact.

Editorial Comments and Nits:

§3: The draft uses an odd organization. IANA considerations (along with
security considerations) should be near the end of the draft body.

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 22 Feb 2018 07:26:22 +0000

Ben -

Thanx for the review.

> -----Original Message-----
> From: Ben Campbell [mailto:[email-masked]]
> Sent: Wednesday, February 21, 2018 7:15 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Hooman Bidgoli
> <[email-masked]>; [email-masked];
> [email-masked]; [email-masked]
> Subject: Ben Campbell's No Objection on draft-ietf-bier-isis-extensions-07:
> (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 

[Les:] This has been addressed in the new version to be posted soon.

> entire abstract is a sentence fragment. (IMO the last paragraph in §1 would
[Les:] The fact that the abstract is succinct does not mean it isn’t an accurate description. And I don’t mean to be sarcastic when I say that.
I have corrected the grammar.
 
> §5.2: The "MUST" seems like a statement of fact.

[Les:] The entire section has been removed in the soon to be published new version.

> security considerations) should be near the end of the draft body.

[Les:] Agreed - though I'll plead partially innocent since I inherited the pen with that organization...but as IDNITS does not complain about it I have never bothered to change it.
Is this worth changing?

   Les