Subject: Re: [Bier] BIER Ethertype assigned

From: Tony Przygienda <[email-masked]>
Date: Thu, 15 Feb 2018 23:13:18 -0800

OK, so it went quiet which I declare now as a "consensus as decided by me
with no authority whatsoever".

Front will be the logo graciously figured out by Tim, the back will be "I
don't always carry my BIER in ETHER but when I do it's 0xAB37" ...

Sizes pls ping to list here. I order a pile with spares and I will try to
pinch 10-15$ poll tax in London for the historically
once-in-a-lifetime-but-survives-three-washes-only produce ... If you
pretend to be a student it maybe less ;-)

so, BIER aficionados, shoot ...

--- tony

On Fri, Jan 19, 2018 at 4:29 PM, Jeff Tantsura <[email-masked]>
wrote:

> +1!
>
>
>
> Cheers,
>
> Jeff
>
>
>
> *From: *Tim Chown <[email-masked]>
> *Date: *Thursday, January 18, 2018 at 15:05
> *To: *Tony Przygienda <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, IJsbrand Wijnands <
> [email-masked]>, Greg Mirsky <[email-masked]>, BIER WG <
> [email-masked]>, Stig Venaas <[email-masked]>, Toerless Eckert <
> [email-masked]>, Jeff Tantsura <[email-masked]>, Loa Andersson <
> [email-masked]>
> *Subject: *Re: [Bier] BIER Ethertype assigned
>
>
>
> This?
>
>
>
> I'll email the high-res version to you and Greg offlist as it's quite big.
>
>
>
> Tim
>
>
>
> On 18 Jan 2018, at 22:11, Tony Przygienda <[email-masked]> wrote:
>
> The last/gold one is _beautiful_.  Let's replace the IETF with RFC8279 and
> keep the hilarious "ABV3.7%" for the conoscenti and we're game I think ...
>
> On Thu, Jan 18, 2018 at 1:17 PM, Tim Chown <[email-masked]> wrote:
> More low-res options / colours attached.
>
> Can encode Ethertype as ABV?
>
> Play with https://www.beerlabelizer.com ;)   You can export pretty
> high-res versions too.
>
> I'm getting thirsty...
>
> Tim
>
>
>
>
> On 18 Jan 2018, at 20:47, Greg Shepherd <[email-masked]> wrote:
>
> That would be nice too.
>
> On Thu, Jan 18, 2018 at 12:27 PM, Tony Przygienda <[email-masked]>
> wrote:
> OK, maybe more gold/black but otherwise, cool ;-)
>
> I'd still like to get the EtherType on it, that's a biggie ;-)
>
> Another rev?
>
> --- tony
>
> On Thu, Jan 18, 2018 at 12:09 PM, IJsbrand Wijnands <[email-masked]> wrote:
> Love it :-)
>
>
> On 18 Jan 2018, at 20:39, Tim Chown <[email-masked]> wrote:
>
>
> On 18 Jan 2018, at 16:08, Tony Przygienda <[email-masked]> wrote:
>
> Suggest the clever text, Mr. Witty ;-)   I would tend to go with
> black/gold on white, that is chintz ;-)
>
>
> Finding http://andyslusher.blogspot.co.uk/2011/07/7-
> sources-for-creating-your-own.html
>
> led to the very fun to play with https://www.beerlabelizer.com/
>
> resulting in the attached, the higher res version of which could go on a
> black or other tee, or on a bottle on a tee.  Or not, but maybe there's
> inspiration somewhere there ;)
>
> Tim
>
>
>
>
>
>
>
> On Thu, Jan 18, 2018 at 7:54 AM, Greg Shepherd <[email-masked]> wrote:
> I'm not a fan of loads of mixed colors. Simple one or two colors, clever
> text to make them think. I'd like the arch RFC and maybe the ethertype. PIM
> being hauled off on a bier (look it up) would be fun. :)
>
> Greg
>
> On Wed, Jan 17, 2018 at 11:43 PM, Tony Przygienda <[email-masked]>
> wrote:
> Loa, thanks for the eclectic suggestion ;-) So that would be black & gold
> on white with some quirky font?  Stig concurs?  ;-)
>
> --- tony
>
> On Wed, Jan 17, 2018 at 11:23 PM, Loa Andersson <[email-masked]> wrote:
> Tony, Jeff.et.al.,
>
> Since we are about to go to London, why no Samuel Smithie's Imperial
> Stout, just use the (white) label against black background (as the
> bottle).
>
> https://www.beeradvocate.com/beer/profile/113/782/
>
> One of the best beers brewed, especially if you can get one that
> is about 10 years old. ANd a very nice label on that bottle.
>
> /Loa
>
>
> On 2018-01-18 06:14, Jeff Tantsura wrote:
> How about Berliner Weisse?
>
> Cheers,
>
> Jeff
>
> *From: *BIER <[email-masked]> on behalf of Tony Przygienda <
> [email-masked]>
> *Date: *Wednesday, January 17, 2018 at 08:25
> *To: *Stig Venaas <[email-masked]>
> *Cc: *Greg Mirsky <[email-masked]>, BIER WG <[email-masked]>,
> Toerless Eckert <[email-masked]>
> *Subject: *Re: [Bier] BIER Ethertype assigned
>
> Listening ... Would have to be pilsner ... Guiness on black T-shirt is
> probably not viable ;-)
>
> On the other hand, given we have ladies in the group and probably no
> aspiration to be a deaf punk band or something I'd tend to hold to a
> lighter color albeit we could go for a black font (font without sword
> points though ;-)
>
> On Wed, Jan 17, 2018 at 8:13 AM, Stig Venaas <[email-masked] <mailto:
> [email-masked]>> wrote:
>
>     Great! How about a black shirt with kind of beer colored text/logo?
>
>     Stig
>
>     On Jan 15, 2018 17:17, "Greg Mirsky" <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         Hi Tony, et. al.
>
>         Firstly, congratulations!
>
>         Secondly, happy New Year and the best wishes to All! (BTW, do
>         you know that Russians celebrate the Old New Year January 13th.
>         So, happy Old New Year too.)
>
>         Now, about that design. Like imagery but not colors. Can we have
>         the back in Union Jack colors? That said, sign me in for 1.
>
>         Regards,
>
>         Greg
>
>         On Mon, Jan 15, 2018 at 2:35 PM, Tony Przygienda
>         <[email-masked] <mailto:[email-masked]>> wrote:
>
>             Waiting for more ideas & chime ups ;-)
>
>             I tend to go with the company I suggested and will modify
>             design to people's liking ... Will be group order, depending
>             on number (I think min is 30) it's about 12$ each ...
>
>             will post in a bit ...
>
>             --- tony
>
>             On Mon, Jan 15, 2018 at 2:30 PM, Toerless Eckert
>             <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>                 There is a german brewery called "bitburger" and they
>                 have a range of
>                 promotional articles including t-shirts and backpacks
>                 with their slogan
>                 on it: "Bitte ein Bit" - "one bit please":
>
>                 https://shop.bitburger.de/Basic-Line/Herren-T-Shirt-
> Kenner-M-oxid.html
>
>                 So the quick option is to get one of those t-shirts
>                 cross out the "ein" (one)
>                 and write "256" over it. It will become more expensive
>                 though, when you go into
>                 a pub with that t-shirt and ask "who wants to be my BFER
> ?".
>
>                 Oh well,... i digress.
>
>                 +1 for t-shirt. Any design is fine for me.
>
>                 Custom beer coasters could be interesting too given some
>                 good design idea.
>
>                 Cheers
>                     toerles
>
>
>                 On Mon, Jan 08, 2018 at 09:09:49AM -0800, Tony
>                 Przygienda wrote:
>                  > >
>                  > >
>                  > >> I guess it's T-shirts time ;-)  I really wanted it
>                 to be  B336 or B33B
>                  > >> but that will do ;-)
>                  > >>
>                  > >
>                  > > No one told me there was a specific value request
>                 ;-)  T-shirts are always
>                  > > fun; but since BIER is an overlay
>                  > > for carrying traffic, maybe a backpack would be
>                 more appropriate?
>                  > >
>                  >
>                  > I didn't dare and given how hard they are to get it's
>                 great we got one
>                  > without much friction ;-)
>                  >
>                  > Group order open, if I get 30 together, I'll order
>                 and bring along to
>                  > London ...
>                  >
>                  > something like this? comments ? If interest, I open a
>                 group order ...
>                  >
>                  >
>                  > >
>                  > >
>                  > >> Didn't we request one for downstream assigned and
>                 one upstream assigned
>                  > >> or did I get mixed up ?
>                  > >>
>                  > >
>                  > >  No - we just requested one for the Ethernet
>                 encapsulation version.  There
>                  > > is no upstream and downstream
>                  > > assigned for the BIFT-id values.
>                  > >
>                  >
>                  > I meant equivalent of
>                  >
>                  > 0x8847 and 0x8848
>                  >
>                  > but so far we have only downstream signalling and no
>                 proposals of upstream
>                  > one so we probably shouldn't push our luck ;-)
>                  >
>                  > --- tony
>
>                  > _______________________________________________
>                  > BIER mailing list
>                  > [email-masked] <mailto:[email-masked]>
>                  > https://www.ietf.org/mailman/listinfo/bier
>
>                 --
>                 ---
>                 [email-masked] <mailto:[email-masked]>
>
>
>             _______________________________________________
>             BIER mailing list
>             [email-masked] <mailto:[email-masked]>
>             https://www.ietf.org/mailman/listinfo/bier
>
>
>         _______________________________________________
>         BIER mailing list
>         [email-masked] <mailto:[email-masked]>
>         https://www.ietf.org/mailman/listinfo/bier
>
> _______________________________________________ BIER mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/bier
>
>
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
>
> --
>
>
> Loa Andersson                        email: [email-masked]
> Senior MPLS Expert
> Huawei Technologies (consultant)     phone: +46 739 81 21 64
>
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
>
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
>
>
>
>
>
>
>
>

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 15 Feb 2018 23:25:28 -0800

Cannot do. If you feel strongly then _YOU_ write the justification for a
new ethertype to IEEE as I did and get us ABV9 or something ;-) I can tell
you, that ain't no walk in the park ;-)

you answered without size, default size is medium tent for you then =
XXXXXL ;-)

On Thu, Feb 15, 2018 at 11:18 PM, Dolganow, Andrew (Nokia - SG/Singapore) <
[email-masked]> wrote:

> I just think we need something stringer than 3.7% (bier-light). At least
> 5.1 if not 6.8:)
>
> Andrew
>
> Sent from my iPhone
>
> On Feb 16, 2018, at 3:14 PM, Tony Przygienda <[email-masked]> wrote:
>
> pinch 10-15$ poll tax in London for the historically once-in-a-lifetime-but-survives-three-washes-only
> produce ... If you pretend to be a student it maybe less ;-)
>
>> The last/gold one is _beautiful_.  Let's replace the IETF with RFC8279
>> and keep the hilarious "ABV3.7%" for the conoscenti and we're game I think
>> ...
>>
>> On Thu, Jan 18, 2018 at 12:09 PM, IJsbrand Wijnands <[email-masked]
>> > wrote:
>> Love it :-)
>>
>>
>> Finding http://andyslusher.blogspot.co.uk/2011/07/7-sources-
>> for-creating-your-own.html
>>
>>                 https://shop.bitburger.de/Ba
>> sic-Line/Herren-T-Shirt-Kenner-M-oxid.html
>>

---

From: Alia Atlas <[email-masked]>
Date: Fri, 16 Feb 2018 02:36:40 -0500

Well, we could always have 0x8847 on the front instead ;-)

On Fri, Feb 16, 2018 at 2:25 AM, Tony Przygienda <[email-masked]>
wrote:

> On Thu, Feb 15, 2018 at 11:18 PM, Dolganow, Andrew (Nokia - SG/Singapore)
> <[email-masked]> wrote:
>
>>> Loa, thanks for the eclectic suggestion ;-) So that would be black &
>>> gold on white with some quirky font?  Stig concurs?  ;-)
>>>
>>> --- tony
>>>

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 15 Feb 2018 23:41:38 -0800

As decreed by Eric "Numquid non portant cerevisiam aut in tuo iniuria
canistra" ... I allowed myself to make it "cervisia" since "mulsum" sounded
stilted for BIER ;-)

--- tony

On Thu, Feb 15, 2018 at 11:36 PM, Alia Atlas <[email-masked]> wrote:

>>> OK, so it went quiet which I declare now as a "consensus as decided by
>>> me with no authority whatsoever".
>>>
>>> Front will be the logo graciously figured out by Tim, the back will be
>>> "I don't always carry my BIER in ETHER but when I do it's 0xAB37" ...
>>>
>>> Sizes pls ping to list here. I order a pile with spares and I will try
>>> to pinch 10-15$ poll tax in London for the historically
>>>> [email-masked]>, Jeff Tantsura <[email-masked]>, Loa Andersson
>>>> <[email-masked]>
>>>> resulting in the attached, the higher res version of which could go on
>>>> a black or other tee, or on a bottle on a tee.  Or not, but maybe there's
>>>> I'm not a fan of loads of mixed colors. Simple one or two colors,
>>>> clever text to make them think. I'd like the arch RFC and maybe the
>>>> ethertype. PIM being hauled off on a bier (look it up) would be fun. :)
>>>>
>>>> Greg
>>>>
>>>>                 a pub with that t-shirt and ask "who wants to be my
>>>> BFER ?".
>>>>
>>>>                 Oh well,... i digress.
>>>>

---

From: Alia Atlas <[email-masked]>
Date: Fri, 16 Feb 2018 02:50:21 -0500

Das ist nicht Deutsch oder Englisch, so ich habe gar kein Idea was es
bedeutet soll.

On Fri, Feb 16, 2018 at 2:41 AM, Tony Przygienda <[email-masked]>
wrote:

> canistra" ... I allowed myself to make it "cervisia" since "mulsum"
> sounded stilted for BIER ;-)
>
> --- tony
>
>>> On Thu, Feb 15, 2018 at 11:18 PM, Dolganow, Andrew (Nokia -
>>> SG/Singapore) <[email-masked]> wrote:
>>>
>>>> I just think we need something stringer than 3.7% (bier-light). At
>>>> least 5.1 if not 6.8:)
>>>>
>>>> Andrew
>>>>
>>>> Sent from my iPhone
>>>>
>>>> On Fri, Jan 19, 2018 at 4:29 PM, Jeff Tantsura <[email-masked]
>>>> > wrote:
>>>>
>>>>> +1!
>>>>>
>>>>>
>>>>>
>>>>> Cheers,
>>>>>
>>>>> Jeff
>>>>>
>>>>>
>>>>>
>>>>> [email-masked]>, Jeff Tantsura <[email-masked]>, Loa
>>>>> Andersson <[email-masked]>

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 15 Feb 2018 23:53:19 -0800

Dispassionately so: your German deteriorated, Your highness while my pig
Latin improves with every release of google translate ;-)

I roughly put in "thou you shall not carry your beer in wrong containers".
It was Eric who stopped my enthusiastic cheering for BIER over MPLS ether
type as a shortcut, and wisely so ;-)

--- tony

On Thu, Feb 15, 2018 at 11:50 PM, Alia Atlas <[email-masked]> wrote:

>>>> Cannot do. If you feel strongly then _YOU_ write the justification for
>>>> a new ethertype to IEEE as I did and get us ABV9 or something ;-) I can
>>>> tell you, that ain't no walk in the park ;-)
>>>>
>>>>> On Fri, Jan 19, 2018 at 4:29 PM, Jeff Tantsura <
>>>>> [email-masked]> wrote:
>>>>>
>>>>>> +1!
>>>>>>
>>>>>>
>>>>>>
>>>>>> Cheers,
>>>>>>
>>>>>> Jeff
>>>>>>
>>>>>>
>>>>>>
>>>>>> The last/gold one is _beautiful_.  Let's replace the IETF with
>>>>>> RFC8279 and keep the hilarious "ABV3.7%" for the conoscenti and we're game
>>>>>> I think ...
>>>>>>
>>>>>> On Thu, Jan 18, 2018 at 12:27 PM, Tony Przygienda <
>>>>>> [email-masked]> wrote:
>>>>>> resulting in the attached, the higher res version of which could go
>>>>>> on a black or other tee, or on a bottle on a tee.  Or not, but maybe
>>>>>> there's inspiration somewhere there ;)
>>>>>>
>>>>>> Tim
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>> On Wed, Jan 17, 2018 at 11:43 PM, Tony Przygienda <
>>>>>> [email-masked]> wrote:
>>>>>> Listening ... Would have to be pilsner ... Guiness on black T-shirt
>>>>>> is probably not viable ;-)
>>>>>>
>>>>>> On Wed, Jan 17, 2018 at 8:13 AM, Stig Venaas <[email-masked]
>>>>>>  <mailto:[email-masked]>> wrote:
>>>>>>

---

From: Alia Atlas <[email-masked]>
Date: Fri, 16 Feb 2018 02:57:23 -0500

> Latin improves with every release of google translate ;-)

No doubt & I could have told you that - but pig latein brings you up to 7
languages doesn't it?

> type as a shortcut, and wisely so ;-)

true enough - I would say things about never arguing about architecture
with Eric - but this is archived & he'd remember.
I was referring to when BIER is encapsulated in MPLS :-)

Regards,
Alia

>>>>>> OK, so it went quiet which I declare now as a "consensus as decided
>>>>>> by me with no authority whatsoever".
>>>>>>
>>>>>> Front will be the logo graciously figured out by Tim, the back will
>>>>>> be "I don't always carry my BIER in ETHER but when I do it's 0xAB37" ...
>>>>>>
>>>>>> Sizes pls ping to list here. I order a pile with spares and I will
>>>>>> try to pinch 10-15$ poll tax in London for the historically

---

From: Tony Przygienda <[email-masked]>
Date: Fri, 16 Feb 2018 00:02:14 -0800

> No doubt & I could have told you that - but pig latein brings you up to 7

Piu o meno ;-)

>
>
>> I roughly put in "thou you shall not carry your beer in wrong
>> containers". It was Eric who stopped my enthusiastic cheering for BIER over
>> MPLS ether type as a shortcut, and wisely so ;-)
>>
>
You CAN win against Eric but unfortunately it is a very good year in my
experience if the score is settled less than 3:1 to his favor though I
consider myself a seasoned professional ;-)

We will NEVER ever encapsulate BIER in MPLS, ooooh, wait ...

Now, I would venture you have an early flight tomorrow so bed beckons ;-)

later

--- tony

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 16 Feb 2018 08:28:25 -0800

Genau

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 16 Feb 2018 22:56:05 +0100

> pretend to be a student it maybe less ;-)

XXL if its good quality pre-shrunk cotton.
XXXL otherwise.

Not sure what you can get for 10..15$ these days.

And also:
  Thank you very much
  Vielen Dank
  Muchas Gracias
  I don't speak F#$^*$% latin.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 16 Feb 2018 14:06:16 -0800

T-'s online are fast and cheap. We could each just steal the art and make
our own shirts. At our low count, I don't it will make a price difference.
There has been discussion about options. Point me to the art. I'll buy into
the default shirt, but I promise I will have my own one-off BIER shirt too.
You've been warned.

Greg

On Fri, Feb 16, 2018 at 1:56 PM, Toerless Eckert <[email-masked]> wrote:

> Andersson <
> and
> > > On Thu, Jan 18, 2018 at 12:27 PM, Tony Przygienda <[email-masked]
> >
> > > wrote:
> a
> clever
> > > On Wed, Jan 17, 2018 at 11:43 PM, Tony Przygienda <[email-masked]
> >
> > > wrote:
> gold
> BFER

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 16 Feb 2018 23:22:23 +0100

Any recommendations for online services that print even a single shirt ?

Was wondering about the process today. Have not done it in a long time. Back then
low volume = iron-on process = some nasty rubbery carrier material == maybe
even easier to do @home. Used to do it @home for proofing, but don't like results.

-- 
---
[email-masked]

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 16 Feb 2018 14:29:36 -0800

http://bfy.tw/FXAz

On Fri, Feb 16, 2018 at 2:22 PM, Toerless Eckert <[email-masked]> wrote:

> try to
> > > > > I'll email the high-res version to you and Greg offlist as it's
> quite
> > > big.
> > > > >
> > > > >
> > > > >
> > > > > Tim
> > > > >
> > > > >
> > > > >
> RFC8279
> > > > > keep the hilarious "ABV3.7%" for the conoscenti and we're game I
> think
> > > ...
> > > > >
> [email-masked]
> [email-masked]
> > > > > *Cc: *Greg Mirsky <[email-masked]>, BIER WG <[email-masked]
> >,
> > > > >                  > >> I guess it's T-shirts time ;-)  I really
> wanted
> > > it
> > > > >                 to be  B336 or B33B
> > > > >                  > >> but that will do ;-)
> > > > >                  > >>
> > > > >                  > >
> > > > >                  > something like this? comments ? If interest, I
> open
> > > a
> > > > >                 group order ...
> > > > >                  >
> > > > >                  >
> > > > >                  > >
> > > > >                  > >

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 16 Feb 2018 23:43:55 +0100

Hah, clone of lmgtfy. You score one gotcha point.

Before responding to your first email, i tried four randomn shops, and they
all wanted my email to send me a quote. Too annoyed about that to continue.

Cheers
   toerless

-- 
---
[email-masked]

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 16 Feb 2018 14:49:31 -0800

:D

Custom Ink. You'll need an account to buy anyway. Once a shirt is designed
it can be shared and ordered at will.

On Fri, Feb 16, 2018 at 2:43 PM, Toerless Eckert <[email-masked]> wrote:

> > > even easier to do @home. Used to do it @home for proofing, but don't
> like
> > > results.
> > >
> > > > There has been discussion about options. Point me to the art. I'll
> buy
> > > into
> > > > the default shirt, but I promise I will have my own one-off BIER
> shirt
> > > too.
> > > > You've been warned.
> > > >
> > > > Greg
> > > >
> > > > > > > On 18 Jan 2018, at 22:11, Tony Przygienda <[email-masked]
> >
> > > wrote:
> > > > > > >
> > > > > > > On Thu, Jan 18, 2018 at 1:17 PM, Tim Chown <
> [email-masked]>
> > > > > wrote:
> > > > > > > On 18 Jan 2018, at 16:08, Tony Przygienda <[email-masked]
> >
> > > wrote:
> > > > > > >
> > > > > > > resulting in the attached, the higher res version of which
> could
> > > go on
> > > > > a
> > > > > > > On Thu, Jan 18, 2018 at 7:54 AM, Greg Shepherd <
> [email-masked]>
> > > > > wrote:
> > > > > > > Loa, thanks for the eclectic suggestion ;-) So that would be
> black
> > > &
> > > > > gold
> > > > > > > *From: *BIER <[email-masked]> on behalf of Tony
> Przygienda
> > > <
> > > > > > > [email-masked]>
> > > > > > > On the other hand, given we have ladies in the group and
> probably
> > > no
> > > > > > > aspiration to be a deaf punk band or something I'd tend to
> hold to
> > > a
> > > > > > >         Secondly, happy New Year and the best wishes to All!
> (BTW,
> > > do
> > > > > > >         you know that Russians celebrate the Old New Year
> January
> > > 13th.
> > > > > > >         Now, about that design. Like imagery but not colors.
> Can we
> > > > > have
> > > > > > >                 There is a german brewery called "bitburger"
> and
> > > they
> > > > > > >                 have a range of
> > > > > > >                 Custom beer coasters could be interesting too
> given
> > > > > some
> > > > > > >                 good design idea.
> > > > > > >
> > > > > > >                 Cheers
> > > > > > >                     toerles
> > > > > > >
> > > > > > >
> > > > > > >                  > > for carrying traffic, maybe a backpack
> would
> > > be
> > > > > > >                 more appropriate?
> > > > > > >                  > >
> > > > > > >                  >
> > > > > > >                  > I didn't dare and given how hard they are
> to get
> > > > > it's
> > > > > > >                 great we got one
> > > > > > >                  > but so far we have only downstream
> signalling
> > > and no
> > > > > > >                 proposals of upstream

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 19 Feb 2018 12:06:34 -0800

so yeah, I was leaning towards custom ink as well. People have good
experience with that? I have to start to order now to get stuff start Mar'
so don't tar ...

--- tony

On Fri, Feb 16, 2018 at 2:49 PM, Greg Shepherd <[email-masked]> wrote:

>> > > Was wondering about the process today. Have not done it in a long
>> time.
>> > > Back then
>> > > > > > > On 18 Jan 2018, at 22:11, Tony Przygienda <
>> [email-masked]>
>> > > wrote:
>> > > > > > >
>> > > > > > > On 18 Jan 2018, at 16:08, Tony Przygienda <
>> [email-masked]>
>> > > wrote:
>> > > > > > >
>> > > > > > > black or other tee, or on a bottle on a tee.  Or not, but
>> maybe
>> > > there's
>> > > > > > > lighter color albeit we could go for a black font (font
>> without
>> > > sword
>> > > > > > > points though ;-)
>> > > > > > >
>> > > > > > >                  > Group order open, if I get 30 together,
>> I'll
>> > > order
>> > > > > > >                 and bring along to
>> > > > > > >                  > London ...
>> > > > > > >                  >

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 19 Feb 2018 12:10:58 -0800

2 pieces in L (American scale)

Regards,
Greg

On Mon, Feb 19, 2018 at 12:06 PM, Tony Przygienda <[email-masked]>
wrote:

>> Custom Ink. You'll need an account to buy anyway. Once a shirt is
>> designed it can be shared and ordered at will.
>>
>>
>>> > > > > > >             I tend to go with the company I suggested and
>>> will
>>> > > modify
>>> > > > > > >             design to people's liking ... Will be group
>>> order,
>>> > > > > depending
>>> > > > > > >                 Custom beer coasters could be interesting
>>> too given
>>> > > > > some
>>> > > > > > >                 good design idea.
>>> > > > > > >
>>> > > > > > >                 Cheers
>>> > > > > > >                     toerles
>>> > > > > > >
>>> > > > > > >
>>> > > > > > >                  > > No one told me there was a specific
>>> value
>>> > > request
>>> > > > > > >                 ;-)  T-shirts are always

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 19 Feb 2018 12:37:10 -0800

OK, I just realized I can only bring a certain amount of stuff weight wise
anyway. I have currently

Andrew L
Alia  ?
me     L
GregS M
GregM 2L
Toerless XXL
Acee XL

I will order the following mix

10% XXL
20% XL
40% L
20% M
10% S

and bring as many I manage to London (expect 10 or so) along this mix
including the pre-ordered sizes if people want (looks about 20$/pop). I
will try to open a group order as well so e'one can just additional ones
(but of course I will not sign those as limited edition ;-)

check the design on
https://www.customink.com/designs/bier/tst0-00bb-1c6c/share?pc=EMAIL-40778&utm_campaign=shared%20design&utm_source=share%20link&utm_medium=shared%20design&utm_content=shared%20desktop

and let me know whether it's acceptable. I pushed it down to 5 colors and
no back text to keep price in check ...

--- tony

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 19 Feb 2018 21:57:31 +0100

a) Thank you so much !

b) > GregS M
   > GregM 2L

   hmm.. i am confused.
   Looks as if we have Greg Small, Greg Medium, and 2 Greg Large, but who is who... ;)

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 19 Feb 2018 13:01:31 -0800

We know Who is who :)

On Mon, Feb 19, 2018 at 12:57 PM, Toerless Eckert <[email-masked]> wrote:

> > https://www.customink.com/designs/bier/tst0-00bb-1c6c/
> share?pc=EMAIL-40778&utm_campaign=shared%20design&utm_
> source=share%20link&utm_medium=shared%20design&utm_
> content=shared%20desktop
> >
> > >> > > low volume = iron-on process = some nasty rubbery carrier
> material ==
> > >> maybe
> > >> > > > On Fri, Feb 16, 2018 at 1:56 PM, Toerless Eckert <[email-masked]
> >
> > >> wrote:
> > >> > > >
> > >> > > > > > Sizes pls ping to list here. I order a pile with spares and
> I
> > >> will
> > >> > > try to
> > >> > > > > > once-in-a-lifetime-but-survives-three-washes-only produce
> ...
> > >> If you
> > >> > > > > > > [email-masked]>, Greg Mirsky <[email-masked]>,
> BIER WG
> > >> <
> > >> > > > > > > Play with https://www.beerlabelizer.com ;)   You can
> export
> > >> pretty
> > >> > > > > > > high-res versions too.
> > >> > > > > > >
> > >> > > > > > > I'm getting thirsty...
> > >> > > > > > >
> > >> > > > > > > Tim
> > >> > > > > > >
> > >> > > > > > >
> > >> > > > > > >
> > >> > > > > > >
> > >> > > > > > > On 18 Jan 2018, at 20:47, Greg Shepherd <[email-masked]
> >
> > >> wrote:
> > >> > > > > > >
> > >> > > > > > > That would be nice too.
> > >> > > > > > >
> > >> > > > > > > On 18 Jan 2018, at 20:39, Tim Chown <[email-masked]
> >
> > >> wrote:
> > >> > > > > > >
> > >> > > > > > >
> > >> > > > > > > Suggest the clever text, Mr. Witty ;-)   I would tend to
> go
> > >> with
> > >> > > > > > > text to make them think. I'd like the arch RFC and maybe
> the
> > >> > > > > ethertype. PIM
> > >> > > > > > > On Wed, Jan 17, 2018 at 11:23 PM, Loa Andersson <
> [email-masked]>
> > >> wrote:
> > >> > > > > > > Tony, Jeff.et.al.,
> > >> > > > > > >
> > >> > > > > > > Since we are about to go to London, why no Samuel
> Smithie's
> > >> > > Imperial
> > >> > > > > > > One of the best beers brewed, especially if you can get
> one
> > >> that
> > >> > > > > > > Listening ... Would have to be pilsner ... Guiness on
> black
> > >> > > T-shirt is
> > >> > > > > > > probably not viable ;-)
> > >> > > > > > >
> > >> > > > > > >     Great! How about a black shirt with kind of beer
> colored
> > >> > > text/logo?
> > >> > > > > > >
> > >> > > > > > >     Stig
> > >> > > > > > >
> > >> > > > > > >         the back in Union Jack colors? That said, sign me
> in
> > >> for 1.
> > >> > > > > > >
> > >> > > > > > >         Regards,
> > >> > > > > > >
> > >> > > > > > >         Greg
> > >> > > > > > >
> > >> > > > > > >         <[email-masked] <mailto:[email-masked]
> >>
> > >> wrote:
> > >> > > > > > >
> > >> > > > > > >             on number (I think min is 30) it's about 12$
> each
> > >> ...
> > >> > > > > > >
> > >> > > > > > >             will post in a bit ...
> > >> > > > > > >
> > >> > > > > > >             --- tony
> > >> > > > > > >
> > >> > > > > > >                 promotional articles including t-shirts
> and
> > >> > > backpacks
> > >> > > > > > >                 with their slogan
> > >> > > > > > >                 and write "256" over it. It will become
> more
> > >> > > expensive
> > >> > > > > > >                 though, when you go into
> > >> > > > > > >                 a pub with that t-shirt and ask "who
> wants to
> > >> be my
> > >> > > > > BFER
> > >> > > > > > > ?".
> > >> > > > > > >
> > >> > > > > > >                 Oh well,... i digress.
> > >> > > > > > >
> too
> > >> > > > > > >                  > one so we probably shouldn't push our
> luck
> > >> ;-)
> > >> > > > > > >                  >
> > >> > > > > > >                  > --- tony
> > >> > > > > > >
> > >> > > > > > > _______________________________________________ BIER
> mailing
> > >> list

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 19 Feb 2018 13:01:17 -0800

Greg S = Shep
Greg M = Mirsky

You have been couple times around IETF, haven't you Toerless ;-)  [just
tongue in cheek]

albeit I agree that having the first letters of their last name
corresponding to T-shirt sizing is an intriguing mystery of the universe
probably needing an entry in the Hitchhiker ;-)

--- tony

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 19 Feb 2018 22:23:13 +0100

Ah, now i know.

There is Greg S&M and Greg M2L.

That's easy to remember.  ;-)

[PC disclaimer: both this and my prior email on this thread where tongue in cheek].

-- 
---
[email-masked]

---

From: Tim Chown <[email-masked]>
Date: Mon, 19 Feb 2018 21:49:59 +0000

Hi,

Thanks for this - XXL (due the beer Stig forces me to drink ;)

Tim 

> On 19 Feb 2018, at 21:23, Toerless Eckert <[email-masked]> wrote:
> 
> Ah, now i know.
>

---

From: Greg Shepherd <[email-masked]>
Date: Mon, 19 Feb 2018 17:16:36 -0500

You are incorrect, Sir. Greg S is an M in T. S Ts often fit my torso better, but they cut into my arm pits. For the record..

Sent from my iPhone

> On Feb 19, 2018, at 16:49, Tim Chown <[email-masked]> wrote:
> 
> Hi,
>

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 21 Feb 2018 22:20:30 -0800

OK, order placed. Currently I'm planning to bring @ ~17$/each

Andrew L
Alia  XL
me     L
GregS M
GregM 2L
Toerless XXL
Acee XL
Tim XXL
Ice XXL, XL, L
Les M

I have more than this ordered but I have weight restrictions traveling so
don't beg, you had your chance ...

Design below, the forest green was carefully considered by my 3 girls here
and approved as the only one passing minimum fashion bar. Sorrrrrry ;-)

https://www.customink.com/designs/bier2/tst0-00bb-4gxq/share?pc=EMAIL-40778&utm_campaign=shared%20design&utm_source=share%20link&utm_medium=shared%20design&utm_content=shared%20desktop

you can always reorder or set up a group order

The parties above are _obliged_ by a stiff penalty of paying a round of
beer after the workgroup meet to wear the T-shirt to the WG. If you
misjudged you size, I mis-quote our AD as in "It's NOT nice" but you have
to wear it anyway in some form or fashion ...  Ice, you are granted a
special dispensation and it's enough you just wear one of the three but we
encourage creative 3-t-shirt-fashion-statements ... Same for Greg.
Bandanas, Fez, diapers, possibilities are limitless ...

I trust Peter L to bring one of his 50lb lenses to capture the occasion ...

--- tony

On Mon, Feb 19, 2018 at 2:16 PM, Greg Shepherd <[email-masked]> wrote:

> You are incorrect, Sir. Greg S is an M in T. S Ts often fit my torso
> better, but they cut into my arm pits. For the record..
>
> Sent from my iPhone
>
> >>>>  Looks as if we have Greg Small, Greg Medium, and 2 Greg Large, but
> who
> >>>> is who... ;)
> >>>>
> >>>> Cheers
> >>>>   Toerless
> >>>>
> >>>>>>> Before responding to your first email, i tried four randomn shops,
> and
> >>>>>>> they

---

From: Tim Chown <[email-masked]>
Date: Thu, 22 Feb 2018 07:54:29 +0000

Excellent, thanks Tony.

The green is fine (we can call it bottle green!), and the logo is biiig so I think Peter will catch us easily without a long lens :)

I can pay in £s or biers ...

Tim

On 22 Feb 2018, at 06:21, Tony Przygienda <[email-masked]<mailto:[email-masked]>> wrote:

Andrew L
Alia  XL
me     L
GregS M
GregM 2L
Toerless XXL
Acee XL
Tim XXL
Ice XXL, XL, L
Les M

I have more than this ordered but I have weight restrictions traveling so don't beg, you had your chance ...

Design below, the forest green was carefully considered by my 3 girls here and approved as the only one passing minimum fashion bar. Sorrrrrry ;-)

The parties above are _obliged_ by a stiff penalty of paying a round of beer after the workgroup meet to wear the T-shirt to the WG. If you misjudged you size, I mis-quote our AD as in "It's NOT nice" but you have to wear it anyway in some form or fashion ...  Ice, you are granted a special dispensation and it's enough you just wear one of the three but we encourage creative 3-t-shirt-fashion-statements ... Same for Greg. Bandanas, Fez, diapers, possibilities are limitless ...

--- tony

On Mon, Feb 19, 2018 at 2:16 PM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:
You are incorrect, Sir. Greg S is an M in T. S Ts often fit my torso better, but they cut into my arm pits. For the record..

Sent from my iPhone

> On Feb 19, 2018, at 16:49, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
>
> Hi,
>
>> On 19 Feb 2018, at 21:23, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> Ah, now i know.
>>
>>>> On Mon, Feb 19, 2018 at 12:57 PM, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:
>>>>
>>>> a) Thank you so much !
>>>>
>>>> b) > GregS M
>>>>> GregM 2L
>>>>
>>>>  hmm.. i am confused.
>>>>>> On Fri, Feb 16, 2018 at 2:49 PM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:
>>>>>>
>>>>>> :D
>>>>>>
>>>>>> On Fri, Feb 16, 2018 at 2:43 PM, Toerless Eckert <[email-masked]<mailto:[email-masked]>>
>>>> wrote:
>>>>>>
>>>>>>>> On Fri, Feb 16, 2018 at 2:22 PM, Toerless Eckert <[email-masked]<mailto:[email-masked]>>
>>>> wrote:
>>>>>>>>
>>>>>>>>>> On Fri, Feb 16, 2018 at 1:56 PM, Toerless Eckert <[email-masked]<mailto:[email-masked]>
>>>>>
>>>>>>> wrote:
>>>>>>>>>>
>>>>>>>>> [email-masked]<mailto:[email-masked]>>
>>>>>>>>>>>> wrote:
>>>>>>>>>>>>
>>>>>>>>>>>>> +1!
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>> Cheers,
>>>>>>>>>>>>>
>>>>>>>>>>>>> Jeff
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>> *From: *Tim Chown <[email-masked]<mailto:[email-masked]>>
>>>>>>>>>>>>> *To: *Tony Przygienda <[email-masked]<mailto:[email-masked]>>
>>>>>>>>>>>>> *Cc: *"[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, IJsbrand
>>>>>>> Wijnands <
>>>>>>>>>>>>> [email-masked]<mailto:[email-masked]>>, Greg Mirsky <[email-masked]<mailto:[email-masked]>>,
>>>> BIER WG
>>>>>>> <
>>>>>>>>>>>>> [email-masked]<mailto:[email-masked]>>, Stig Venaas <[email-masked]<mailto:[email-masked]>>, Toerless
>>>>>>> Eckert <
>>>>>>>>>>>>> [email-masked]<mailto:[email-masked]>>, Jeff Tantsura <[email-masked]<mailto:[email-masked]>>,
>>>> Loa
>>>>>>>>>>> Andersson <
>>>>>>>>>>>>> [email-masked]<mailto:[email-masked]>>
>>>>>>> [email-masked]<mailto:[email-masked]>>
>>>>>>>>> wrote:
>>>>>>>>>>>>>
>>>>>>> [email-masked]<mailto:[email-masked]>>
>>>>>>>>>>> wrote:
>>>>>>>>>>>>> On 18 Jan 2018, at 20:47, Greg Shepherd <[email-masked]<mailto:[email-masked]>
>>>>>
>>>>>>> wrote:
>>>>>>>>>>>>>
>>>>>>>>>>>>> That would be nice too.
>>>>>>>>>>>>>
>>>>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>>>>>>>
>>>>>>>>>>>>> wrote:
>>>>>>>>>>>>> On Thu, Jan 18, 2018 at 12:09 PM, IJsbrand Wijnands <
>>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>>>>>
>>>>>>>>>>> wrote:
>>>>>>>>>>>>> Love it :-)
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>> On 18 Jan 2018, at 20:39, Tim Chown <[email-masked]<mailto:[email-masked]>
>>>>>
>>>>>>> wrote:
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>> [email-masked]<mailto:[email-masked]>>
>>>>>>>>> wrote:
>>>>>>>>>>>>>
>>>>>>> [email-masked]<mailto:[email-masked]>>
>>>>>>>>>>> wrote:
>>>>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>>>>>>>
>>>>>>>>>>>>> wrote:
>>>> [email-masked]<mailto:[email-masked]>>
>>>>>>> wrote:
>>>>>>>>>>>>> Tony, Jeff.et.al<http://Jeff.et.al>.,
>>>>>>>>>>>>>
>>>>>>>>>>>>> *From: *BIER <[email-masked]<mailto:[email-masked]>> on behalf of Tony
>>>>>>> Przygienda
>>>>>>>>> <
>>>>>>>>>>>>> [email-masked]<mailto:[email-masked]>>
>>>>>>>>>>>>> *To: *Stig Venaas <[email-masked]<mailto:[email-masked]>>
>>>>>>>>>>>>> *Cc: *Greg Mirsky <[email-masked]<mailto:[email-masked]>>, BIER WG <
>>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>>>>> ,
>>>>>>>>>>>>> Toerless Eckert <[email-masked]<mailto:[email-masked]>>
>>>>>>>>>>>>> On Wed, Jan 17, 2018 at 8:13 AM, Stig Venaas <
>>>> [email-masked]<mailto:[email-masked]>
>>>>>>>>> <mailto:
>>>>>>>>>>>>> [email-masked]<mailto:[email-masked]>>> wrote:
>>>>>>>>>>>>>
>>>>>>>>>>>>>   On Jan 15, 2018 17:17, "Greg Mirsky" <
>>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>>>>>>>>   <mailto:[email-masked]<mailto:[email-masked]>>> wrote:
>>>>>>>>>>>>>
>>>>>>>>>>>>>       Hi Tony, et. al.
>>>>>>>>>>>>>
>>>>>>>>>>>>>       <[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>
>>>>>>
>>>>>>> wrote:
>>>>>>>>>>>>>
>>>>>>>>>>>>>           <[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>> wrote:
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>>> [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>
>>>>>>>>>>>>>               [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>>           [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>
>>>>>>>>>>>>>       [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>
>>>>>>>>>>>>> [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/bier
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>>>>>>>> Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
>>>>>>>>>>>>> Senior MPLS Expert
>>>>>>>>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>>>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>>>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>>>>>>
>>>>>>>>>
>>>>>>>>> --
>>>>>>>>> ---
>>>>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>>>>
>>>>>>>
>>>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>>
>>>>>>
>>>>>>
>>>>>> [email-masked]<mailto:[email-masked]>
>>>> [email-masked]<mailto:[email-masked]>
>>>>
>>
>> --
>> ---
>> [email-masked]<mailto:[email-masked]>
>>
>

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 22 Feb 2018 18:46:37 +0300

Your T-shirt is honorary on the group

Thanks for the design

Sent from myMail for iOS

Wednesday, February 21, 2018, 23:54 -0800 from [email-masked]  <[email-masked]>:
>On 22 Feb 2018, at 06:21, Tony Przygienda < [email-masked] > wrote:
>
>>The parties above are _obliged_ by a stiff penalty of paying a round of beer after the workgroup meet to wear the T-shirt to the WG. If you misjudged you size, I mis-quote our AD as in "It's NOT nice" but you have to wear it anyway in some form or fashion ... 
>> Ice, you are granted a special dispensation and it's enough you just wear one of the three but we encourage creative 3-t-shirt-fashion-statements ... Same for Greg. Bandanas, Fez, diapers, possibilities are limitless ...
>>
>>On Mon, Feb 19, 2018 at 2:16 PM, Greg Shepherd  < [email-masked] > wrote:
>>>> On Feb 19, 2018, at 16:49, Tim Chown < [email-masked] > wrote:
>>>>
>>>> Hi,
>>>>
>>>>> On 19 Feb 2018, at 21:23, Toerless Eckert < [email-masked] > wrote:
>>>>>
>>>>> Ah, now i know.
>>>>>
>>>>>>> On Mon, Feb 19, 2018 at 12:57 PM, Toerless Eckert < [email-masked] > wrote:
>>>>>>>
>>>>>>> a) Thank you so much !
>>>>>>>
>>>>>>> b) > GregS M
>>>>>>>> GregM 2L
>>>>>>>
>>>>>>>  hmm.. i am confused.
>>>>>>>>> On Fri, Feb 16, 2018 at 2:49 PM, Greg Shepherd < [email-masked] > wrote:
>>>>>>>>>
>>>>>>>>> :D
>>>>>>>>>
>>>>>>>>> On Fri, Feb 16, 2018 at 2:43 PM, Toerless Eckert < [email-masked] >
>>>>>>> wrote:
>>>>>>>>>
>>>>>>>>>>> On Fri, Feb 16, 2018 at 2:22 PM, Toerless Eckert < [email-masked] >
>>>>>>> wrote:
>>>>>>>>>>>
>>>>>>>>>>>>> On Fri, Feb 16, 2018 at 1:56 PM, Toerless Eckert < [email-masked]
>>>>>>>>
>>>>>>>>>> wrote:
>>>>>>>>>>>>>
>>>>>>>>>>>>  [email-masked] >
>>>>>>>>>>>>>>> wrote:
>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> +1!
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> Cheers,
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> Jeff
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> *From: *Tim Chown < [email-masked] >
>>>>>>>>>>>>>>>> *To: *Tony Przygienda < [email-masked] >
>>>>>>>>>>>>>>>> *Cc: *" [email-masked] " < [email-masked] >, IJsbrand
>>>>>>>>>> Wijnands <
>>>>>>>>>>>>>>>>  [email-masked] >, Greg Mirsky < [email-masked] >,
>>>>>>> BIER WG
>>>>>>>>>> <
>>>>>>>>>>>>>>>>  [email-masked] >, Stig Venaas < [email-masked] >, Toerless
>>>>>>>>>> Eckert <
>>>>>>>>>>>>>>>>  [email-masked] >, Jeff Tantsura < [email-masked] >,
>>>>>>> Loa
>>>>>>>>>>>>>> Andersson <
>>>>>>>>>>>>>>>>  [email-masked] >
>>>>>>>>>>  [email-masked] >
>>>>>>>>>>  [email-masked] >
>>>>>>>>>>>>>>>> On 18 Jan 2018, at 20:47, Greg Shepherd < [email-masked]
>>>>>>>>
>>>>>>>>>> wrote:
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> That would be nice too.
>>>>>>>>>>>>>>>>
>>>>>>>>>>  [email-masked]
>>>>>>>>>>>>>>>> On 18 Jan 2018, at 20:39, Tim Chown < [email-masked]
>>>>>>>>
>>>>>>>>>> wrote:
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>
>>>>>>>>>>  [email-masked] >
>>>>>>>>>>  [email-masked] >
>>>>>>>  [email-masked] >
>>>>>>>>>>>>>>>> Tony,  Jeff.et.al .,
>>>>>>>>>>>>>>>> *From: *BIER < [email-masked] > on behalf of Tony
>>>>>>>>>> Przygienda
>>>>>>>>>>>> <
>>>>>>>>>>>>>>>>  [email-masked] >
>>>>>>>>>>>>>>>> *To: *Stig Venaas < [email-masked] >
>>>>>>>>>>>>>>>> *Cc: *Greg Mirsky < [email-masked] >, BIER WG <
>>>>>>>>>>  [email-masked]
>>>>>>>>>>>>> ,
>>>>>>>>>>>>>>>> Toerless Eckert < [email-masked] >
>>>>>>>  [email-masked]
>>>>>>>>>>>>>>>>  [email-masked] >> wrote:
>>>>>>>>>>>>>>>>
>>>>>>>>>>  [email-masked]
>>>>>>>>>>>>>>>>   <mailto: [email-masked] >> wrote:
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>       Hi Tony, et. al.
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>       < [email-masked] <mailto: [email-masked]
>>>>>>>>>
>>>>>>>>>> wrote:
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>           < [email-masked] <mailto: [email-masked] >> wrote:
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>  [email-masked] <mailto: [email-masked] >
>>>>>>>>>>>>>>>>                [email-masked] <mailto: [email-masked] >
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>            [email-masked] <mailto: [email-masked] >
>>>>>>>>>>>>>>>>        [email-masked] <mailto: [email-masked] >

---

From: Stig Venaas <[email-masked]>
Date: Thu, 22 Feb 2018 08:01:28 -0800

I guess it may be too late for me to request an XL?

My fault for not paying attention to this important thread.

Stig

On Feb 22, 2018 07:46, "Tony Przygienda" <[email-masked]> wrote:

Thanks for the design

Sent from myMail for iOS

Wednesday, February 21, 2018, 23:54 -0800 from [email-masked] <
[email-masked]>:

Excellent, thanks Tony.

The green is fine (we can call it bottle green!), and the logo is biiig so
I think Peter will catch us easily without a long lens :)

Tim

On 22 Feb 2018, at 06:21, Tony Przygienda <[email-masked]> wrote:

Andrew L
Alia  XL
me     L
GregS M
GregM 2L
Toerless XXL
Acee XL
Tim XXL
Ice XXL, XL, L
Les M

https://www.customink.com/designs/bier2/tst0-00bb-4gxq/
share?pc=EMAIL-40778&utm_campaign=shared%20design&utm_
source=share%20link&utm_medium=shared%20design&utm_content=shared%20desktop

--- tony

Sent from my iPhone

and

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 22 Feb 2018 08:07:47 -0800

Stig, yeah, you probably are reading other boring wg threads while I'm
getting here the _real_ work done ;-) ;-)

You snooze, you loose (but I'll see what my luggage can bear) ...

--- tony

On Thu, Feb 22, 2018 at 8:01 AM, Stig Venaas <[email-masked]> wrote:

> https://www.customink.com/designs/bier2/tst0-00bb-4gxq/share
> ?pc=EMAIL-40778&utm_campaign=shared%20design&utm_source=
> share%20link&utm_medium=shared%20design&utm_content=shared%20desktop
>

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 22 Feb 2018 10:33:36 -0800

Stig, Tony,

If this was ordered at Custom Ink, Tony should be able to point us to the
design and allow you to order whatever you want, and have it delivered to
where ever you want it delivered.

Greg

On Thu, Feb 22, 2018 at 8:07 AM, Tony Przygienda <[email-masked]>
wrote:

>> The green is fine (we can call it bottle green!), and the logo is biiig
>> so I think Peter will catch us easily without a long lens :)
>>
>> Design below, the forest green was carefully considered by my 3 girls
>> here and approved as the only one passing minimum fashion bar. Sorrrrrry
>> ;-)
>>
>> ?pc=EMAIL-40778&utm_campaign=shared%20design&utm_source=shar
>> e%20link&utm_medium=shared%20design&utm_content=shared%20desktop
>>
>> >>>>> OK, I just realized I can only bring a certain amount of stuff
>> weight
>> >>>> wise
>> >>>>> anyway. I have currently
>> >>>>>
>> >>>>> Andrew L
>> >>>>> Alia  ?
>> >>>>> me     L
>> >>>>> GregS M
>> >>>>> GregM 2L
>> >>>>> Toerless XXL
>> >>>>> Acee XL
>> >>>>>
>> >>>>>>> Before responding to your first email, i tried four randomn
>> shops, and
>> >>>>>>> they
>> >>>>>>>>>> T-'s online are fast and cheap. We could each just steal the
>> art
>> >>>>>>> and make

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 22 Feb 2018 11:07:16 -0800

already did, another copy/paste here

On Thu, Feb 22, 2018 at 10:33 AM, Greg Shepherd <[email-masked]> wrote:

>>> >>>>>>>> On Fri, Feb 16, 2018 at 2:22 PM, Toerless Eckert <[email-masked]
>>> >
>>> >>>> wrote:
>>> >>>>>>>>
>>> >>>>>>>>> Any recommendations for online services that print even a
>>> single
>>> >>>>>>> shirt ?
>>> >>>>>>>>>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 22 Feb 2018 20:46:15 +0100

Hah, missed the design in before.

Cool!

I fear the design would logically be better further down
on the t-shirt to mark the spot of impact *grin*

---

From: Tim Chown <[email-masked]>
Date: Fri, 23 Feb 2018 10:24:41 +0000

We'll need to arrange a photo in a bar perhaps...

Tim 

> On 22 Feb 2018, at 19:46, Toerless Eckert <[email-masked]> wrote:
>

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 28 Feb 2018 08:05:37 -0800

Signed off proofs

https://www.customink.com/proof_approvals/4546895?token=289e6c62-1796-11e8-ace8-0a92749b9112#proof_0_closeup

they simplified colors a bit but looks OK to me ... Should have them 8th or
so ...

--- tony