Subject: [Bier] Moving rapidly along (BIER recharter, etc)

From: Alia Atlas <[email-masked]>
Date: Thu, 8 Feb 2018 15:37:35 -0500

Here is the current plan for BIER:

1) Recharter is started.  The internal review is for Feb 22 and the
external review is for Mar 8.

2) The OSPF and ISIS BIER extensions drafts are in IETF Last Call and
scheduled to be on the Feb 22 telechat.  They are being last called as
Proposed Standard to correspond to the new charter; assuming the new
charter is approved for internal review, that should be ok.

3) The draft-ietf-bier-mvpn was approved by the IESG as Experimental
today.  I have pulled it and reissued an IETF Last Call to change the
status to Proposed Standard.  It will appear on the IESG telechat on March
8.

4) I have put in a status change document to change the status of
    RFC 8279 and RFC 8296 to be updated to be Proposed Standard.  That is
currently in its 4 week IETF Last Call and will be on the IESG telechat on
March 8.

It has been a joy seeing this WG develop this technology and help it gain a
clear place in the industry.

Thank you so much!

Regards,
Alia

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 8 Feb 2018 13:06:57 -0800

Thank you Alia for all your support and guidance along the way. It's not
often we get to change the forwarding plane. I'm looking forward to see you
and the rest of the usual suspects in London.

Cheers,
Greg

On Thu, Feb 8, 2018 at 12:37 PM, Alia Atlas <[email-masked]> wrote:

> It has been a joy seeing this WG develop this technology and help it gain
> a clear place in the industry.
>
> Thank you so much!
>
> Regards,
> Alia
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
>

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 8 Feb 2018 14:02:49 -0800

+1 here, very good ride so far and fast enough even for me who's
notoriously impatient. Good amount of that to be attributed to your AD
cat-herding of course ;-)

--- tony

---

From: Xiejingrong <[email-masked]>
Date: Fri, 9 Feb 2018 06:10:39 +0000

+1 here, really good ride so far and fast with a new forwarding plane engine.

Xiejingrong

From: BIER [mailto:[email-masked]] On Behalf Of Tony Przygienda
Sent: Friday, February 09, 2018 6:03 AM
To: Greg Shepherd <[email-masked]>
Cc: BIER WG <[email-masked]>
Subject: Re: [Bier] Moving rapidly along (BIER recharter, etc)

+1 here, very good ride so far and fast enough even for me who's notoriously impatient. Good amount of that to be attributed to your AD cat-herding of course ;-)
--- tony

On Thu, Feb 8, 2018 at 1:06 PM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:
Thank you Alia for all your support and guidance along the way. It's not often we get to change the forwarding plane. I'm looking forward to see you and the rest of the usual suspects in London.

Cheers,
Greg

On Thu, Feb 8, 2018 at 12:37 PM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:
Here is the current plan for BIER:

1) Recharter is started.  The internal review is for Feb 22 and the external review is for Mar 8.

2) The OSPF and ISIS BIER extensions drafts are in IETF Last Call and scheduled to be on the Feb 22 telechat.  They are being last called as Proposed Standard to correspond to the new charter; assuming the new charter is approved for internal review, that should be ok.

3) The draft-ietf-bier-mvpn was approved by the IESG as Experimental today.  I have pulled it and reissued an IETF Last Call to change the status to Proposed Standard.  It will appear on the IESG telechat on March 8.

4) I have put in a status change document to change the status of
    RFC 8279 and RFC 8296 to be updated to be Proposed Standard.  That is currently in its 4 week IETF Last Call and will be on the IESG telechat on March 8.

It has been a joy seeing this WG develop this technology and help it gain a clear place in the industry.

Thank you so much!

Regards,
Alia

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Fri, 9 Feb 2018 06:30:09 +0000

+1.

Andrew

Sent from my iPhone

On Feb 9, 2018, at 5:07 AM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:

Cheers,
Greg

Thank you so much!

Regards,
Alia