Subject: [Bier] Alissa Cooper's Block on charter-ietf-bier-01-06: (with BLOCK)

From: Alissa Cooper <[email-masked]>
Date: Wed, 21 Feb 2018 20:33:52 -0800

Alissa Cooper has entered the following ballot position for
charter-ietf-bier-01-06: Block

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-bier/

----------------------------------------------------------------------
BLOCK:
----------------------------------------------------------------------

I see in the following text in the current BIER charter:

"As described in
item (9) below, the work may become Standards Track once there
is sufficient experience with the benefits and downsides of the technology.
...
9) Deployment Evaluation: Once there is deployment experience, the
WG will produce an Informational RFC describing the benefits,
problems, and trade-offs for using BIER instead of traditional
multicast forwarding mechanisms. Ideally, this should also contain
an analysis of the impact and benefit of the new BIER data-plane to
the overall Internet architecture. This document is intended to be
used to evaluate whether to recharter BIER to produce Standards
Track RFCs."

Has the WG produced this RFC? I see draft-shepherd-bier-standards-track, but
that is an individual draft. If the RFC hasn't been produced, it seems like the
WG hasn't met the conditions set out in the current charter to include
standards track work in the recharter.

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 22 Feb 2018 15:46:34 -0500

Based on discussion on the IESG telechat, I would propose something along these lines to be added to the end of the first paragraph or as a new second paragraph of the re-charter:

The BIER working group's original charter required the publication of an Informational RFC describing the benefits, problems, and trade-offs for using BIER instead of traditional multicast forwarding mechanisms as well as an analysis of the impact and benefit of the BIER data-plane to the overall Internet architecture. The WG did not produce this RFC, but the goals of that milestone have nevertheless been reached; i.e., the industry has demonstrated interest in deploying BIER and the trade-offs are now well understood. Therefore, BIER is proceeding with work on the Standards Track.

Alissa

> On Feb 21, 2018, at 11:33 PM, Alissa Cooper <[email-masked]> wrote:
>

---

From: Alia Atlas <[email-masked]>
Date: Thu, 22 Feb 2018 16:00:13 -0500

Thanks - that text looks good to me as well.

On Thu, Feb 22, 2018 at 3:46 PM, Alissa Cooper <[email-masked]> wrote:

> Based on discussion on the IESG telechat, I would propose something along
> these lines to be added to the end of the first paragraph or as a new
> second paragraph of the re-charter:
>
> The BIER working group's original charter required the publication of an
> Informational RFC describing the benefits, problems, and trade-offs for
> using BIER instead of traditional multicast forwarding mechanisms as well
> as an analysis of the impact and benefit of the BIER data-plane to the
> overall Internet architecture. The WG did not produce this RFC, but the
> goals of that milestone have nevertheless been reached; i.e., the industry
> has demonstrated interest in deploying BIER and the trade-offs are now well
> understood. Therefore, BIER is proceeding with work on the Standards Track.
>
> Alissa
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Thu, 22 Feb 2018 21:16:36 +0000

+1

Andrew

Sent from my iPhone

On Feb 23, 2018, at 8:00 AM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Feb 22, 2018 at 3:46 PM, Alissa Cooper <[email-masked]<mailto:[email-masked]>> wrote:
Based on discussion on the IESG telechat, I would propose something along these lines to be added to the end of the first paragraph or as a new second paragraph of the re-charter:

Alissa

> On Feb 21, 2018, at 11:33 PM, Alissa Cooper <[email-masked]<mailto:[email-masked]>> wrote:
>

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier