Subject: [Bier] WGLC: draft-ietf-bier-use-cases-06

From: Greg Shepherd <[email-masked]>
Date: Thu, 1 Feb 2018 07:08:09 -0800

WGLC start

Recent rev was published two weeks ago. Please read and respond:

https://datatracker.ietf.org/doc/draft-ietf-bier-use-cases/

Thanks,
Chairs

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 1 Feb 2018 23:44:30 +0800

support. author's list will need tightening down ...

thanks

--- tony

On Thu, Feb 1, 2018 at 11:08 PM, Greg Shepherd <[email-masked]> wrote:

> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
>

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Thu, 1 Feb 2018 19:39:08 +0000

Support.

Regards,
Nagendra

From: BIER <[email-masked]> on behalf of Greg Shepherd <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Thursday, February 1, 2018 at 4:08 PM
To: BIER WG <[email-masked]>
Subject: [Bier] WGLC: draft-ietf-bier-use-cases-06

WGLC start

Thanks,
Chairs

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 1 Feb 2018 20:30:10 -0800

Yes/support publication of the document.

Non-blocking, obviously, WGLC comments:

   - build Table of Acronyms and be careful with some acronyms, e.g. PMSI,
   that have different expansion (Provider Multicast Service Interface and
   P-Multicast Service Interface);
   - agree that this document does not introduce new security
   considerations, concerns but it may be reasonable to refer to security
   considerations related to BIER as documented in RFC 8279 and,
   perhaps, I-D.ietf-bier-mvpn.

Regards,
Greg

---

From: <[email-masked]>
Date: Fri, 2 Feb 2018 14:22:37 +0000

Support as a co-author.
Regards,
Arkadiy

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Thursday, February 01, 2018 10:08 AM
To: BIER WG
Subject: [Bier] WGLC: draft-ietf-bier-use-cases-06

WGLC start

https://datatracker.ietf.org/doc/draft-ietf-bier-use-cases/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbier-2Duse-2Dcases_&d=DwMFaQ&c=4ZIZThykDLcoWk-GVjSLmy8-1Cr1I4FWIvbLFebwKgY&r=JA6g2ZDvIPLQHZqHQByKQq-jvOcxu4cQskARppQFqZc&m=vkNEYvt-krMLoSLF7cFFwELH4_kpqP8q6pTRq9YPweA&s=QCBLq5P4nMjNCzgaAcnqE-LDo7L2TXsBSIa3xKLG2T4&e=>

Thanks,
Chairs

---

From: Senthil Dhanaraj <[email-masked]>
Date: Fri, 2 Feb 2018 11:31:03 +0000

Support !

Thanks,
Senthil

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: 01 February 2018 20:38
To: BIER WG <[email-masked]>
Subject: [Bier] WGLC: draft-ietf-bier-use-cases-06

WGLC start

Thanks,
Chairs

---

From: Mach Chen <[email-masked]>
Date: Sat, 3 Feb 2018 06:55:19 +0000

Support.

Best regards,
Mach

From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Thursday, February 01, 2018 11:08 PM
To: BIER WG <[email-masked]>
Subject: [Bier] WGLC: draft-ietf-bier-use-cases-06

WGLC start

Thanks,
Chairs

---

From: <[email-masked]>
Date: Mon, 5 Feb 2018 16:39:56 +0800 (CST)

Support.

Thanks,

Sandy

原始邮件

发件人： <[email-masked]>;
收件人： <[email-masked]>;
日 期 ：2018年02月01日 23:05
主 题 ：[Bier] WGLC: draft-ietf-bier-use-cases-06

WGLC start

Thanks,
Chairs

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 21 Feb 2018 17:20:21 -0800

Greg,

Can you rev with your table?

Thanks,
Greg

On Thu, Feb 1, 2018 at 8:30 PM, Greg Mirsky <[email-masked]> wrote:

>    - build Table of Acronyms and be careful with some acronyms, e.g.
>    PMSI, that have different expansion (Provider Multicast Service Interface
>    and P-Multicast Service Interface);

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 21 Feb 2018 17:37:07 -0800

Call for doc shepherd for the use-cases doc. Step up and help. If you're
looking for an easy way to learn a bit about the doc process, being a
shepherd is a great first toe in the water.
Thanks,

Chairs
(Greg)