Subject: [Bier] Call for Agenda

From: Greg Shepherd <[email-masked]>
Date: Mon, 2 Jul 2018 11:04:02 -0700

BIER WG,

Please send your requests for an agenda slot to this thread, w/ draft/preso title, presenter name and required time. We have a full 2.5hr slot this time so I hope we won’t need to rush this time.

Chairs
(Shep)

Sent from my iPhone

---

From: "Purkayastha, Debashish" <[email-masked]>
Date: Mon, 2 Jul 2018 18:10:47 +0000

Dear Chairs,

On behalf of the authors, I would like to request a time slot to discuss:

Draft Title : draft-purkayastha-bier-multicast-http-response (https://www.ietf.org/internet-drafts/draft-purkayastha-bier-multicast-http-response-00.txt )

Presenter : Debashish Purkayastha

Time : 15 minutes.

Thanks
Debashish.

-----Original Message-----
From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Monday, July 2, 2018 2:04 PM
To: [email-masked]
Subject: [Bier] Call for Agenda

BIER WG,

Chairs
(Shep)

Sent from my iPhone
_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

---

From: Stig Venaas <[email-masked]>
Date: Mon, 2 Jul 2018 11:38:07 -0700

Hi

I would like to present draft-venaas-bier-mtud-01. 10 minutes would be great.

Thanks,
Stig

---

From: Stig Venaas <[email-masked]>
Date: Mon, 2 Jul 2018 11:40:33 -0700

Hi

I would like to present draft-ietf-bier-mld. 10 minutes should be enough.

Thanks,
Stig

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 2 Jul 2018 13:20:43 -0600

10-15mins for
https://tools.ietf.org/html/draft-przygienda-bier-migration-options-00

please

-- tony

On Mon, Jul 2, 2018 at 12:41 PM Stig Venaas <[email-masked]> wrote:

> >> Draft Title : draft-purkayastha-bier-multicast-http-response (
> https://www.ietf.org/internet-drafts/draft-purkayastha-bier-multicast-http-response-00.txt
> )
> >>
> >> Please send your requests for an agenda slot to this thread, w/
> draft/preso title, presenter name and required time. We have a full 2.5hr
> slot this time so I hope we won’t need to rush this time.
> >>
> >> Chairs
> >> (Shep)
> >>
> >> Sent from my iPhone

---

From: Xiejingrong <[email-masked]>
Date: Tue, 3 Jul 2018 01:33:03 +0000

Dear Chairs,

We’d like to request the following 4 slots:

draft-xie-bier-mvpn-mpls-p2mp-02 //Speaker: Mike & Jingrong, Duration: 5 min, Reason: present the changes from ietf101/100 and ask for WG call.
draft-xie-bier-mvpn-segmented-01  //Speaker: Mike & Jingrong, Duration: 10min, Reason: present the new draft.
draft-xie-bier-6man-encapsulation-01  //Speaker: Mike & Jingrong, Duration: 10min, Reason: present the new draft.
draft-xie-bier-entropy-staged-dc-clos-00  //Speaker: Mike & Jingrong, Duration: 10min, Reason: present the new draft.

Thanks,
Jingrong

-----Original Message-----
From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Tuesday, July 03, 2018 2:04 AM
To: [email-masked]
Subject: [Bier] Call for Agenda

BIER WG,

Chairs
(Shep)

Sent from my iPhone

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 3 Jul 2018 13:08:04 +0000

15 min combine for:
https://datatracker.ietf.org/doc/draft-ietf-bier-pim-signaling/
https://tools.ietf.org/html/draft-hj-bier-mldp-signaling-00

Regards

Hooman

-----Original Message-----
From: BIER [mailto:[email-masked]] On Behalf Of Greg Shepherd
Sent: Monday, July 2, 2018 2:04 PM
To: [email-masked]
Subject: [Bier] Call for Agenda

BIER WG,

Chairs
(Shep)

Sent from my iPhone

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 6 Jul 2018 13:12:57 -0700

Here is the list of agenda requests so far, w/ presenter and requested time.

THIS IS NOT THE AGENDA, just the rough list of requests. Please confirm
that your request is on the list, and update me if something is missing or
needs changing. I'll move items around to facility discussion and finalize
times early next week.

draft-purkayastha-bier-multicast-http-response Debashish Purkayastha 15min

draft-venaas-bier-mtud-01 Stig Venaas 10min

draft-ietf-bier-mld Stig Venaas 10min

draft-przygienda-bier-migration-options-00             Tony Przygienda 15min

draft-geng-bier-sr-multicast-deployment-00 Liang Geng 10min

draft-xie-bier-mvpn-mpls-p2mp-02 Mike & Jingrong 5min

draft-xie-bier-mvpn-segmented-01 Mike & Jingrong 10min

draft-xie-bier-6man-encapsulation-01 Mike & Jingrong 10min

draft-xie-bier-entropy-staged-dc-clos-00 Mike & Jingrong 10min

draft-ietf-bier-pim-signaling

draft-hj-bier-mldp-signaling-00 Hooman Bidgoli 15min

Thanks,

Chairs

(shep)

---

From: Greg Shepherd <[email-masked]>
Date: Tue, 10 Jul 2018 12:49:49 -0700

BIER WG,

Here's the agenda I'm going to post today, for your review. As always,
shout if you see something missing or needs changing. All of you with
slots, please send me your slides ASAP.

---agenda

BIER WG Agenda

IETF 102, Montreal, Canada
Wednesday, 18 July 2018 09:30-12:00
Sait-Paul / Sainte-Catherine

Welcome, Notewell, Agenda bash 5min Chairs
draft-venaas-bier-mtud-01 10min Stig Venaas
draft-ietf-bier-mld 10min Stig Venaas
draft-purkayastha-bier-multicast-http-response 15min Purkayastha
draft-geng-bier-sr-multicast-deployment-00 10min Liang Geng
draft-xie-bier-mvpn-mpls-p2mp-02 5min Mike & Jingrong
draft-xie-bier-mvpn-segmented-01 10min Mike & Jingrong
draft-xie-bier-6man-encapsulation-01 10min Mike & Jingrong
draft-xie-bier-entropy-staged-dc-clos-00 10min Mike & Jingrong
draft-ietf-bier-pim-signaling Hooman Bidgoli
draft-hj-bier-mldp-signaling-00 15min Hooman Bidgoli
draft-zzhang-bier-php-00 10min Jeffrey Zhang
draft-przygienda-bier-migration-options-00 15min Przygienda
WG direction discussion / Open issues Rest Room

--/agenda

Thanks,
Chairs
(Shep)