Subject: Re: [Bier] WGLC - draft-ietf-bier-te-arch

From: Greg Shepherd <[email-masked]>
Date: Fri, 20 Sep 2019 14:33:36 -0700

Yes = 4
No = 0

Four is hardly representative of the WG. Can other please read and respond?

Thanks,
Greg

On Thu, Jul 18, 2019 at 6:57 AM Xiejingrong <[email-masked]> wrote:

> Good examples in the -03 draft.
> I like the style of rich examples as I have been used to use in my
> documents.
> The more I think about the BIER-TE idea, the more I feel it is useful and
> creative recently.
> I support the BIER-TE LC.
>
> Thanks
> Jingrong
>
> ________________________________________
> From: BIER [[email-masked]] on behalf of Toerless Eckert [
> [email-masked]]
> Sent: Tuesday, July 09, 2019 23:38
> To: Mike McBride
> Cc: Greg Shepherd; BIER WG; Pascal Thubert (pthubert)
> Subject: Re: [Bier] WGLC - draft-ietf-bier-te-arch
>
> Thanks, Mike
>
> The authors also reviewed the document and concluded that it was really
> hard to get into the document context because of too many forward
> dependencies. We tried to fix this by adding two hopefully good & basic
> examples into the Introduction section and using them to also add
> a better definition of the term "BIER-TE Topology" in the Introduction.
> Hopefully this makes readin the rest of te document smoother.
>
> Also improved text of Abstract and refined text compariing BIER-TE with SR.
>
>
> http://tools.ietf.org//rfcdiff?url1=https://tools.ietf.org/id/draft-ietf-bier-te-arch-02.txt&url2=https://tools.ietf.org/id/draft-ietf-bier-te-arch-03.txt
>
> Cheers
>     Toerless
>
> On Wed, Jun 26, 2019 at 10:39:36AM -0700, Mike McBride wrote:
> > How about three? I support.
> > mike
> >
> > On Tue, Jun 25, 2019 at 10:42 AM Greg Shepherd <[email-masked]> wrote:
> > >
> > > We cannot take two 'yes' votes and WG consensus.
> > > Please, read and respond. If you don't support, then please vote as
> much publicly right here.
> > >
> > > Thanks,
> > > Greg
> > >
> > > On Mon, Jun 3, 2019 at 10:05 PM Pascal Thubert (pthubert) <
> [email-masked]> wrote:
> > >>
> > >> Support:
> > >>
> > >> I see great value in deterministic networks as well as IOT (with RPL).
> > >>
> > >> All the best,
> > >>
> > >> Pascal
> > >>
> > >> > -----Original Message-----
> > >> > From: BIER <[email-masked]> On Behalf Of Toerless Eckert
> > >> > Sent: mardi 4 juin 2019 02:03
> > >> > To: Greg Shepherd <[email-masked]>
> > >> > Cc: BIER WG <[email-masked]>
> > >> > Subject: Re: [Bier] WGLC - draft-ietf-bier-te-arch
> > >> >
> > >> > +1
> > >> > Obviously support as co-author.
> > >> >
> > >> > On Wed, May 29, 2019 at 12:41:26PM -0700, Greg Shepherd wrote:
> > >> > > Please read and respond to this thread w/ or w/o support.
> > >> > >
> > >> > > https://datatracker.ietf.org/doc/draft-ietf-bier-te-arch/
> > >> > >
> > >> > > Vote ends 5 June 2019.
> > >> > >
> > >> > > Thanks,
> > >> > > Shep
> > >> > > (chairs)
> > >> >
> > >> > > _______________________________________________
> > >> > > BIER mailing list
> > >> > > [email-masked]
> > >> > > https://www.ietf.org/mailman/listinfo/bier
> > >> >
> > >> > _______________________________________________
> > >> > BIER mailing list
> > >> > [email-masked]
> > >> > https://www.ietf.org/mailman/listinfo/bier
> > >
> > > _______________________________________________
> > > BIER mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/bier
>
> --
> ---
> [email-masked]
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>

---

From: Chonggang Wang <[email-masked]>
Date: Tue, 24 Sep 2019 18:23:15 +0000

I have read over the v03 and support it to progress.

Thanks,
CG

From: BIER <[email-masked]> On Behalf Of Greg Shepherd
Sent: Friday, September 20, 2019 5:34 PM
To: Xiejingrong <[email-masked]>
Cc: BIER WG <[email-masked]>; Mike McBride <[email-masked]>; Toerless Eckert <[email-masked]>; Pascal Thubert (pthubert) <[email-masked]>
Subject: Re: [Bier] WGLC - draft-ietf-bier-te-arch

Yes = 4
No = 0

Thanks,
Greg

On Thu, Jul 18, 2019 at 6:57 AM Xiejingrong <[email-masked]<mailto:[email-masked]>> wrote:
Good examples in the -03 draft.
I like the style of rich examples as I have been used to use in my documents.
The more I think about the BIER-TE idea, the more I feel it is useful and creative recently.
I support the BIER-TE LC.

Thanks
Jingrong

From: BIER [[email-masked]<mailto:[email-masked]>] on behalf of Toerless Eckert [[email-masked]<mailto:[email-masked]>]

Thanks, Mike

http://tools.ietf.org//rfcdiff?url1=https://tools.ietf.org/id/draft-ietf-bier-te-arch-02.txt&url2=https://tools.ietf.org/id/draft-ietf-bier-te-arch-03.txt<http://tools.ietf.org/rfcdiff?url1=https://tools.ietf.org/id/draft-ietf-bier-te-arch-02.txt&url2=https://tools.ietf.org/id/draft-ietf-bier-te-arch-03.txt>

Cheers
    Toerless

On Wed, Jun 26, 2019 at 10:39:36AM -0700, Mike McBride wrote:
> On Tue, Jun 25, 2019 at 10:42 AM Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:
> >
> > Please, read and respond. If you don't support, then please vote as much publicly right here.
> >
> > Thanks,
> > Greg
> >
> > On Mon, Jun 3, 2019 at 10:05 PM Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
> >>
> >> Support:
> >>
> >> > From: BIER <[email-masked]<mailto:[email-masked]>> On Behalf Of Toerless Eckert
> >> > To: Greg Shepherd <[email-masked]<mailto:[email-masked]>>
> >> > Cc: BIER WG <[email-masked]<mailto:[email-masked]>>
> >> > > https://datatracker..ietf.org/doc/draft-ietf-bier-te-arch/<https://datatracker.ietf.org/doc/draft-ietf-bier-te-arch/>
> >> > >
> >> > > Vote ends 5 June 2019.
> >> > >
> >> > > Thanks,
> >> > > Shep
> >> > > (chairs)
> >> >
> >> > > [email-masked]<mailto:[email-masked]>
> >> > [email-masked]<mailto:[email-masked]>
> > [email-masked]<mailto:[email-masked]>

--
---
[email-masked]<mailto:[email-masked]>

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier