Subject: [Bier] draft-zhang-bier-source-protection

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Sat, 19 Oct 2019 19:10:56 +0000

Authors, 
Wondering if we really need this procedure for source protection. I am assuming you are considering the case where source ie behind LAN. It is correct, that join can land any where and possibly different set of Egress routers would join different ingress router. But if there is any failure, will IGP not take care of it ? If reachability to source changes, why does Egress router need to know this and try to join some other ingress router ? 

Mankamana

---

From: <[email-masked]>
Date: Mon, 21 Oct 2019 17:30:14 +0800 (CST)

Hi Mankamana,

Thanks for your comments.

Yes. The source can be protected by multihoming to two BFIRs. The situation is one of the protection deployment. 

If one of the link between BFIR and some BFERs brokes, IGP convergence will help the recovering. There is no need to switch to the other BFIR.

But if the choosed BFIR is not longer live, BFER will not switch to the other BFIR until the timeout of BFIR. This may be a long breaking.

So the dection function can fasten the switchover procedure.

Best regards,

Sandy

原始邮件

发件人：MankamanaMishra(mankamis) <[email-masked]>
收件人：[email-masked] <[email-masked]>;
抄送人：[email-masked] <[email-masked]>;
日 期 ：2019年10月20日 03:11
主 题 ：[Bier] draft-zhang-bier-source-protection

Authors, 

Mankamana
_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier