Subject: [Bier] Call for BIER presentation items in IETF107#

From: <[email-masked]>
Date: Sat, 22 Feb 2020 10:16:47 +0800 (CST)

Hi,

We have requested a 2 hour BIER WG meeting slot at IETF107# in Vancouver. 

If you would like to present at that meeting, please send a request with "Presentation draft, the amount of time, presenter". 

It is possible to present remotely if you are not attending the meeting.

Thanks,

Sandy

(Secretary)

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 22 Feb 2020 04:29:14 +0100

bier-te-arch, toerless eckert, 10 min

> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier

-- 
---
[email-masked]

---

From: Tony Przygienda <[email-masked]>
Date: Sat, 22 Feb 2020 09:22:03 -0800

Sandy is converging agenda while Greg & me sip well-deserved pinacoladas ;-)

On Fri, Feb 21, 2020 at 7:29 PM Toerless Eckert <[email-masked]> wrote:

> > If you would like to present at that meeting, please send a request with
> "Presentation draft, the amount of time, presenter".
> >
> >