Subject: [Bier] "Re: Welcome to the fascist state of MeetEcho Time Control"

From: Simon Pietro Romano <[email-masked]>
Date: Wed, 29 Jul 2020 19:29:58 +0200

> Sorry for using offensive language given how IESG prohibits its use,
> but i don't think the MeetEcho is a protected class, and it is REALLY annoying
> to have a presenter cut off in the middle without any (IMHO) good reason.

There’s no excuse for that, unfortunately. At least in Italy, we have direct experience of why and how the term “fascist” is so offensive. Please don’t use that term any longer when referring to us. 

Coming to the issue that bothered you that much, the Bier session was scheduled to run until 12:40. It was at 12:51 that I personally asked the chair to close down the session:

[12:51:14] <Simon Romano> @Tony we're definitely running out of time. Can you close asap, please?

And it was only at 12:55 that my colleague Alex forced the shutdown (with the new session starting at 13:00):

[12:55:45] <alex-meetecho> The meeting has to be closed now

You can see all this from the Jabber logs available here:

https://www.ietf.org/jabber/logs/bier/2020-07-29.html

Cheers,

Simon

                     				            _\\|//_
                           				   ( O-O )
      ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             			     Phone: +39 081 7683823 
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
       ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 29 Jul 2020 20:23:58 +0200

On Wed, Jul 29, 2020 at 07:29:58PM +0200, Simon Pietro Romano wrote:
> There???s no excuse for that, unfortunately. At least in Italy, we have direct experience of why and how the term ???fascist??? is so offensive. Please don???t use that term any longer when referring to us. 

Hah! I did not know it was manually shut down. I was thinking it was automatic,
And i was only intending to offend automatic software, not humans. My apologies.

(eg.: in the past Webex did the same automatically, but it was then changed after too many
 users complained about it).

> https://www.ietf.org/jabber/logs/bier/2020-07-29.html

Thanks for the explanations, Simon!

I am attempting to raise the issue accordingly. I do find this very strict time managemenet
unfitting to the environment where we could be a lot more flexible.

>From those explanations, it sounds as if you are actually re-useing resources
allocated to the same virtual "room", so BIER couldn't continue because of RIFT ?

Why do these contentions exist in the first place ?
Are those just intentional design decisions based on some specific
requirements set ? (Would love to understand that requirements set).

Or are there actual hardware resource involved ?

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 29 Jul 2020 20:23:41 +0200

shut-down was all by the rules, I was warned, I gave a warning to my
co-chair; we had tons excellent presos, great discussions, we meet every
3-4 months only and the interactions are priceless, especially when it
comes to new, meaningful stuff being presented we like people to be
interested in. And we push those in front and try to not chop down based on
hard timers when we see lots of value in immediate interaction while
obviously pushing wider scope to mailing list. And then yes, time may
overrun, that's the danger. I wish we got some more overrun today but
resources need to be managed and I agree that anything more than 15-20min
may be interpreted as 'hidden' side meeting.

BTW, feedback of attendanding participants over years has been very
positive and BIER WG is well attended AFAIS. This is the audience we cater
to while being bound by charter and AD herding us and well, WG slot we get.

As to the 'fascist' stuff, I assume it was said in the heat of the moment
and large blind spot in terms of etymology and history of the term ...

-- tony

On Wed, Jul 29, 2020 at 7:30 PM Simon Pietro Romano <[email-masked]>
wrote:

> There’s no excuse for that, unfortunately. At least in Italy, we have
> direct experience of why and how the term “fascist” is so offensive. Please
> don’t use that term any longer when referring to us.
>
> Coming to the issue that bothered you that much, the Bier session was
> scheduled to run until 12:40. It was at 12:51 that I personally asked the
> chair to close down the session:
>
> <[email-masked]>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>