Subject: [Bier] Call for BIER presentation items in IETF108#

From: <[email-masked]>
Date: Tue, 7 Jul 2020 09:36:06 +0800 (CST)

Hi all,

BIER meeting is scheduled on Wednesday, July 29th, 11:00-12:40 UTC.

If you would like to present at that meeting, please send a request to me with "Presentation draft, the amount of time, presenter". 

Thanks,

Sandy (Secretary)

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 7 Jul 2020 02:56:36 +0000

Hello WG

Need 5 min on draft-ietf-bier-pim-signaling
Also 5 min on draft-hb-bier-mldp-signaling-over-bier (no updates to this draft but still waiting for an adaptation call)

Regards

Hooman

From: BIER <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, July 6, 2020 9:36 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Bier] Call for BIER presentation items in IETF108#

Hi all,

Thanks,

Sandy (Secretary)

---

From: Michael McBride <[email-masked]>
Date: Thu, 9 Jul 2020 21:35:02 +0000

Hi Sandy,

We could use 15 minutes (can reduce if time is tight) to discuss an update (posted soon) to draft-ietf-bier-ipv6-requirements.

Thanks,
mike

From: BIER <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, July 06, 2020 6:36 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Bier] Call for BIER presentation items in IETF108#

Hi all,

Thanks,

Sandy (Secretary)

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 9 Jul 2020 15:01:55 -0700

Hi Sandy, Tony, and Greg,
appreciate an opportunity to present and discuss at the meeting  updates to
BFD in BIER:

draft-hu-bier-bfd     Time: 10-15 min        Presenter: Greg Mirsky

Regards,
Greg

On Mon, Jul 6, 2020 at 6:36 PM <[email-masked]> wrote:

> If you would like to present at that meeting, please send a request to me
> with "Presentation draft, the amount of time, presenter".
>
>
> Thanks,
>
> Sandy (Secretary)
>
>
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>

---

From: Michael Menth <[email-masked]>
Date: Sun, 12 Jul 2020 22:27:07 +0200

Hi Sandy,

we'd like to share our implementation experience for BIER and BIER-FRR 
on the P4-based Tofino ASIC.

The work is documented in this paper draft:

"Hardware-Based Evaluation of Scalable and Resilient Multicast with BIER 
in P4"

https://atlas.informatik.uni-tuebingen.de/~menth/papers/Menth20-Sub-5.pdf

We need 15 min presentation + 5 min discussion.

Kind regards,

Michael

Am 07.07.2020 um 03:36 schrieb [email-masked]:
> If you would like to present at that meeting, please send a request to 
> me with "Presentation draft, the amount of time, presenter".
>
>
> Thanks,
>
> Sandy (Secretary)
>
>
>
>

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://kn.inf.uni-tuebingen.de

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 12 Jul 2020 20:54:51 +0000

Do you also want to present in COIN?

Marie-José Montpetit, Ph.D.
[email-masked]

On July 12, 2020 at 4:27:20 PM, Michael Menth ([email-masked])
wrote:

Hi Sandy,

we'd like to share our implementation experience for BIER and BIER-FRR on
the P4-based Tofino ASIC.

"Hardware-Based Evaluation of Scalable and Resilient Multicast with BIER in
P4"

Kind regards,

Michael

Hi all,

Thanks,

Sandy (Secretary)

_______________________________________________
BIER mailing [email-masked]://www.ietf.org/mailman/listinfo/bier

--
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220mailto:[email-masked]
<[email-masked]>http://kn.inf.uni-tuebingen.de

-- 
Coin mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/coin

---

From: Michael Menth <[email-masked]>
Date: Sun, 12 Jul 2020 22:58:30 +0200

Hi Marie-Jose,

no, presentation just in BIER, but the talk and the paper may be of
interest also for people in coinrg and rtgwg.

Regards,

Michael

Am 12.07.2020 um 22:54 schrieb Marie-Jose Montpetit:
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> On July 12, 2020 at 4:27:20 PM, Michael Menth ([email-masked]
> <mailto:[email-masked]>) wrote:
> 
>> Hi Sandy,
>>
>> "Hardware-Based Evaluation of Scalable and Resilient Multicast with
>> BIER in P4"
>>
>>> If you would like to present at that meeting, please send a request
>>> to me with "Presentation draft, the amount of time, presenter". 
>>>
>>>
>>> Thanks,
>>>
>>> Sandy (Secretary)
>>>
>>>
>>>
>>>
>> [email-masked] <mailto:[email-masked]>

---

From: <[email-masked]>
Date: Mon, 13 Jul 2020 16:17:03 +0800 (CST)

Hi Sandy, Tony and Greg,

I'd like to present a -00 version draft.

Name: draft-xzlnp-bier-ioam-00

Presenter: Xiao Min

Duration: about 10 min

Thanks,

Xiao Min

Hi all,

Thanks,

Sandy (Secretary)

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 23 Jul 2020 11:50:57 -0700

Hi Sandy,
attached, please find the presentation in PDF for the upcoming BIER WG
meeting. Please let me know if you have any questions.

Regards,
Greg

On Thu, Jul 9, 2020 at 3:01 PM Greg Mirsky <[email-masked]> wrote:

> appreciate an opportunity to present and discuss at the meeting  updates
> to BFD in BIER:
>