Subject: [Bier] WG Meeting..

From: Greg Shepherd <[email-masked]>
Date: Wed, 29 Jul 2020 06:02:05 -0700

Sorry for the abrupt end. I was not expecting a hard stop.

-Shep

---

From: Liang GENG <[email-masked]>
Date: Wed, 29 Jul 2020 15:41:04 +0000

Hi Greg,

The halt was rather a surprise and it is indeed a shame for me to lose the chance to have another round of 35 seconds count-down manual hum trick.. (that was pretty “handy”).

Anyway, let me try an email version of WG presentation to cover this incident up.

The presentation was simple. We believe draft-xie-bier-ipv6-encapsulation-08 is in a mature status:

  *   06 version addressed all mailing list comments and gave additional description on security and "Next Header" code point
  *   07 version improved the OAM mechanism and was used as the baseline for 6MAN review

     *   6MAN validated the native BIERV6 encapsulation solution and returned many positive comments

  *   08 version dealt with additional comments in BEIR mailing list and added hop-by-hop systematic diagram showing packet processingfor the ease of understanding (as suggested by 6MAN)

More information can be found in the meeting material as follows,

https://www.ietf.org/proceedings/108/slides/slides-108-bier-08-bier-encapsulation-00.pdf

Given the fact that comprehensive discussion was received in both 6MAN and BIER WG as well as no further technical comments were left unattended, we also asked for WG adoption comments earlier in the mailing list which received a great amount of support.

Hence, we would now like to formally request for a Call for WG adoption in the mailing list, as also proposed in the interrupted presentation.

Thanks a lot!

Best wishes

Liang on behalf of the authors

________________________________
From: BIER <[email-masked]> on behalf of Greg Shepherd <[email-masked]>
Sent: 29 July 2020 21:02
To: BIER WG <[email-masked]>
Subject: [Bier] WG Meeting..

-Shep