Subject: [Bier] IPR disclosure against draft-ietf-bier-te-arch

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Wed, 28 Oct 2020 09:44:53 +0000

Dear authors of BIER draft-ietf-bier-te-arch

As the document shepherd, i am hereby asking each of you to confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed.

Currently, there is one disclosure:

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-bier-te-arch

Hint:

"I am not aware of any IPR against draft-ietf-bier-te-arch that has not already been disclosed to the IETF" is a perfect answer to the question raised by this email (if it is true). Please make sure to be aware of any IPR with your name on it.

Thank you very much

Xuesong

---

From: Michael Menth <[email-masked]>
Date: Fri, 30 Oct 2020 20:12:05 +0100

I am not aware of any IPR against draft-ietf-bier-te-arch that has not
already been disclosed to the IETF

Regards, Michael

Am 28.10.2020 um 10:44 schrieb Gengxuesong (Geng Xuesong):
> As the document shepherd, i am hereby asking each of you to confirm that
> any and all appropriate IPR disclosures required for full conformance
> with the provisions of BCP 78 and BCP 79 have already been filed.
> 
>  
> 
> "I am not aware of any IPR against draft-ietf-bier-te-arch that has not
> already been disclosed to the IETF" is a perfect answer to the question
> raised by this email (if it is true). Please make sure to be aware of
> any IPR with your name on it.
> 
>  
> 
>  
> 
> Thank you very much
> 
> Xuesong
> 
>  
> 

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://kn.inf.uni-tuebingen.de

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 30 Oct 2020 20:41:28 +0100

Thank you!

Oh, and myself as well, don't think i've responded officially:

Cheers
    Toerless

-- 
---
[email-masked]