Subject: [Bier] Call for BIER presentation items in IETF109#

From: <[email-masked]>
Date: Mon, 26 Oct 2020 09:37:31 +0800 (CST)

Hi all,

BIER meeting is scheduled on Wednesday, Nov 18th, 12:00-14:00 ICT (UTC +7).

If you would like to present at the meeting, please send a request to me with "Presentation draft, the amount of time, presenter". 

Thanks,

Sandy (Secretary)

---

From: Gyan Mishra <[email-masked]>
Date: Tue, 27 Oct 2020 02:55:15 -0400

Hi Sandy

I will would like to request a 10-15 minute time slot for the BIER
Requirements draft.

Thank you

Gyan

On Sun, Oct 25, 2020 at 9:37 PM <[email-masked]> wrote:

> If you would like to present at the meeting, please send a request to me
> with "Presentation draft, the amount of time, presenter".
>
>
> Thanks,
>
> Sandy (Secretary)
>
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD