Subject: [Bier] BIER meeting agenda in IETF111#

From: <[email-masked]>
Date: Fri, 16 Jul 2021 08:53:41 +0800 (CST)

Hi, 

The agenda for BIER WG meeting in IETF111# has been published: https://datatracker.ietf.org/meeting/111/materials/agenda-111-bier-00

Please let me know if there is any missing. 

To presenters, please send me your presentation slides, thank you!

Thanks,

Sandy

---

From: Michael Menth <[email-masked]>
Date: Sat, 24 Jul 2021 09:28:17 +0200

Dear Sandy,

you find the slides for the presentation of
https://datatracker.ietf.org/doc/html/draft-chen-bier-frr-03
at
https://atlas.informatik.uni-tuebingen.de/~menth/papers/draft-chen-bier-frr-03.pdf
We produced a video for presentation which can be downloaded at
https://atlas.informatik.uni-tuebingen.de/~menth/papers/draft-chen-bier-frr-03.mp4
We'll participate in the meeting for Q&As.
Can you change the presenter on the agenda to Steffen Lindner, please?

As far as we know, the chairs need to play out the video as only they
can share the screen so that everybody can properly watch and
understand. We'd be happy if the chairs could confirm that it works.

Kind regards,

Michael

Am 16.07.2021 um 02:53 schrieb [email-masked]:
> Hi, 
> 
> The agenda for BIER WG meeting in IETF111# has been
> published: https://datatracker.ietf.org/meeting/111/materials/agenda-111-bier-00
> <https://datatracker.ietf.org/meeting/111/materials/agenda-111-bier-00>
> 
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
> 

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://kn.inf.uni-tuebingen.de