Subject: [Bier] BIER OAM Document Status

From: <[email-masked]>
Date: Tue, 27 Jul 2021 07:23:48 +0800 (CST)

Dear WG Chairs,

I want to clarify the status of several BIER OAM drafts that were mentioned in your Status presentation:

draft-ietf-bier-oam-requirements - as I recall it, the WG agreed not to publish this informational document. Hence, the authors let it expire.

draft-ietf-bier-pmm-oam - it appears to be marked as "Dead". The authors addressed AD review comments, and the updated version is available (not expired).

draft-ietf-bier-path-mtu-discovery - the authors believe that it is ready for the next step. To the best of my recollection, Hooman Bidgoli volunteered to shepherd the document at IETF-110.

Would you please let me know if there are any further questions about these drafts?

Regards,

Greg Mirsky

Sr. Standardization Expert
预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product R&D Institute/Wireline Product Operation Division

E: [email-masked] 
www.zte.com.cn

---

From: Greg Shepherd <[email-masked]>
Date: Mon, 26 Jul 2021 16:26:45 -0700

Thanks Greg!

On Mon, Jul 26, 2021 at 4:24 PM <[email-masked]> wrote:

>    -
>    draft-ietf-bier-oam-requirements - as I recall it, the WG agreed not
>    to publish this informational document. Hence, the authors let it expire.
>    -
>
>    draft-ietf-bier-pmm-oam - it appears to be marked as "Dead". The
>    authors addressed AD review comments, and the updated version is available
>    (not expired).
>    -
>
>    draft-ietf-bier-path-mtu-discovery - the authors believe that it is
>    ready for the next step. To the best of my recollection, Hooman Bidgoli
>    volunteered to shepherd the document at IETF-110.
>
> 预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product R&D
> Institute/Wireline Product Operation Division
>
>
>

---

From: Alvaro Retana <[email-masked]>
Date: Mon, 26 Jul 2021 18:04:53 -0700

On July 26, 2021 at 7:23:57 PM, [email-masked] wrote:

Hi!

> draft-ietf-bier-pmm-oam - it appears to be marked as "Dead". The authors
> addressed AD review comments, and the updated version is available (not
> expired).

This shows up as "Dead" from the IESG point of view because -06 (which
was the version I returned to the WG) expired: the system then marks
the document as "Dead" (again, from the IESG point of view, not the
WG).

What is needed if for the WG to revisit the document: I returned it
because it needs more WG input, and so that I am not the gating
factor.  I will look at the changes after the document goes back
through the process (WGLC, etc) and is sent back for publication.

Take a look at my comments from 2019-07-02:
https://datatracker.ietf.org/doc/draft-ietf-bier-pmmm-oam/history/

Thanks!

Alvaro.

---

From: <[email-masked]>
Date: Wed, 28 Jul 2021 05:32:04 +0800 (CST)

Hi Alvaro,

many thanks for clarifying the status of the draft.

Hi Tony and Greg,

the draft was updated to address AD review comments. Do you feel these changes need a formal presentation to the WG, or can the draft be moved to the second WG LC?

Regards,

Greg Mirsky

Original Mail

Sender: AlvaroRetana
To: [email-masked];gregory mirsky10211915;[email-masked];
Date: 2021/07/26 18:05
Subject: Re: [Bier] BIER OAM Document Status

Hi!

Thanks!

Alvaro.

_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

---

From: Alvaro Retana <[email-masked]>
Date: Tue, 27 Jul 2021 15:44:09 -0700

Greg:

I know you didn’t ask me, but the intent of sending the document back to
the WG is for the WG to discuss the updates (see the link below to the
specific issues I want the WG to consider).

Thanks!

Alvaro.

On July 27, 2021 at 5:32:07 PM, [email-masked] (
[email-masked]) wrote:

Hi Alvaro,

Hi Tony and Greg,

the draft was updated to address AD review comments. Do you feel these
changes need a formal presentation to the WG, or can the draft be moved to
the second WG LC?

Regards,

Greg Mirsky

E: [email-masked]
www.zte.com.cn
Original Mail
*Sender: *AlvaroRetana
*To: [email-masked];gregory mirsky10211915;[email-masked];
*Date: *2021/07/26 18:05
*Subject: **Re: [Bier] BIER OAM Document Status*
On July 26, 2021 at 7:23:57 PM, [email-masked] wrote:

Hi!

Thanks!

Alvaro.