Subject: [Bier] Last call to authors of draft-bier-lsr-ethernet-extensions for update of draft ...

From: Tony Przygienda <[email-masked]>
Date: Wed, 19 Jan 2022 22:02:36 +0100

Authors of the above draft, we need IANA assignments and registries
contained in draft-bier-lsr-ethernet-extensions to progress further WG
drafts here. The authors have been given couple of heads up behind the
scenes to re-publish the according draft given it expired 6 months ago.

As WG chair I would request with this email for an update/re-publish so I
can call the IANA assignments. If we don't see a re-publish within the next
2 weeks we will consider to call/assign an editor to the draft to keep it
alive.

thanks

-- tony

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Mon, 31 Jan 2022 05:35:13 +0000

Hi,

I have just re-published the draft.
The submission needs xml v3 format and the previous version of the draft is old, so a text file has to be used as the base. Hope the authors could update it soon after the spring festival to use xml to reflect the latest references.

thx.
jingrong.

From:Tony Przygienda <[email-masked]>
To:draft-ietf-bier-lsr-ethernet-extensions <[email-masked]>;BIER WG <[email-masked]>
Date:2022-01-20 05:03:24
Subject:Last call to authors of draft-bier-lsr-ethernet-extensions for update of draft ...

Authors of the above draft, we need IANA assignments and registries contained in draft-bier-lsr-ethernet-extensions to progress further WG drafts here. The authors have been given couple of heads up behind the scenes to re-publish the according draft given it expired 6 months ago.

As WG chair I would request with this email for an update/re-publish so I can call the IANA assignments. If we don't see a re-publish within the next 2 weeks we will consider to call/assign an editor to the draft to keep it alive.

thanks

-- tony