Subject: Re: [Bier] Request for adoption call on bier-frr

From: Huaimo Chen <[email-masked]>
Date: Sun, 3 Apr 2022 16:12:14 +0000

Hi Sandy,

    Per your suggestion we have removed “extension” from the draft. Please help to issue the adoption call.

Best Regards,
Huaimo on behalf of co-authors
________________________________
From: [email-masked] <[email-masked]>
Sent: Tuesday, March 22, 2022 7:58 PM
To: Huaimo Chen <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re:[Bier] Request for adoption call on bier-frr

Hi Huaimo and co-author,
Having talked to chairs adoption hinges on resolution of those issues: https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fietf-wg-bier%2Fdraft-chen-bier-frr%2Fissues&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7C1fa2a66f04e24fd1dd7808da0c5fd8b4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637835903044768481%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=HtNVzLU1pru6DU8tSQf2yRcciQUt7bGZtFfYYJ%2FhI0s%3D&amp;reserved=0.
Mainly in: https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fbier%2F_hkJHD_hur1KqibUlDOgMf0R3Mc%2F&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7C1fa2a66f04e24fd1dd7808da0c5fd8b4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637835903044768481%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=eazpV%2FhEumPVnvqX5XrQPUg9ieEhOu6gLbiURei1hbY%3D&amp;reserved=0;
Please check and update the draft according to the comments.
Thanks,
Sandy (as the secretary)

------------------原始邮件------------------
发件人：HuaimoChen
收件人：Greg Shepherd;Tony Przygienda;
抄送人：BIER WG;[email-masked];BIER WG Chairs;
日 期 ：2022年03月17日 09:58
主 题 ：Re: [Bier] Request for adoption call on bier-frr
_______________________________________________
BIER mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fbier&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7C1fa2a66f04e24fd1dd7808da0c5fd8b4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637835903044768481%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=6c3PxkaWfHxDWk54bqra5s8jwHJZE4gVnTHDYR0W90k%3D&amp;reserved=0

Hi Greg and Tony,
Thank you very much for the raising hands poll on draft-chen-bier-frr in IETF 111 meeting. There are enough  and unanimous hands raised.
Do you have any comments and suggestions on the draft before you initiate the adoption call on it?
Best Regards,
Huaimo on behalf of co-authors
From: Huaimo Chen <[email-masked]>
Sent: Tuesday, February 22, 2022 9:54 AM
To: Greg Shepherd <[email-masked]>; Tony Przygienda <[email-masked]>
Cc: BIER WG <[email-masked]>; BIER WG Chairs <[email-masked]>; [email-masked] <[email-masked]>
Subject: Request for adoption call on bier-frr
Hi Greg and Tony,
Would you mind kindly initiating an adoption call for draft-chen-bier-frr?
It has enough and unanimous hands raised in IETF 111 WG meeting.
Thank you very much for your time and consideration!
Best Regards,
Huaimo

---

From: <[email-masked]>
Date: Thu, 14 Apr 2022 08:52:20 +0800 (CST)

Hi Huaimo, 
Thank you for the update!
I'll review it as soon as possible.
Thanks,
Sandy

------------------原始邮件------------------
发件人：HuaimoChen
收件人：张征00007940;
抄送人：[email-masked];[email-masked];[email-masked];[email-masked];
日 期 ：2022年04月04日 00:13
主 题 ：Re: [Bier] Request for adoption call on bier-frr
_______________________________________________
BIER mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bier

Hi Sandy,
------------------原始邮件------------------
发件人：HuaimoChen

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 15 Apr 2022 23:23:40 -0400

Thanks Sandy!

On Wed, Apr 13, 2022 at 8:52 PM <[email-masked]> wrote:

> Cc: [email-masked] <[email-masked]>; [email-masked] <
> [email-masked]>; [email-masked] <[email-masked]>;
> [email-masked] <[email-masked]>;
> [email-masked] <[email-masked]>
> Having talked to chairs adoption hinges on resolution of those issues:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fietf-wg-bier%2Fdraft-chen-bier-frr%2Fissues&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7C1fa2a66f04e24fd1dd7808da0c5fd8b4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637835903044768481%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=HtNVzLU1pru6DU8tSQf2yRcciQUt7bGZtFfYYJ%2FhI0s%3D&amp;reserved=0
> .
> Mainly in:
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fbier%2F_hkJHD_hur1KqibUlDOgMf0R3Mc%2F&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7C1fa2a66f04e24fd1dd7808da0c5fd8b4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637835903044768481%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=eazpV%2FhEumPVnvqX5XrQPUg9ieEhOu6gLbiURei1hbY%3D&amp;reserved=0
> ;
> Thank you very much for the raising hands poll on draft-chen-bier-frr in
> IETF 111 meeting. There are enough  and unanimous hands raised.
> To: Greg Shepherd <[email-masked]>; Tony Przygienda <[email-masked]
> >
> Cc: BIER WG <[email-masked]>; BIER WG Chairs <[email-masked]>;
> [email-masked] <[email-masked]>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*