Subject: [BLISS] Status update on chartering...

From: Cullen Jennings <[email-masked]>
Date: Thu, 24 May 2007 21:20:37 -0700

Just wanted to let people know that the IESG discussed the charter  
today and will soon be sending the charter out for IETF wide last call.

_______________________________________________
BLISS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bliss

---

From: Shida Schubert <[email-masked]>
Date: Fri, 25 May 2007 09:59:35 -0700

Cullen;

 That's great, and thanks for the update.

 Regards
  Shida