Subject: [BLISS] IETF 71 Draft Agenda

From: Shida Schubert <[email-masked]>
Date: Tue, 26 Feb 2008 14:34:15 -0800

All;

Below is the draft agenda so far based on requests I have received.

*TUESDAY, March 11, 2008 13:00 - 15:00
  13:00 Agenda Bash [Chairs]
  13:10 SIP Service Guide [Arnoid Ligot?]
  13:15 Automatic Call Handling [John Elwell]
  13:35 Call Queuing [Denis Alexeitsev]
  14:00 Call Park/Pickup [Michale Proctor?]
  14:15 MLA [Alan Johnston]

*Reading Materials:
  http://tools.ietf.org/html/draft-ligot-bliss-sip-services-guide-01
  http://tools.ietf.org/wg/bliss/draft-ietf-bliss-ach-analysis/
  http://tools.ietf.org/wg/bliss/draft-ietf-bliss-call-completion/
  http://tools.ietf.org/wg/bliss/draft-johnston-bliss-mla-req-01.txt
  http://tools.ietf.org/wg/bliss/draft-procter-bliss-call-park-extension-01.txt

  Regards
   Shida

_______________________________________________
BLISS mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/bliss

---

From: Shida Schubert <[email-masked]>
Date: Tue, 26 Feb 2008 14:35:35 -0800

All;

 I just sent an agenda with error, here is the actual agenda.

 14:00 Call Park/Pickup [Derek Mcdonald]

*Reading Materials:

 Regards
  Shida