Subject: [BLISS] IETF 71 is coming up...

From: Shida Schubert <[email-masked]>
Date: Mon, 18 Feb 2008 15:33:20 -0800

I am assembling the draft agenda for the Philadelphia
meeting, so please send your requests for time on the
agenda.

 We will be prioritizing the items that are on the
milestone, but please don't let this hinder you from
sending in your requests.

Regards
 Shida
_______________________________________________
BLISS mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/bliss

---

From: [email-masked]
Date: Mon, 18 Feb 2008 21:35:29 -0500

From: Shida Schubert <[email-masked]>

I assume the call-completion draft is on the agenda...

Dale