Subject: [BLISS] I-D Action:draft-ietf-bliss-ach-analysis-01.txt

From: [email-masked]
Date: Thu, 21 Feb 2008 05:00:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Basic Level of Interoperability for SIP Services Working Group of the IETF.

	Title           : An Analysis of Automatic Call Handling Implementation Issues in the Session Initiation Protocol (SIP)
	Author(s)       : J. Elwell
	Filename        : draft-ietf-bliss-ach-analysis-01.txt
	Pages           : 15
	Date            : 2008-02-21

This discusses problems associated with automatic call handling (ACH)
when using the Session Initiation Protocol (SIP).

This work is being discussed on the [email-masked] mailing list.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-bliss-ach-analysis-01.txt

To remove yourself from the I-D Announcement list, send a message to
[email-masked] with the word unsubscribe in the body of 
the message.
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then
	"get draft-ietf-bliss-ach-analysis-01.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-bliss-ach-analysis-01.txt".

NOTE:   The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
BLISS mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/bliss

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 21 Feb 2008 13:30:57 +0000

This reflects progress of the ACH design team to date. Based on input
from design team members and others, section 5 suggests areas where it
would be beneficial to do work to improve interoperability. We seem to
lack input to move it further forward than this, and therefore we
decided to publish 01 and ask the BLISS WG for proposals on how to move
forward on some of these things. Please post your ideas to the list. Any
discussion prior to IETF71 will obviously make for a more useful session
at the meeting.

John

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of [email-masked]
> Sent: 21 February 2008 13:00
> To: [email-masked]
> Cc: [email-masked]
> Subject: [BLISS] I-D Action:draft-ietf-bliss-ach-analysis-01.txt
> 
> This draft is a work item of the Basic Level of 
> Interoperability for SIP Services Working Group of the IETF.
> 
> 
> 	Title           : An Analysis of Automatic Call 
> Handling Implementation Issues in the Session Initiation 
> Protocol (SIP)
> 	Author(s)       : J. Elwell

---

From: "Christer Holmberg" <[email-masked]>
Date: Fri, 22 Feb 2008 13:35:17 +0100

Hi,

Some initial comments on the draft.

Q1:
===

Chapter 1 says:

"In order to encourage innovation, ACH is deliberately not specified in
RFC 3261 or in RFCs that specify extensions to SIP."

I think it would be good to add that other SDOs have specified
ACH-type-of services, and maybe list some of those services.

Q2:
===

In chapter 3.6 I think it would be good to add XCAP to the list of
configuring the proxy. I could also be mentioned that it is used by
3GPP, OMA and TISPAN.

Regards,

Christer

> Sent: 21. helmikuuta 2008 15:00
> This discusses problems associated with automatic call 
> handling (ACH) when using the Session Initiation Protocol (SIP).
> 
> To remove yourself from the I-D Announcement list, send a 
> message to [email-masked] with the word 
> unsubscribe in the body of the message.
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then
> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>