Subject: [BLISS] Draft Agenda

From: Shida Schubert <[email-masked]>
Date: Thu, 16 Jul 2009 19:35:07 +0900

All;

I uploaded a draft agenda for our meeting in Minneapolis.

  http://www.ietf.org/proceedings/09jul/agenda/bliss.html

Please let Jason and I know if we missed any requests
and/or if you have any comments on the agenda.

  Thanks & Regards
   Shida

---

From: Shida Schubert <[email-masked]>
Date: Fri, 17 Jul 2009 08:40:49 +0900

I meant in Stockholm and not Minneapolis.

On Jul 16, 2009, at 7:35 PM, Shida Schubert wrote:

> _______________________________________________
> BLISS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bliss