Subject: [BLISS] Text for seize

From: "Elwell, John" <[email-masked]>
Date: Tue, 28 Jul 2009 12:33:10 +0100

I think seize means reserve? I think the definition should start:

"The act of reserving an appearance by communicating ..."

Similarly for selecting:
"The act of choosing an appearance for communication without reserving
the appearance ...."

John

---

From: Alan Johnston <[email-masked]>
Date: Tue, 28 Jul 2009 13:51:57 +0200

John,

Thanks for sending this - I will use this text.

Thanks,
Alan

On Jul 28, 2009, at 1:33 PM, "Elwell, John" <[email-masked] 
 > wrote: