Subject: Re: [BLISS] WGLC for draft-ietf-bliss-call-completion-07 -- 2006 Remove the "cc-" prefix in lines of the CC event package?

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 28 Oct 2010 20:57:31 -0400

The value names in the CC event package all start with "cc-".  It
seems to me that this is redundant, and that the names would be better
as "state", "service-retention" (now obsolete), and "URI".

In any case, sections 10.1, 10.2, and 10.3 are named after the data
items, but their titles are not consistent in regard to prefixes on
the names of the data items.

Dale

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 29 Oct 2010 14:47:43 +0200

Are you talink here about the names of constructs in the ABNF, or the values actually sent on the wire. 

If the latter, I would rather not change those solely for editorial beauty. If a technical reason yes, but lets keep the parts of implementations that do work from having to make unnecessary changes.

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Worley, Dale R (Dale)
> Sent: Friday, October 29, 2010 1:58 AM
> To: Shida Schubert; BLISS
> Subject: Re: [BLISS] WGLC for 
> draft-ietf-bliss-call-completion-07 -- 2006 Remove the "cc-" 
> prefix in lines of the CC event package?
> 
> The value names in the CC event package all start with "cc-". 
>  It seems to me that this is redundant, and that the names 
> would be better as "state", "service-retention" (now 
> obsolete), and "URI".
> 
> In any case, sections 10.1, 10.2, and 10.3 are named after 
> the data items, but their titles are not consistent in regard 
> to prefixes on the names of the data items.
> 
> Dale
> _______________________________________________
> BLISS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bliss
>