Subject: Re: [BLISS] Another WG last call on "Call Completion"

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 1 Feb 2011 16:43:48 +0100

Hi Shida/Martin,

I checked the latest draft against my previous comments and all seem to be addressed.

I note that there is now more details regarding the "recall timer" but should we provide some suggested value for this ?

Regards
Andy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Shida Schubert
> Sent: 11 January 2011 00:25
> To: BLISS
> Subject: [BLISS] Another WG last call on "Call Completion"
> 
> 
>  As a lot of comments were provided on the 
> draft-ietf-bliss-call-completion 
> during WGLC with many being technical, I am running another WG 
> last call on "Call Completion". 
>  
>  This is to announce a second cycle of two week working group 
> last call 
> so please send your comments to the list including nits by 
> the 25th of January.
> 
>  I especially encourage those that have commented during WGLC to 
> make sure your comments are reflected or addressed in the new 
> version. 
> 
> http://tools.ietf.org/html/draft-ietf-bliss-call-completion-08.txt
> 
> Regards
> Shida Schubert (As WG chair)
> _______________________________________________
> BLISS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bliss
>

---

From: "Stach, Thomas" <[email-masked]>
Date: Tue, 1 Feb 2011 17:42:36 +0100

Martin,

when quickly scanning through the draft I found a nit in the ABNF of section 10.

call-completion = +(cc-header CRLF)

I guess you want to allow for multiple appearance of cc-header. If so, you should replace "+" by "*", i.e.

call-completion = *(cc-header CRLF) 

Sorry for the rather late comment.

Regards
Thomas

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] 
> Im Auftrag von Shida Schubert
> Gesendet: Montag, 24. Jänner 2011 14:03
> An: BLISS
> Betreff: [BLISS] WGLC for Call Completion ending in few days
> 
> 
>  I am sending this e-mail to remind people that WGLC 
> for call completion is ending in few days. 
> 
>  I highly encourage those who commented during the 
> first cycle of WGLC to make sure comments provided 
> are reflected in the latest version of the draft. 
> 
>  Regards
>   Shida (As chair)
> 
> 
>

---

From: <[email-masked]>
Date: Thu, 3 Feb 2011 12:22:13 +0100

Hi Andy,

we can add a recommendation for a default value between 10 and 20 s, which is also the PSTN recommendation.

Regards, Martin

> Von: Hutton, Andrew [mailto:[email-masked]]
> Gesendet: Dienstag, 1. Februar 2011 16:44
> An: Shida Schubert; Hülsemann, Martin
> Cc: BLISS
> Betreff: RE: [BLISS] Another WG last call on "Call Completion"
>
> Hi Shida/Martin,
>
> I note that there is now more details regarding the "recall
> timer" but should we provide some suggested value for this ?
>
> Regards
> Andy
>
>
>
>
> > From: [email-masked]
> [mailto:[email-masked]] On Behalf
> > Of Shida Schubert
> > draft-ietf-bliss-call-completion during WGLC with many being
> > technical, I am running another WG last call on "Call Completion".
> >
> >  This is to announce a second cycle of two week working group last
> > call so please send your comments to the list including nits by the
> > 25th of January.
> >
> >  I especially encourage those that have commented during
> WGLC to make
> > sure your comments are reflected or addressed in the new version.
> >

---

From: <[email-masked]>
Date: Thu, 3 Feb 2011 12:35:37 +0100

Hi Thomas,

of course you are right, it must be "1*", which is the ABNF expression for the regular expression "+", I've checked RFC 5234.
BTW, there is still a reference to RFC 2234 in the CC draft, I will update this, too.

Regards, Martin

> Im Auftrag von Stach, Thomas
> Gesendet: Dienstag, 1. Februar 2011 17:43
> An: Shida Schubert; BLISS
> Betreff: Re: [BLISS] WGLC for Call Completion ending in few days
>
> Martin,
>
> I guess you want to allow for multiple appearance of
> cc-header. If so, you should replace "+" by "*", i.e.
>
> >  I am sending this e-mail to remind people that WGLC for call
> > completion is ending in few days.
> >
> >  I highly encourage those who commented during the first
> cycle of WGLC
> > to make sure comments provided are reflected in the latest
> version of
> > the draft.
> >
> >  Regards
> >   Shida (As chair)
> >
> >
> >