Subject: [BLISS] Closing BLISS

From: Robert Sparks <[email-masked]>
Date: Tue, 26 Feb 2013 10:40:00 -0600

Folks -

The last of BLISS's documents are in the RFC Editors queue. I don't 
anticipate a
ny AUTH48 issues, and am closing the working group. Thanks for all the 
work that
  went into BLISS over the years.

RjS

---

From: Shida Schubert <[email-masked]>
Date: Wed, 27 Feb 2013 12:12:12 -0800

Thank you all for all of your dedication, 
hard work and most of all, your patience :-)

 Regards
  Shida 

On Feb 26, 2013, at 8:40 AM, Robert Sparks wrote:

> Folks -
> 
> The last of BLISS's documents are in the RFC Editors queue. I don't anticipate a
> ny AUTH48 issues, and am closing the working group. Thanks for all the work that
> _______________________________________________
> BLISS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bliss