Subject: Re: [Blockchain-interop] Asset profile draft -- FW: New Version Notification for draft-sardon-blockchain-interop-asset-profile-00.txt

From: Luke Riley <[email-masked]>
Date: Tue, 12 Jan 2021 11:07:55 +0000

Hi all,

I'm wondering if we have some overlap or collaboration opportunities with the International Token Standard Association: https://itsa.global/

I note that they are using the International Token Classification (https://itsa.global/what-we-do/) as well as having developed their own token Identification Number (same link).

But I also note that they are yet to answer my question on their presentation! https://www.youtube.com/watch?v=oNlYOXK_wPw&lc=Ugzh9PJlARfEU8dKwjB4AaABAg

Regards,

Luke
________________________________
From: Blockchain-interop <[email-masked]> on behalf of Thomas Hardjono <[email-masked]>
Sent: 30 December 2020 18:32
To: [email-masked] <[email-masked]>
Subject: [Blockchain-interop] Asset profile draft -- FW: New Version Notification for draft-sardon-blockchain-interop-asset-profile-00.txt

CAUTION: This email originated from outside of the organisation. Do not click links or open attachments unless you recognise the sender and know the content is safe.

FYI Folks.

This is the draft-00 of the asset profile definition doc.

-- thomas --

________________________________________
From: [email-masked] [[email-masked]]
Sent: Wednesday, December 30, 2020 1:29 PM
To: Aetienne Sardon; Benedikt Schuppli; Thomas Hardjono
Subject: New Version Notification for draft-sardon-blockchain-interop-asset-profile-00.txt

A new version of I-D, draft-sardon-blockchain-interop-asset-profile-00.txt
has been successfully submitted by Thomas Hardjono and posted to the
IETF repository.

Name:           draft-sardon-blockchain-interop-asset-profile
Revision:       00
Title:          Asset Profile Definitions for DLT Interoperability
Document date:  2020-12-30
Group:          Individual Submission
Pages:          8
URL:            https://www.ietf.org/archive/id/draft-sardon-blockchain-interop-asset-profile-00.txt
Status:         https://datatracker.ietf.org/doc/draft-sardon-blockchain-interop-asset-profile/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-sardon-blockchain-interop-asset-profile
Htmlized:       https://tools.ietf.org/html/draft-sardon-blockchain-interop-asset-profile-00

Abstract:
   In order for virtual assets to be traded or exchanged within online
   transactions, the parties involved in the transaction must have share
   a common definition of what constitute the virtual asset.  Parties
   transacting on a DLT system must have the unambiguous means to refer
   to a common definition of an virtual asset, independent of the
   implementation of the virtual asset in question.  This specification
   defines a JSON representation of a number of common information
   fields within asset profiles.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

--
Blockchain-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/blockchain-interop
This message is intended solely for the addressee and may contain privileged and confidential information. If you have received this message in error, please send it back to us, and immediately and permanently delete it. Do not use, copy or disclose the information contained in this message or in any attachment. Quant Network does not guarantee that this email has not been intercepted and amended or that it is virus free.

---

From: Thomas Hardjono <[email-masked]>
Date: Tue, 12 Jan 2021 13:45:09 +0000

Thanks Luke,

Yes definitely we want to collaborate with ITSA and other numbering organizations (ANNA for ISIN numbers), as we (IETF) want to rely on existing asset class/numbering authorities.

Do you know if ITSA has a standardized APIs (RESTful) to allow checking/validating of token Identification Numbers?

-- thomas --

________________________________________
From: Luke Riley [[email-masked]]
Sent: Tuesday, January 12, 2021 6:07 AM
To: Thomas Hardjono; [email-masked]
Subject: Re: Asset profile draft -- FW: New Version Notification for draft-sardon-blockchain-interop-asset-profile-00.txt

Hi all,

Regards,

Luke

FYI Folks.

-- thomas --

Abstract:

The IETF Secretariat