Subject: [Blockchain-interop] Industrial DLT use cases

From: Michael McBride <[email-masked]>
Date: Wed, 20 Jan 2021 05:27:47 +0000

Please see the following link for a whitepaper from the IIC last summer that lists several industrial DLT use cases:

https://www.iiconsortium.org/pdf/Distributed_Ledgers_in_IIoT_White_Paper_2020-07-22.pdf

We will include some of these use case topics in the blockchain-gateways-usecases draft.

Please also note that in the "Challenges" section of the above whitepaper the first challenge listed is interoperability, which is something the ietf should be able to help solve.

mike

---

From: Thomas Hardjono <[email-masked]>
Date: Wed, 20 Jan 2021 16:15:15 +0000

Thanks Mike,

Yes, it would be good to add some of these to the draft.

Best

-- thomas --

________________________________________
From: Blockchain-interop [[email-masked]] on behalf of Michael McBride [[email-masked]]
Sent: Wednesday, January 20, 2021 12:27 AM
To: [email-masked]
Subject: [Blockchain-interop] Industrial DLT use cases

Please also note that in the “Challenges” section of the above whitepaper the first challenge listed is interoperability, which is something the ietf should be able to help solve.

mike