Subject: [Blockchain-interop] Coinbase Digital Asset Policy Proposal - incl. Interoperability

From: Tom McGarry <[email-masked]>
Date: Sun, 17 Oct 2021 17:17:14 +0000

Coinbase, attempting to get out in front of digital asset policy.  In summary they say:

  *   Regulate digital assets under a framework separate from current financial regulations
  *   Designate 1 regulator for marketplaces for digital assets (MDAs), rather than the myriad that exists today for financial markets
  *   Create a new self regulatory organization (SRO), essentially an oversight board for MDAs

The 4th and final pillar is to – Promote Interoperability and Fair Competition

  *   “interoperability with products and services across the cryptoeconomy” (p.9)
  *   Section 4 (p.25) provides details regarding interoperability
     *   “affirmatively promote interoperability across the crypto ecosystem” (p.25)
     *   “allow free and open exchange of information across networks rather than closed and permissioned walled gardens” (p.25)

https://assets.ctfassets.net/c5bd0wqjc7v0/7FhSemtQvq4P4yS7sJCKMj/a98939d651d7ee24a56a897e2d37ef30/coinbase-digital-asset-policy-proposal.pdf

Tom McGarry
Vice President, Standards
Telecommunications Industry Association (TIA)
[email-masked]<mailto:[email-masked]>
d: 703-907-7712
TIAonline.org | Twitter: @TIAonline and @TIA_NOW

---

From: Thomas Hardjono <[email-masked]>
Date: Sun, 17 Oct 2021 17:31:08 +0000

Thanks Tom,

This is interesting progress -- they even mention "interoperability".

--thomas

________________________________________
From: Blockchain-interop [[email-masked]] on behalf of Tom McGarry [[email-masked]]
Sent: Sunday, October 17, 2021 1:17 PM
To: [email-masked]
Subject: [Blockchain-interop] Coinbase Digital Asset Policy Proposal - incl. Interoperability

Tom McGarry