Subject: [Blockchain-interop] ODAP Protocol Slides for IETF 112

From: Martin Hargreaves <[email-masked]>
Date: Tue, 9 Nov 2021 11:19:18 +0000

Hi all,

My slides for the side meeting are attached.

All the best,

Martin

Martin Hargreaves
Chief Product Officer
[email-masked]
+44 (0) 333 305 6860
www.quant.network
The content of this email is confidential and intended for the recipient specified in message only. It is ​strictly forbidden to share any part of this message with any third party, without a written consent of ​the sender. If you received this message by mistake, please reply to this message and follow with its ​deletion, so that we can ensure such a mistake does not occur in the future.
​
​

---

From: Martin Hargreaves <[email-masked]>
Date: Tue, 9 Nov 2021 15:59:52 +0000

Updated slides:

Martin Hargreaves
Chief Product Officer
[email-masked]
+44 (0) 333 305 6860
www.quant.network
The content of this email is confidential and intended for the recipient specified in message only. It is ​strictly forbidden to share any part of this message with any third party, without a written consent of ​the sender. If you received this message by mistake, please reply to this message and follow with its ​deletion, so that we can ensure such a mistake does not occur in the future.
​
​
From: Martin Hargreaves <[email-masked]>
Sent: Tuesday, November 9, 2021 11:19 AM
To: Thomas Hardjono <[email-masked]>; Rafael Belchior <rafael.belchior=[email-masked]>; [email-masked]
Subject: ODAP Protocol Slides for IETF 112

Hi all,

All the best,

Martin
Martin Hargreaves​
Chief Product Officer
<https://www.quant.network/>
[email-masked]<mailto:[email-masked]>
+44 (0) 333 305 6860
www.quant.network<http://www.quant.network>
[Twitter]<https://twitter.com/quant_network>
[LinkedIn]<https://www.linkedin.com/company/quantnetwork/>
The content of this email is confidential and intended for the recipient specified in message only. It is ​strictly forbidden to share any part of this message with any third party, without a written consent of ​the sender. If you received this message by mistake, please reply to this message and follow with its ​deletion, so that we can ensure such a mistake does not occur in the future.
​
​