Subject: [Blockchain-interop] Gateway Crash Recovery Slides for IETF 112

From: Rafael Belchior <[email-masked]>
Date: Mon, 01 Nov 2021 21:12:50 +0000

Hello All,
Attached, the slides for our upcoming presentation (Gateway Crash 
Recovery). Feedback is very welcomed.

Cheers,
-- 
-- Rafael Belchior

Ph.D. student in Computer Science and Engineering, Blockchain - Técnico
Lisboa
https://rafaelapb.github.io/
https://www.linkedin.com/in/rafaelpbelchior/

---

From: Thomas Hardjono <[email-masked]>
Date: Mon, 8 Nov 2021 15:52:34 +0000

Thanks Rafael,

The slides look great. 

The first part (Overview) should fit in just fine under 15 mins, and the second part (with the details) could be handy in the Q&A Discussion.

Best

--thomas

________________________________________
From: Blockchain-interop [[email-masked]] on behalf of Rafael Belchior [rafael.belchior=[email-masked]]
Sent: Monday, November 1, 2021 5:12 PM
To: [email-masked]
Subject: [Blockchain-interop] Gateway Crash Recovery Slides for IETF 112

Hello All,

Cheers,
--
-- Rafael Belchior

---

From: Rafael Belchior <[email-masked]>
Date: Tue, 09 Nov 2021 15:14:12 +0000

Hello All,
An updated version of the slides to be presented (minor changes).
@Thomas please upload this one to the repo.
Cheers,

-- 
-- Rafael Belchior

---

From: Rafael Belchior <[email-masked]>
Date: Tue, 09 Nov 2021 16:11:35 +0000

Hello,
Slides updated according to today's suggestions.
@Thomas, please use those instead.
Thanks,

-- 
-- Rafael Belchior