Subject: RE: [bmwg] request for input on continuous vs. instantaneous lat ency collection

From: "Daniels, Ralph" <[email-masked]>
Date: Tue, 25 Feb 2003 18:07:46 -0800

David:
We should do the continuous method.  However, maybe interject latency points
at certain intervals of the test.  So we can get an instant latency at the
beginning, during the middle, and toward the end.  

Thanks

-----Original Message-----
From: David Newman [mailto:[email-masked]]
Sent: Tuesday, February 25, 2003 3:19 PM
To: [email-masked]
Cc: [email-masked]; Tony DeLaRosa; Michele Bustos; 'Hickman,
Brooks'; 'Perser, Jerry'
Subject: [bmwg] request for input on continuous vs. instantaneous
latency collection

bmwg'ers,

A team assembled at Kevin's request is working through issues with the
multicast methodology draft, and it is the consensus of this group that your
input is needed to address an outstanding question.

The question is which method the methodology should require for latency
measurement:

--the continuous method, where we record latency of all test frames

--the instantaneous method, the RFC 2544-style "blip test" in which we
record latency of 1 marked frame

Because valid arguments can be made for both approaches, the group felt it
would be helpful to hear which method you prefer.

Thanks in advance for your thoughts on this topic.

Regards,
David Newman

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg
_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: "Daniels, Ralph" <[email-masked]>
Date: Tue, 25 Feb 2003 18:07:46 -0800

David:

Thanks

-----Original Message-----
From: David Newman [mailto:[email-masked]]
Sent: Tuesday, February 25, 2003 3:19 PM
To: [email-masked]
Cc: [email-masked]; Tony DeLaRosa; Michele Bustos; 'Hickman,
Brooks'; 'Perser, Jerry'

bmwg'ers,

Regards,
David Newman