Subject: [bmwg] Accelerated Stress - Comments from IETF 60

From: [email-masked]
Date: Mon, 9 Aug 2004 20:18:45 -0400

Folks,

Shankar and I will soon be updating the Accelerated Stress Terminology and
Methodology documents to address comments made during IETF 60.  Thanks to
everyone for so many excellent comments and suggestions.  Please let us know
if the following list accurately captures all of the comments:

TERMINOLOGY
1. Select a single direction for the timeline.  Right to Left is preferred
(for now) since this is consistent with test equipment implementations and
the IGP data plane convergence work item
2. Add a benchmark term to measure the variability of results for multiple
runs of the same DUT
3. Be  more descriptive of the Management Plane and Security Plane
conditions.  One specific question is what is done with Telnet sessions
while they are open?
4. Add Latency benchmark for the Data Plane
5. Remove sampling rate from Terminology and add to Methodology

METHODOLOGY
6. Add test case for establishment of new EBGP peer
7. Add test case for configuration/removal of BGP policy
8. Use SYN Flood attack for the DoS Attack test case
9. Add steps to each test case to accurately describe the conditions of each
specific test case

Scott

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Tue, 10 Aug 2004 23:27:37 -0400

At 08:18 PM 08/09/2004, [email-masked] wrote:
>...
Maybe the last item covers it, but my parting comment was to
think hard about how to foster cross-platform comparisons in
the methodology. Configurations have many platform-specific
aspects, so how do we bridge the diffs to obtain insightful
benchmarks?

Al
(as wg participant)