Subject: [bmwg] RE: [Sipping] Draft: SIP Performance Metrics

From: "Burger, Eric" <[email-masked]>
Date: Fri, 23 Jun 2006 16:18:28 -0400

More to the point, is this work appropriate for the IETF at all?  I
would offer that if we needed additions to SIP to instrument it for
monitoring, then sure.  However, I think this would much better be done
in another venue such as the SIP Forum or IMS Forum or even SPEC.  If it
turns out that there need to be some SIP changes, then we could bring
that to the IETF.

We have way too much on our plate as it is.

Disclaimer: I'm on the boards of both the SIP Forum and IMS Forum.
However, this isn't make-work for those groups.  Rather, this is a plea
to NOT make more work in the IETF that is not DIRECTLY related to
protocol development.

-----Original Message-----
From: Henning Schulzrinne [mailto:[email-masked]] 
Sent: Wednesday, May 24, 2006 2:44 PM
To: Vijay K. Gurbani
Cc: Malas, Daryl; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Sipping] Draft: SIP Performance Metrics

A working group has just been formed (this week) in the SPEC consortium.

Vijay K. Gurbani wrote:
> Daryl: There is work starting in the BMWG along SIP performance
> metrics, being worked by Scott Poretsky and me.  At the very
> least, we should co-ordinate your draft with the thoughts there,
> and then can figure out with the help of chairs and ADs as to where
> the work should proceed.
> 
> I have also heard about some performance metrics work in TISPAN
> and SPEC, but I do not have any more details about these.
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Sun, 25 Jun 2006 14:38:07 -0400

Eric,
At 04:18 PM 6/23/2006, Burger, Eric wrote:
>More to the point, is this work appropriate for the IETF at all?

Adding to Dan's kind comments about BMWG, I'd just like to add
that there is a small, but active performance/measurement
"community" here in IETF.  The IP Performance Metrics WG compliments
BMWG's lab-only charter with a scope that covers live networks.
PSAMP and IPFIX WGs are other examples.  And performance is certainly
considered in many other WGs as well.

>...

It's unusual to find an empty plate here,
and your point is well taken.  It's one of my jobs to remind
BMWG that we need to meet our existing milestones to
"make room" for new work like this.  Reality sets in.

Al
bmwg co-chair