Subject: [bmwg] Draft Agenda for BMWG at IETF-66

From: Al Morton <[email-masked]>
Date: Tue, 27 Jun 2006 23:24:50 -0400

BMWG,

The draft agenda is posted here:
http://www3.ietf.org/proceedings/06jul/agenda/bmwg.txt

Please let me know of any errors or comments.

Al

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Fri, 30 Jun 2006 08:59:40 -0400

I've revised the agenda several times this week,
based on comments, etc.

Our agenda has lots of links to interesting drafts.
Take a half hour to read one today, and let us
know your comments...