Subject: [bmwg] Volunteers Needed

From: Al Morton <[email-masked]>
Date: Tue, 20 Mar 2007 04:53:45 -0400

The WG response to this request has been rather under-whelming.

I need your help to make a meeting happen, and this is how
you can help:

At 05:41 PM 3/6/2007, Al Morton wrote:
>...
>Official Note Taker
>Back-up Note Taker
>Jabber Room Comment Reader*
>
>Al
>bmwg co-chair
>
>* this person can interrupt the line to read jabber comments,
>and since we're meeting at a somewhat friendly time for US time
>zones, I expect that there will be some remote participation.

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Tue, 20 Mar 2007 04:53:45 -0400

---

From: Al Morton <[email-masked]>
Date: Tue, 20 Mar 2007 04:53:45 -0400

---

From: Matthew J Zekauskas <[email-masked]>
Date: Tue, 20 Mar 2007 06:15:11 -0400

I'll be there this afternoon, and am happy to serve in any capacity.
However, I really won't have time to make a good clean set of minutes
(I'm too much of a perfectionist to be able to do it quickly)... so if
that's the job of the Official Note Taker, I'd rather be one of the others.

--Matt