Subject: [bmwg] ipsec meth and term doc progress

From: Merike Kaeo <[email-masked]>
Date: Thu, 22 Mar 2007 23:04:44 -0700

Hi everyone.  I sent this to Al a few days ago but he reminded me  
that I should have included the list....sorry
about that.....

Updated 02 methodology should be out in  April 2007.  Changes include:

- updates to security context parameters
- added details regarding IPsec selectors to be used for testing
- adding very limited and scoped DoS testing

Updates 09 terminology should be out in April 2007.  Changes include:

- updated RFC references to updated IPsec standards
- add detail to framesize section
- add limited and scoped DoS testing terminology

Separate IKEv2 combined terminology/methodology will be available May  
2007.  It
will detail the IKE specific test differences.

- merike

_______________________________________________
bmwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Fri, 23 Mar 2007 03:17:22 -0400

>that I should have included the list....sorry

It's no problem, we discussed the status briefly at the meeting,
and I wanted folks on the list to have it too.

thanks Merike!
Al