Subject: Re: [bmwg] WGLC: draft-ietf-bmwg-protection term-06 and meth-05

From: Al Morton <[email-masked]>
Date: Fri, 17 Jul 2009 15:06:03 -0400

At 02:24 PM 7/2/2009, Al Morton wrote:
>This message begins a Last call on the Sub-IP Protection terms and methods.
>
>http://tools.ietf.org/wg/bmwg/draft-ietf-bmwg-protection-term/
>http://tools.ietf.org/wg/bmwg/draft-ietf-bmwg-protection-meth/
>
>The Last Call with end on July 31, 2009.

Initial comments on the meth05 draft,
Al
(as a participant)

At our March meeting, we discussed the relationship between
the MPLS-FRR meth draft and the MPLS forwarding draft.
In subsequent e-mail between me and the mpls-forwarding authors,
I think we agreed that the mpls-forwarding Throughput Benchmark
(section 6 in the current version) *could* be applicable to the
MPLS-FRR meth draft *before* protection switching takes place.

(I seek confirmation of the above)

If so, one reasonable place for the reference between the drafts
is in section 3 of meth-05:

>    This document uses much of the terminology defined in
>    [TERM-ID].  This document also uses existing terminology defined
>    in other BMWG work.  Examples include, but are not limited to:
>
>              Throughput                [Ref.[Br91], section 3.17]

                                     and [Ref. [mpls-forwarding, section 6]

>              Device Under Test (DUT)   [Ref.[Ma98], section 3.1.1]
>              System Under Test (SUT)   [Ref.[Ma98], section 3.1.2]
>              Out-of-order Packet       [Ref.[Po06], section 3.3.2]
>              Duplicate Packet          [Ref.[Po06], section 3.3.3]

---

From: "Scott Poretsky" <[email-masked]>
Date: Fri, 17 Jul 2009 22:11:25 +0300

Great!  Makes sense.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Al Morton
Sent: Friday, July 17, 2009 3:06 PM
To: [email-masked]
Subject: Re: [bmwg] WGLC: draft-ietf-bmwg-protection term-06 and meth-05

>              Throughput                [Ref.[Br91], section 3.17]

                                     and [Ref. [mpls-forwarding, section
6]

>              Duplicate Packet          [Ref.[Po06], section 3.3.3]

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 23 Jul 2009 16:56:03 -0400

Support.

---

From: Mohan Nanduri <[email-masked]>
Date: Thu, 23 Jul 2009 14:09:11 -0700

Support.

Thanks,
-Mohan
 
> Date: Thu, 23 Jul 2009 16:56:03 -0400
> From: [email-masked]
> To: [email-masked]

_________________________________________________________________
NEW mobile Hotmail. Optimized for YOUR phone.  Click here.
http://windowslive.com/Mobile?ocid=TXT_TAGLM_WL_CS_MB_new_hotmail_072009