Subject: Re: [bmwg] Preparing bmwg Agenda for IETF-75

From: Al Morton <[email-masked]>
Date: Mon, 13 Jul 2009 12:17:25 -0400

still a few open speaking slots available...

At 10:34 AM 6/25/2009, Al Morton wrote:
>So.........
>
>If you would like to request time on the bmwg agenda
>to *lead a discussion* on technical issues related
>to a working group draft, please respond to me with
>the topic and the description of technical issues.
>
> >>>> Please use the following format (this will help me greatly):
>
>TOPIC: <name or title>
>Discussion GOALS: <as above>
>Draft file name, or preferably the complete URL: <draft-ietf-bmwg-foo>
>Presenter: <name of the person who will be in Dublin>
>
> >>>>
>
>IF none of the authors of a WG draft will be at IETF-75,
>BMWG still needs the status/details for each work area!!!
>
> >>>>
>
>As always, I will try to make some meeting time available
>for proposed work at the end of the agenda.  Let me
>know what proposals you would like to discuss, and how
>the bmwg can help with specific areas of draft development.
>I may have to do some triage on these requests,
>so that there is sufficient time to present and discuss
>some number of them (possibly less than the number requesting time).
>Please use the same form above.
>
>I need this info by Friday, July 10th, please.
>
>And, everyone can participate using remote means
>(jabber, Unicast Audio, and slides on the web) by reading the
>drafts and providing comments!  I encourage you to try it if
>you can't join us in person.
>
>regards,
>Al
>bmwg chair

---

From: Al Morton <[email-masked]>
Date: Tue, 14 Jul 2009 10:30:58 -0400

Still seeking status on some working group work items:
http://www.ietf.org/proceedings/09jul/agenda/bmwg.txt