Subject: [bmwg] Fwd: Comments on Content Aware I-Ds

From: Al Morton <[email-masked]>
Date: Tue, 16 Aug 2011 08:17:33 -0400

Comments on the Content-Aware drafts from Tom Alexander
(who is having some trouble reaching the list)
Al

>X-Originating-IP: [144.151.223.11]
>X-VirusChecked: Checked
>X-Env-Sender: [email-masked]
>X-Msg-Ref: server-11.tower-119.messagelabs.com!1313437680!34154778!1
>X-StarScan-Version: 6.2.17; banners=-,-,-
>X-Originating-IP: [50.43.89.21]
>X-SpamReason: No, hits=0.5 required=7.0 tests=BODY_RANDOM_LONG
>Reply-To: <[email-masked]>
>From: "Tom Alexander" <[email-masked]>
>To: "'Al Morton'" <[email-masked]>
>Subject: RE: Comments on I-Ds
>Date: Mon, 15 Aug 2011 12:47:58 -0700
>Organization: VeriWave, Inc
>X-Mailer: Microsoft Office Outlook 12.0
>Thread-Index: Acxber6sh8lvon32QESE2rdrUZ+nVgABsOkQ
>
>Hi, Al,
>
>Thanks - I THOUGHT something had gone wrong when I didn't see any responses
>on the reflector. I suspect my e-mail service is messed up somehow.
>
>Enclosed are my comments. One file pertains to the terminology draft, the
>next file to the methodology. I elected to create separate files holding
>them, rather than simply write them all into an e-mail.
>
>I had a lot of comments - hope I haven't been too hard on the I-D writers! I
>thought these memos were a good start, but needed lots of work ...
>
>Thanks,
>
>- Tom
>
>-----Original Message-----
>From: Al Morton [mailto:[email-masked]]
>Sent: Monday, August 15, 2011 11:41 AM
>To: [email-masked]
>Subject: Re: Comments on I-Ds
>
>At 01:11 PM 8/15/2011, Tom Alexander wrote:
> >I'd sent some comments on the ca-bench drafts to the BMWG mailing list last
> >Friday (8/12), but I don't seem to see them in the archives or in the
> >messages the reflector normally sends to my inbox. Did you happen to see my
> >postings, by any chance?
>
>No, I didn't see anything, and they didn't (silently) end-up in the
>moderator's queue (I just checked). Also, you are subscribed, so
>I don't know what the problem could be...
>
>You could send to me and I will forward, if necessary,
>Al
>
>
>

---

From: Mike Hamilton <[email-masked]>
Date: Tue, 16 Aug 2011 13:51:20 -0500

Hi Tom,

Thanks for all the comments!  They're very extensive, so it'll take me
some time to address all of them, but I did want you to know I've
received them and will be working on addressing them.

Thanks!
Mike

-----Original Message-----
From: Al Morton <[email-masked]>
Date: Tue, 16 Aug 2011 08:17:33 -0400
To: <[email-masked]>
Subject: [bmwg] Fwd: Comments on Content Aware I-Ds

>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg

---

From: Mike Hamilton <[email-masked]>
Date: Tue, 16 Aug 2011 15:42:00 +0000

Hi Tom,
Thanks for all the comments!  They're very extensive, so it'll take me
some time to address all of them, but I did want you to know I've received
them and will be working on addressing them.

Thanks!
Mike