Subject: [bmwg] draft-hamilton-bmwg-ca-bench-07

From: Barry Constantine <[email-masked]>
Date: Thu, 4 Aug 2011 13:19:42 -0700

Hello,

I read draft-07 in detail (versus quick review before the meeting) and have comments.  I have created a separate text file and incorporated comments directly within each paragraph section.

To the authors, I firmly believe is an important work and realize it is very challenging to nail down a bench test for the application layer.

I hope the comments are useful and plan to provide more input along the draft's journey.

Regards,
Barry

---

From: Al Morton <[email-masked]>
Date: Thu, 04 Aug 2011 20:20:22 -0400

Hi Barry,

Saw that one of you comments was "needs terminology section".

how about a whole memo?
http://tools.ietf.org/html/draft-hamilton-bmwg-ca-bench-term-00.txt

Al

At 04:19 PM 8/4/2011, Barry Constantine wrote:
>Hello,
>
>I read draft-07 in detail (versus quick review before the meeting) 
>and have comments.  I have created a separate text file and 
>incorporated comments directly within each paragraph section.
>
>To the authors, I firmly believe is an important work and realize it 
>is very challenging to nail down a bench test for the application layer.
>
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg

---

From: Barry Constantine <[email-masked]>
Date: Fri, 5 Aug 2011 07:43:00 -0700

OK, so it looks like the definitions were in -00 but removed somewhere along the way.  

Perhaps a typical text based diagram with list of terms in context of the network DUT would be useful (and more condensed).

Mike, Sarah, the IPPM TCP draft might be a place to start if you agree.

Thanks,
Barry

-----Original Message-----
From: Al Morton [mailto:[email-masked]] 
Sent: Thursday, August 04, 2011 8:20 PM
To: Barry Constantine; [email-masked]
Subject: Re: [bmwg] draft-hamilton-bmwg-ca-bench-07

Hi Barry,

how about a whole memo?

Al