Subject: [bmwg] test, please delete

From: Al Morton <[email-masked]>
Date: Tue, 16 Aug 2011 12:59:25 -0400

am i the only one who can send to the list?
we're finding out, stand by...

---

From: Fred Baker <[email-masked]>
Date: Tue, 16 Aug 2011 11:41:17 -0700

> we're finding out, stand by...

I received your email *from* the list; do you receive this?