Subject: [bmwg] WG ADOPTION: dcbench-def and dcbench-methodology

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 3 Mar 2015 15:23:20 -0500

BMWG,

We've been discussing a draft for Data Center Benchmarking
for some time.

Our new charter includes Data Center Benchmarking, so we ask
everyone to take a look (by March 18th) 
and express comments/support.

The latest drafts are here:

          http://www.ietf.org/internet-drafts/draft-dcbench-def-02.txt
          http://www.ietf.org/internet-drafts/draft-bmwg-dcbench-methodology-03.txt

regards,
Al
bmwg co-chair

---

From: Osamu Iwasaki <[email-masked]>
Date: Fri, 06 Mar 2015 01:49:26 +0900

I also support these documents.

Best regards,

Osamu Iwasaki@attendee of IETF88 Vancouver

On 3/4/15 5:23 AM, MORTON, ALFRED C (AL) wrote:
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg
>

---

From: "Bhuvan \(Veryx Technologies\)" <[email-masked]>
Date: Fri, 6 Mar 2015 10:24:29 +0530

I express my support for this document.

Best regards,
Bhuvan

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: 04 March 2015 01:53
To: [email-masked]
Subject: [bmwg] WG ADOPTION: dcbench-def and dcbench-methodology

BMWG,

We've been discussing a draft for Data Center Benchmarking for some time.

Our new charter includes Data Center Benchmarking, so we ask everyone to
take a look (by March 18th) and express comments/support.

 

regards,
Al
bmwg co-chair

---

From: Marius Georgescu <[email-masked]>
Date: Fri, 6 Mar 2015 15:04:42 +0900

I would like +1 support as well. 

I also have a comment related to Section 1.2. 
Regarding the text “The recommendation is to perform enough iterations of the given test to make sure the result is accurate” , I was wondering if a specific number of iterations wouldn’t be a better choice, and maybe expressing some measurement error ( e.g. standard error of the mean for the chosen number of iterations). 

Best regards,
Marius

---

From: Ramki Krishnan <[email-masked]>
Date: Fri, 6 Mar 2015 18:18:16 +0000

Support.

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Tuesday, March 03, 2015 12:23 PM
To: [email-masked]
Subject: [bmwg] WG ADOPTION: dcbench-def and dcbench-methodology

BMWG,

Our new charter includes Data Center Benchmarking, so we ask everyone to take a look (by March 18th) and express comments/support.

regards,
Al
bmwg co-chair

---

From: Scott Whyte <[email-masked]>
Date: Fri, 13 Mar 2015 12:06:04 -0700

Support both drafts.