Subject: Re: [bmwg] WG ADOPTION: dcbench-def and dcbench-methodology

From: "Fernando Calabria (fcalabri)" <[email-masked]>
Date: Wed, 4 Mar 2015 12:36:31 +0000

I support both documents.

Kind Regards 

Fernando

On 3/3/15, 3:23 PM, "MORTON, ALFRED C (AL)" <[email-masked]> wrote:

>BMWG,
>
>We've been discussing a draft for Data Center Benchmarking
>for some time.
>
>Our new charter includes Data Center Benchmarking, so we ask
>everyone to take a look (by March 18th)
>and express comments/support.
>
>The latest drafts are here:
>
>          http://www.ietf.org/internet-drafts/draft-dcbench-def-02.txt
>          
>http://www.ietf.org/internet-drafts/draft-bmwg-dcbench-methodology-03.txt
>
>regards,
>Al
>bmwg co-chair
>
>  
>
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg

---

From: Bhavani Parise <[email-masked]>
Date: Thu, 05 Mar 2015 10:57:27 -0800

+1 support the documents

regards,
Bhavani

---

From: "Secher, Neal J" <[email-masked]>
Date: Fri, 6 Mar 2015 14:54:58 +0000

I would also like to add support as these documents are both useful and necessary to help practitioners evaluate DC products.   

Neal Secher
Office   212-635-1317
Mobile 917-548-7903
[email-masked]

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of Bhavani Parise
Sent: Thursday, March 05, 2015 1:57 PM
To: [email-masked]
Subject: Re: [bmwg] WG ADOPTION: dcbench-def and dcbench-methodology

+1 support the documents

regards,
Bhavani

On 3/4/15 4:36 AM, Fernando Calabria (fcalabri) wrote:
>> We've been discussing a draft for Data Center Benchmarking for some 
>> time.
>>
>> Our new charter includes Data Center Benchmarking, so we ask everyone 
>> to take a look (by March 18th) and express comments/support.
>>

The information contained in this e-mail, and any attachment, is confidential and is intended solely for the use of the intended recipient. Access, copying or re-use of the e-mail or any attachment, or any information contained therein, by any other person is not authorized. If you are not the intended recipient please return the e-mail to the sender and delete it from your computer. Although we attempt to sweep e-mail and attachments for viruses, we do not guarantee that either are virus-free and accept no liability for any damage sustained as a result of viruses. 

Please refer to http://disclaimer.bnymellon.com/eu.htm for certain disclosures relating to European legal entities.

---

From: "Ariel Gu" <[email-masked]>
Date: Fri, 6 Mar 2015 23:10:25 +0800

I would also support these documents, as I find that it has importance on
real practice.

Rong Gu
[email-masked]([email-masked])

-----邮件原件-----
发件人: bmwg [mailto:[email-masked]] 代表 Secher, Neal J
发送时间: 2015年3月6日 22:55
收件人: [email-masked]
主题: Re: [bmwg] WG ADOPTION: dcbench-def and dcbench-methodology

I would also like to add support as these documents are both useful and
necessary to help practitioners evaluate DC products.   

Neal Secher
Office   212-635-1317
Mobile 917-548-7903

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of Bhavani Parise
Sent: Thursday, March 05, 2015 1:57 PM
To: [email-masked]
Subject: Re: [bmwg] WG ADOPTION: dcbench-def and dcbench-methodology

+1 support the documents

regards,
Bhavani

The information contained in this e-mail, and any attachment, is
confidential and is intended solely for the use of the intended recipient.
Access, copying or re-use of the e-mail or any attachment, or any
information contained therein, by any other person is not authorized. If you
are not the intended recipient please return the e-mail to the sender and
delete it from your computer. Although we attempt to sweep e-mail and
attachments for viruses, we do not guarantee that either are virus-free and
accept no liability for any damage sustained as a result of viruses. 

Please refer to http://disclaimer.bnymellon.com/eu.htm for certain
disclosures relating to European legal entities.

---

From: Richard Doty <[email-masked]>
Date: Fri, 6 Mar 2015 16:01:39 +0000

I am in support of these documents & standards as they create a point of consistency for pragmatic reference and use.

Richard Doty
[email-masked]<mailto:[email-masked]>

From: Ariel Gu <[email-masked]<mailto:[email-masked]>>
Date: March 6, 2015 at 07:10:25 PST
To: "'Secher, Neal J'" <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bmwg] WG ADOPTION: dcbench-def and dcbench-methodology
I would also support these documents, as I find that it has importance on
real practice.

Rong Gu
[email-masked]<mailto:[email-masked]>([email-masked]<mailto:[email-masked]>)

-----邮件原件-----
发件人: bmwg [mailto:[email-masked]] 代表 Secher, Neal J
发送时间: 2015年3月6日 22:55
收件人: [email-masked]<mailto:[email-masked]>
主题: Re: [bmwg] WG ADOPTION: dcbench-def and dcbench-methodology

Neal Secher
Office   212-635-1317
Mobile 917-548-7903
[email-masked]<mailto:[email-masked]>

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of Bhavani Parise
Sent: Thursday, March 05, 2015 1:57 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [bmwg] WG ADOPTION: dcbench-def and dcbench-methodology

+1 support the documents

regards,
Bhavani

Kind Regards

Fernando

On 3/3/15, 3:23 PM, "MORTON, ALFRED C (AL)" <[email-masked]<mailto:[email-masked]>> wrote:

BMWG,

http://www.ietf.org/internet-drafts/draft-bmwg-dcbench-methodology-03
.txt

regards,
Al
bmwg co-chair

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg
_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg

---

From: "Nwodo, John" <[email-masked]>
Date: Fri, 13 Mar 2015 15:18:42 +0000

Having read both documents, I would also like to add my support and also agree that both are useful to help practitioners evaluate vendor DC products using this understanding of metrics and methodology

John Nwodo, Vice President
Morgan Stanley | Enterprise Infrastructure
25 Cabot Square | Canary Wharf | Floor 04
London, E14 4QA
Phone: +44 20 7677-2581
Mobile: +44 77990-74360
[email-masked]<mailto:[email-masked]>

From: Richard Doty <[email-masked]<mailto:[email-masked]>>
Date: March 6, 2015 at 08:01:39 PST
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bmwg] WG ADOPTION: dcbench-def and dcbench-methodology

Richard Doty

Rong Gu

-----邮件原件-----
发件人: bmwg [mailto:[email-masked]] 代表 Secher, Neal J
发送时间: 2015年3月6日 22:55
收件人: [email-masked]<mailto:[email-masked]>
主题: Re: [bmwg] WG ADOPTION: dcbench-def and dcbench-methodology

Neal Secher
Office   212-635-1317
Mobile 917-548-7903

-----Original Message-----
From: bmwg [mailto:[email-masked]] On Behalf Of Bhavani Parise
Sent: Thursday, March 05, 2015 1:57 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [bmwg] WG ADOPTION: dcbench-def and dcbench-methodology

+1 support the documents

regards,
Bhavani

Kind Regards

Fernando

BMWG,

regards,
Al
bmwg co-chair

________________________________

NOTICE: Morgan Stanley is not acting as a municipal advisor and the opinions or views contained herein are not intended to be, and do not constitute, advice within the meaning of Section 975 of the Dodd-Frank Wall Street Reform and Consumer Protection Act. If you have received this communication in error, please destroy all electronic and paper copies; do not disclose, use or act upon the information; and notify the sender immediately. Mistransmission is not intended to waive confidentiality or privilege. Morgan Stanley reserves the right, to the extent permitted under applicable law, to monitor electronic communications. This message is subject to terms available at the following link: http://www.morganstanley.com/disclaimers If you cannot access these links, please notify us by reply message and we will send the contents to you. By messaging with Morgan Stanley you consent to the foregoing.