Subject: [bmwg] TCP incast generator

From: Jacob Rapp <[email-masked]>
Date: Tue, 24 Mar 2015 14:35:10 +0000

As discussed in the IETF 92 meeting, here is link to the TCP tool that I’ve found useful to generate TCP client/server traffic.
https://github.com/berkatikoglu/TCP-incast-generator

—
Jacob

---

From: "GEORGESCU LIVIU MARIUS" <[email-masked]>
Date: Wed, 25 Mar 2015 16:01:32 -0500

Hello BMWG,

Following the discussion about TCP capable traffic generators,
here are more details about D-ITG (Distributed Internet Traffic Generator)
 
http://traffic.comics.unina.it/software/ITG/manual/

Best regards,
 
Marius Georgescu

---

From: Sarah Banks <[email-masked]>
Date: Wed, 25 Mar 2015 14:03:08 -0700

Thank you Marius, and Jacob, for following up on your action items before I've even sent them out as minutes of our meeting yesterday. :) We appreciate your being proactive!

Thanks
Sarah

> On Mar 25, 2015, at 2:01 PM, GEORGESCU LIVIU MARIUS <[email-masked]> wrote:
> 
> 
> Hello BMWG,
> 
> 
> Following the discussion about TCP capable traffic generators, here are more details about D-ITG (Distributed Internet Traffic Generator)
> 
> http://traffic.comics.unina.it/software/ITG/manual/ <http://traffic.comics.unina.it/software/ITG/manual/>
> 
> Best regards,
> 
> Marius Georgescu
> 
>> https://github.com/berkatikoglu/TCP-incast-generator <https://github.com/berkatikoglu/TCP-incast-generator>
>> 
>> —
>> Jacob
>> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: Barry Constantine <[email-masked]>
Date: Thu, 26 Mar 2015 11:24:18 +0000

Yes thanks Marius and Jacob for suggesting these.

Ramki and I will add these as suggested tools in the next draft version which should be published in the next day or so.

Regards,

Barry

________________________________
From: bmwg [[email-masked]] on behalf of Sarah Banks [[email-masked]]
Sent: Wednesday, March 25, 2015 5:03 PM
To: GEORGESCU LIVIU MARIUS
Cc: [email-masked]
Subject: Re: [bmwg] TCP incast generator

Thanks
Sarah

On Mar 25, 2015, at 2:01 PM, GEORGESCU LIVIU MARIUS <[email-masked]<mailto:[email-masked]>> wrote:

Hello BMWG,

Best regards,
Marius Georgescu
On 03/24/15, Jacob Rapp <[email-masked]<mailto:[email-masked]>> wrote:

—
Jacob

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg