Subject: Re: [bmwg] First WGLC on draft-banks-bmwg-issu-meth

From: David Newman <[email-masked]>
Date: Mon, 02 Mar 2015 12:19:15 -0800

Hi Al,

Your comments on this draft twice suggest using the word "realistic,"
the definition of which has historically been a bmwg non-objective.
Scott Bradner's "real for whom?" question applies here.

The ID authors avoid the term, instead referring to production
environments as opposed to lab settings. I think that's a wise
distinction, as it avoids the rathole of what "real" means.

dn

On 2/28/15 12:45 PM, MORTON, ALFRED C (AL) wrote:
> ISSU Authors,
> 
> You should be proud, this draft has made a lot of progress since we first
> discussed the idea of this unusual testing.
> 
> I made time to read the draft on a plane trip, and my comments
> are attached.
> 
> Al
> (as a participant)
> 
>> -----Original Message-----
>> From: bmwg [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C
>> (AL)
>> Sent: Wednesday, February 04, 2015 7:18 PM
>> To: [email-masked]
>> Subject: [bmwg] First WGLC on draft-banks-bmwg-issu-meth
>>
>> BMWG:
>>
>> A WG Last Call period for the Internet-Draft on
>> In Service Software Upgrade Benchmarking:
>>
>> https://tools.ietf.org/html/draft-banks-bmwg-issu-meth-05
>>
>> will be open from 4 February 2015 through 5 March 2015.
>>
>> Please note that this draft *has* been adopted by the working group
>> as indicated in our minutes from IETF-91:
>> http://www.ietf.org/proceedings/91/minutes/minutes-91-bmwg
>> The filename has not been modified yet, but let's not stand on ceremony
>> and complete the technical review instead. The next revision will fix
>> names.
>>
>> This draft is beginning the BMWG Last Call Process. See
>> http://www1.ietf.org/mail-archive/web/bmwg/current/msg00846.html
>>
>> Please read and express your opinion on whether or not this
>> Internet-Draft should be forwarded to the Area Directors for
>> publication as an Informational RFC.  Send your comments
>> to this list or [email-masked]
>>
>> Al
>> bmwg co-chair
>>
>>
>>
>> _______________________________________________
>> bmwg mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/bmwg
>>
>>
>> _______________________________________________
>> bmwg mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/bmwg

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 2 Mar 2015 15:28:45 -0500

Hi David,

You're right, in this case
ACM:
suggest:
...this methodology (using realistic configuration) is advised...

we can just say deployment instead:
ACM:
suggest:
...this methodology (using production configuration) is advised...

-=-=-=-=-=-=-=-

Same for this one:
ACM:
You've pointed out lots of shortcomings above, so suggest: 
...this approach, so comparison with at least one realistic configuration
is RECOMMENDED.

revised as 
ACM:
You've pointed out lots of shortcomings above, so suggest: 
...this approach, so comparison with at least one production configuration
is RECOMMENDED.

thanks and regards,
Al

> From: bmwg [mailto:[email-masked]] On Behalf Of David Newman
> Sent: Monday, March 02, 2015 3:19 PM
> To: [email-masked]
> Subject: Re: [bmwg] First WGLC on draft-banks-bmwg-issu-meth
> 
> Hi Al,
>