Subject: Re: [bmwg] WGLC: draft-ietf-bmwg-sdn-controller-benchmark-term-02 and meth-02

From: Marius Georgescu <[email-masked]>
Date: Tue, 1 Nov 2016 16:38:34 +0200

Hello BMWG,

I have read both drafts and generally I find them mature enough to be forwarded to the IESG.  

I also have one comment which seems still uncovered and may improve the
draft further.

#1# Is the average the most representative time in most of the
measurements presented in
https://tools.ietf.org/html/draft-ietf-bmwg-sdn-controller-benchmark-meth-02
?

Would it make sense to have maybe a "Maximum Topology Discovery Time" as
a sort of worst case scenario?
The question can stand as well for other benchmarks.

Best regards,

Marius Georgescu
Backbone Engineer
RCS & RDS Bucharest
http://www.rcs-rds.ro
--
Any views or opinions presented in this email are solely those of the author 
and do not necessarily represent those of the company.
Privileged/Confidential Information may be contained in this message. 
If you are not the addressee indicated in this message (or responsible for delivery of the message to such person),
you may not copy or deliver this message to anyone. In such a case, you should destroy this message 
and kindly notify the sender by reply e-mail

---

From: Sarah B <[email-masked]>
Date: Tue, 1 Nov 2016 09:53:53 -0700

Hi Marius,
	Thanks for your review, and feedback.
	We are actively discussing the comment regarding average vs mean, and will review the comment for "max topology discovery time" as well, and circle back with you here on the list :)

Thanks
Sarah

> On Nov 1, 2016, at 7:38 AM, Marius Georgescu <[email-masked]> wrote:
> 
> Hello BMWG,
> 
> I also have one comment which seems still uncovered and may improve the draft further.
> 
> #1# Is the average the most representative time in most of the measurements presented in 
> https://tools.ietf.org/html/draft-ietf-bmwg-sdn-controller-benchmark-meth-02 <https://tools.ietf.org/html/draft-ietf-bmwg-sdn-controller-benchmark-meth-02> ?
> 
> Would it make sense to have maybe a "Maximum Topology Discovery Time" as a sort of worst case scenario?
> http://www.rcs-rds.ro <http://www.rcs-rds.ro/>
> --
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg