Subject: [bmwg] I-D Action: draft-ietf-bmwg-sdn-controller-benchmark-term-10.txt

From: [email-masked]
Date: Fri, 25 May 2018 02:23:24 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Benchmarking Methodology WG of the IETF.

        Title           : Terminology for Benchmarking SDN Controller Performance
        Authors         : Bhuvaneswaran Vengainathan
                          Anton Basil
                          Mark Tassinari
                          Vishwas Manral
                          Sarah Banks
	Filename        : draft-ietf-bmwg-sdn-controller-benchmark-term-10.txt
	Pages           : 24
	Date            : 2018-05-25

Abstract:
   This document defines terminology for benchmarking an SDN
   controller's control plane performance. It extends the terminology
   already defined in RFC 7426 for the purpose of benchmarking SDN
   controllers. The terms provided in this document help to benchmark
   SDN controller's performance independent of the controller's
   supported protocols and/or network services.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-bmwg-sdn-controller-benchmark-term/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-bmwg-sdn-controller-benchmark-term-10
https://datatracker.ietf.org/doc/html/draft-ietf-bmwg-sdn-controller-benchmark-term-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-bmwg-sdn-controller-benchmark-term-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Bhuvaneswaran.Vengainathan <[email-masked]>
Date: Fri, 25 May 2018 15:09:34 +0530

Hello ADs and BMWG members,

Thank you very much for reviewing and providing your feedback on the draft during IESG review/evaluation cycle.

All you comments were insightful and we have addressed all your comments in the latest version.

Also we have captured all your comments received over email for this draft in the attached text file and provided our responses inline to each of your feedback.

Thanks,

Bhuvan
 
-----Original Message----- 
> From: [email-masked] 
> To: [email-masked] 
> Cc: [email-masked] 
> Date: 05/25/18 14:53 
> Subject: [bmwg] I-D Action: draft-ietf-bmwg-sdn-controller-benchmark-term-10.txt 
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg