Subject: [bmwg] Call for adoption: draft-balarajah-bmwg-ngfw-performance

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sun, 21 Oct 2018 18:38:50 +0000

BMWG,

At our three meetings so far this year, the BMWG reviewed a version of
the Internet Draft on

Benchmarking Methodology for Network Security Device Performance 
   https://tools.ietf.org/html/draft-balarajah-bmwg-ngfw-performance-05

The BMWG has already adopted a milestone on our charter:

Aug 2018 	Methodology for Next-Gen Firewall Benchmarking to IESG Review
(in retrospect, this milestone was quite aspirational!)

This message, therefore, starts a call for adoption on:

Benchmarking Methodology for Network Security Device Performance 
   https://tools.ietf.org/html/draft-balarajah-bmwg-ngfw-performance-05

to run until Friday, November 9, 2018. 

Please reply to [email-masked] indicating:

(1) whether you support the adoption of the draft
   as the basis document for the existing milestone

(2) whether you commit to reviewing the WG document if adopted

thanks for your consideration of the draft, and regards,

Al
bmwg co-chair

---

From: "Brian Monkman" <[email-masked]>
Date: Thu, 25 Oct 2018 09:32:43 -0400

I support the adoption of the draft as the base document for the milestone.
Subject, of course, to review and comments by other members of the BMWG.

I will personally commit to reviewing the document.

Brian

-----Original Message-----
From: bmwg <[email-masked]> On Behalf Of MORTON, ALFRED C (AL)
Sent: October 21, 2018 2:39 PM
To: [email-masked]
Subject: [bmwg] Call for adoption: draft-balarajah-bmwg-ngfw-performance

BMWG,

At our three meetings so far this year, the BMWG reviewed a version of the
Internet Draft on

Aug 2018 	Methodology for Next-Gen Firewall Benchmarking to IESG
Review
(in retrospect, this milestone was quite aspirational!)

Al
bmwg co-chair

_______________________________________________
bmwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bmwg

---

From: Timothy Winters <[email-masked]>
Date: Thu, 25 Oct 2018 14:04:29 -0400

I support adoption of the draft and I'm willing to review it.

~Tim

---

From: Carsten Rossenhoevel <[email-masked]>
Date: Fri, 26 Oct 2018 09:01:22 +0100

As a co-author, I support adopting this draft and am willing to review
it (of course :-)).

Best regards, Carsten

On 2018-10-25 7:04 PM, Timothy Winters wrote:
> On Sun, Oct 21, 2018 at 2:40 PM MORTON, ALFRED C (AL)
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     BMWG,
>
>     Please reply to [email-masked] <mailto:[email-masked]> indicating:
>
>     [email-masked] <mailto:[email-masked]>

-- 
Carsten Rossenhövel
Managing Director, EANTC AG (European Advanced Networking Test Center)
Salzufer 14, 10587 Berlin, Germany
office +49.30.3180595-21, fax +49.30.3180595-10, mobile +49.177.2505721
[email-masked], http://www.eantc.de

Place of Business/Sitz der Gesellschaft: Berlin, Germany
Chairman/Vorsitzender des Aufsichtsrats: Herbert Almus
Managing Directors/Vorstand: Carsten Rossenhövel, Gabriele Schrenk
Registered: HRB 73694, Amtsgericht Charlottenburg, Berlin, Germany
EU VAT No: DE812824025