Subject: [bmwg] FW: I-D cut-off extended by 24 hours

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 22 Oct 2018 21:21:14 +0000

I'm not sure if anyone in the BMWG is using GitHub
for draft preparation, but everyone gets 24 more hours :-)

Al
bmwg co-chair

-----Original Message-----
From: IETF-Announce [mailto:[email-masked]] On Behalf Of IETF Chair
Sent: Monday, October 22, 2018 5:15 PM
To: IETF Announcement List <[email-masked]>
Subject: I-D cut-off extended by 24 hours

In light of the GitHub outage and the fact that many participants rely on GitHub to author drafts, we have extended the I-D submission cut-off by 24 hours. The new deadline is 23:59 UTC on October 23. Sorry for not being able to give earlier notice about this.

Manual submissions with AD approval will also be possible after the deadline as usual. The IESG is aware of the issue so feel free to contact your friendly neighborhood AD if the outage caused you a delay.

Alissa

---

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Mon, 22 Oct 2018 21:34:57 +0000

Hi Al,

I was about to ask, so your email came at the right minute, or rather at
38 minutes before the deadline  :)

I’m co-authoring two -00 drafts with Vratko on cc: and having trouble
using kramdown-rfc2629, as doing it for the first time.

Could you confirm the correct github location for drafts aimed for bmwg?

Cheers,
-Maciek

> On 22 Oct 2018, at 14:21, MORTON, ALFRED C (AL) <[email-masked]> wrote:
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 22 Oct 2018 22:20:36 +0000

Hi Maciek,

BMWG isn't using GitHub for any drafts yet.
(I am, in some other cases, but not for BMWG)

No matter what tools you use, you still have to 
submit here:
https://datatracker.ietf.org/submit/

Please share any applicable experiences with 
kramdown-rfc2629, I'm still using XMLMind Editor,
and very happy with it!  (all my drafts are ready,
but I'll hold on one of them till tomorrow).

Be sure to send a message to [email-masked]
when your draft is announced (mostly so I don't
miss it, and I can update the Agenda).

thanks for your persistence with kramdown-rfc2629!
Al

> From: Maciek Konstantynowicz (mkonstan) [mailto:[email-masked]]
> Sent: Monday, October 22, 2018 5:35 PM
> To: MORTON, ALFRED C (AL) <[email-masked]>
> Cc: [email-masked]; Vratko Polak -X (vrpolak - PANTHEON TECHNOLOGIES at
> Cisco) <[email-masked]>
> Subject: Re: [bmwg] I-D cut-off extended by 24 hours
> 
> Hi Al,
> 
> 
> 
> > In light of the GitHub outage and the fact that many participants rely
> on GitHub to author drafts, we have extended the I-D submission cut-off by
> 24 hours. The new deadline is 23:59 UTC on October 23. Sorry for not being
> able to give earlier notice about this.
> 
> >
> 
> > Manual submissions with AD approval will also be possible after the
> deadline as usual. The IESG is aware of the issue so feel free to contact
> your friendly neighborhood AD if the outage caused you a delay.
> 
> >
> 
> > Alissa
> 
> >
> 
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bmwg&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=_6cen3Hn-e_hOm0BhY7aIpA58dd19Z9qGQsr8-
> 6zYMI&m=n_ch7jofGH0_PFDZtcf-bfjq1Ddq-
> MV2fUn_l7lB25k&s=bmRuJosCkhZh6q7PhO2xTQmwKBlxAQKTbRIz-JeGED4&e=
> 
>

---

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Wed, 24 Oct 2018 00:12:42 +0000

Hi,

We have managed to post two new named -00 drafts aimed at bmwg:

1. Multiple Loss Ratio Search for Packet Throughput (MLRsearch)

  ietf html: https://tools.ietf.org/html/draft-vpolak-mkonstan-mlrsearch-00
  ietf xml: https://tools.ietf.org/id/draft-vpolak-mkonstan-mlrsearch-00.xml
  fdio csit git markdown source: https://git.fd.io/csit/tree/docs/ietf/draft-vpolak-mkonstan-mlrsearch-00.md

2. Probabilistic Loss Ratio Search for Packet Throughput (PLRsearch)

  ietf html: https://tools.ietf.org/html/draft-vpolak-plrsearch-00
  ietf xml: https://tools.ietf.org/id/draft-vpolak-plrsearch-00.xml
  fdio csit git markdown source: https://git.fd.io/csit/tree/docs/ietf/draft-vpolak-plrsearch-00.md

kramdown-rfc2629 (https://github.com/cabo/kramdown-rfc2629) worked beautifully.
Fastest is to use example .mkd. It simply works!

Welcome all comments!!

Cheers,
-Maciek

On 22 Oct 2018, at 15:20, MORTON, ALFRED C (AL) <[email-masked]<mailto:[email-masked]>> wrote:

Hi Maciek,

Be sure to send a message to [email-masked]<mailto:[email-masked]>
when your draft is announced (mostly so I don't
miss it, and I can update the Agenda).

-----Original Message-----
From: Maciek Konstantynowicz (mkonstan) [mailto:[email-masked]]
Sent: Monday, October 22, 2018 5:35 PM
To: MORTON, ALFRED C (AL) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Vratko Polak -X (vrpolak - PANTHEON TECHNOLOGIES at
Cisco) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [bmwg] I-D cut-off extended by 24 hours

Hi Al,

Cheers,

-Maciek

On 22 Oct 2018, at 14:21, MORTON, ALFRED C (AL) <[email-masked]<mailto:[email-masked]>>
wrote:

Al

bmwg co-chair

-----Original Message-----

From: IETF-Announce [mailto:[email-masked]] On Behalf Of
IETF Chair

To: IETF Announcement List <[email-masked]<mailto:[email-masked]>>

Alissa

bmwg mailing list

[email-masked]<mailto:[email-masked]>