Subject: Re: [bmwg] bmwg - Requested session has been scheduled for IETF 103

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Mon, 5 Nov 2018 12:35:05 +0000

Hello,

I’m not sure if You are the right team to deal with this request,
but..

We are looking to attend bmwg session on Thursday remotely from
UTC and UTC+1 Time Zones, but looks like we can’t..

Because we checked, and the remote-participatio links don’t work:

https://datatracker.ietf.org/meeting/103/materials/agenda-103-bmwg-00

  Works fine, points to this for remote participation

    https://www.ietf.org/meeting/103/remote-participation.html

      "<top>IETF top ribbon with menus</top>"
      "<content>"
        HTTP Status Code: 
        404 Page Not Found
      "</content>"
      “<bottom>IETF top ribbon with menus</bottom>"

So if Page is Not Found, I guess we can’t attend remotely.

We wanted to present these two -00 drafts as per bmwg agenda:

NEW Proposals:
   
8. New Adaptive Search Algorithm from FD.io CSIT 
    Presenter: Vratko P., Maciek K.
    Related Draft:
    Multiple Loss Ratio Search for Packet Throughput (MLRsearch)
      ietf html: https://tools.ietf.org/html/draft-vpolak-mkonstan-mlrsearch-00
      ietf xml: https://tools.ietf.org/id/draft-vpolak-mkonstan-mlrsearch-00.xml
      fdio csit git markdown source: https://git.fd.io/csit/tree/docs/ietf/draft-vpolak-mkonstan-mlrsearch-00.md

9. New Long-term tests for Loss characterization from FD.io CSIT 
    Presenter: Vratko P., Maciek K.
    Related Draft:
      Probabilistic Loss Ratio Search for Packet Throughput (PLRsearch)
        ietf html: https://tools.ietf.org/html/draft-vpolak-plrsearch-00
        ietf xml: https://tools.ietf.org/id/draft-vpolak-plrsearch-00.xml
        fdio csit git markdown source: https://git.fd.io/csit/tree/docs/ietf/draft-vpolak-plrsearch-00.md

We hope remote participation to IETF is still allowed, and as such should be enabled.

Saying this, even if it does, expecting that we will be up and working on IETF drafts between 
  0200(UTC) / 0900(UTC+7)
    and
  0400(UTC) / 1100 (UTC+7)
  Is an unreasonable expectation, and my wife agrees (you can ask her if you so wish, just kidding ;).

So please fix the remote participation, just in case we can’t sleep, 
as it happens from time to time with us two. 

And we asked our Dear friend Ole Troan (cc’ed) to present it for us 
as he happens to be in Bangkok, assuming he made it down after climbing
some Tibetan hills ;)

Ole, will send you the two slides, one per draft, cause that’s how much
visual space it takes to explain what’s detailed in the two aforementioned
draft.

All the Best!

Cheers,
-Maciek

> On 19 Oct 2018, at 19:56, IETF Secretariat <[email-masked]> wrote:
> 
> Dear Al Morton,
> 
> The session(s) that you have requested have been scheduled.
> Below is the scheduled session information followed by
> the original request. 
> 
> 
>    bmwg Session 1 (2:00 requested)
>    Thursday, 8 November 2018, Morning Session I 0900-1100
>    Room Name: Boromphimarn 1/2 size: 75
>    ---------------------------------------------
> 
> 
> iCalendar: https://datatracker.ietf.org/meeting/103/sessions/bmwg.ics
> 
> Request Information:
> 
> 
> ---------------------------------------------------------
> Working Group Name: Benchmarking Methodology
> Area Name: Operations and Management Area
> Session Requester: Al Morton
> 
> Number of Sessions: 1
> Length of Session(s):  2 Hours
> Number of Attendees: 30
> Conflicts to Avoid: 
> First Priority: maprg tictoc tsvwg idr ippm quic ntp
> Second Priority: saag rmcat tsvarea xrblock irtfopen
> 
> 
> 
> People who must be present:
>  Alfred Channon Morton
>  Sarah Banks
>  Warren &quot;Ace&quot; Kumari
> 
> Resources Requested:
>  Experimental Room Setup (U-Shape and classroom, subject to availability)
> 
> Special Requests:
>  Much better participation when session NOT on Friday
> 
> ---------------------------------------------------------
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 5 Nov 2018 21:21:09 +0000

Hi Maciek,

It may still be possible to set up a remote 
*presentation* with Meetecho team, but I won't 
make that request unless you are sure you/Vratko
will attend (as it is way past the Meetecho deadline).

It's a good alternative to have Ole Troan present.

@Ole - let us know if you will fill-in for Maciek/Vratko.

thanks,
Al
bmwg co-chair

> -----Original Message-----
> From: Maciek Konstantynowicz (mkonstan) [mailto:[email-masked]]
> Sent: Monday, November 5, 2018 7:35 AM
> To: IETF Secretariat <[email-masked]>
> Cc: [email-masked]; MORTON, ALFRED C (AL) <[email-masked]>;
> [email-masked]; Vratko Polak -X (vrpolak - PANTHEON TECHNOLOGIES at Cisco)
> <[email-masked]>; Ole Troan <[email-masked]>
> Subject: Re: [bmwg] bmwg - Requested session has been scheduled for IETF
> 103
> 
> Hello,
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_meeting_103_materials_agenda-2D103-2Dbmwg-
> 2D00&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=H3BYa2ISbVOiCF0fPB5ohQdyqZ5ha
> 6ZnX6cdBQkySys&s=LawetU-1OAt1xe3EgnWznc187ZKW402dj5EgLK4N6lk&e=
> 
>     https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_meeting_103_remote-2Dparticipation.html&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=H3BYa2ISbVOiCF0fPB5ohQdyqZ5ha
> 6ZnX6cdBQkySys&s=jQV43JPLn1UYcO_64ozu6zoLToGO2P9rU9De5_NoZw4&e=
> 
>       ietf html: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_html_draft-2Dvpolak-2Dmkonstan-2Dmlrsearch-
> 2D00&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=H3BYa2ISbVOiCF0fPB5ohQdyqZ5ha
> 6ZnX6cdBQkySys&s=84VtONxsU6V2J7wcgv_OIg99icD9cVtAxs15lYPDoAc&e=
>       ietf xml: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_id_draft-2Dvpolak-2Dmkonstan-2Dmlrsearch-
> 2D00.xml&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=H3BYa2ISbVOiCF0fPB5ohQdyqZ5ha
> 6ZnX6cdBQkySys&s=hHaGDa7g7NKq6V2xCt4843c0s3z_HUTyRLsPgYAwQjA&e=
>       fdio csit git markdown source:
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__git.fd.io_csit_tree_docs_ietf_draft-2Dvpolak-2Dmkonstan-2Dmlrsearch-
> 2D00.md&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=H3BYa2ISbVOiCF0fPB5ohQdyqZ5ha
> 6ZnX6cdBQkySys&s=TwttKNe1Y9-SP0OVU0JxqbP1CoVhIKmZe1hlPx_55O4&e=
> 
>         ietf html: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_html_draft-2Dvpolak-2Dplrsearch-2D00&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=H3BYa2ISbVOiCF0fPB5ohQdyqZ5ha
> 6ZnX6cdBQkySys&s=t4VvEZWbj49KwM-yaucls3Nn7AZ6Vhkt5NpT7v6HOCk&e=
>         ietf xml: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_id_draft-2Dvpolak-2Dplrsearch-2D00.xml&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=H3BYa2ISbVOiCF0fPB5ohQdyqZ5ha
> 6ZnX6cdBQkySys&s=-SZCv2QFpogB4H5_b6cTcdCNe7LGq1kMJPIPDDoAiak&e=
>         fdio csit git markdown source:
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__git.fd.io_csit_tree_docs_ietf_draft-2Dvpolak-2Dplrsearch-
> 2D00.md&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=H3BYa2ISbVOiCF0fPB5ohQdyqZ5ha
> 6ZnX6cdBQkySys&s=VmYUrD5lxST5S4VJ-4nEUD2QsXe1PHO5FTCp_xOKnCM&e=
> 
> > iCalendar: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_meeting_103_sessions_bmwg.ics&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=H3BYa2ISbVOiCF0fPB5ohQdyqZ5ha
> 6ZnX6cdBQkySys&s=eOXmdZxxID_usswXW49m-oJBWw4wsPVO9y6RKyAMcho&e=
> >
> > Request Information:
> >
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bmwg&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=H3BYa2ISbVOiCF0fPB5ohQdyqZ5ha
> 6ZnX6cdBQkySys&s=rD1Do_wL-Yh-HEJqqu7yB7rrzZcQzWQol2JLlTgex_Y&e=

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 5 Nov 2018 22:30:34 +0000

BTW - 
> > visual space it takes to explain what’s detailed in the two aforementioned

You need to send me the slides, too!  and ASAP!
We will have remote participants...

thanks,
Al

> From: MORTON, ALFRED C (AL)
> Sent: Monday, November 5, 2018 4:21 PM
> To: 'Maciek Konstantynowicz (mkonstan)' <[email-masked]>; IETF
> Secretariat <[email-masked]>
> Cc: [email-masked]; [email-masked]; Vratko Polak -X (vrpolak -
> PANTHEON TECHNOLOGIES at Cisco) <[email-masked]>; Ole Troan
> <[email-masked]>
> Subject: RE: [bmwg] bmwg - Requested session has been scheduled for IETF
> 103
> 
> Hi Maciek,
> 
> > We hope remote participation to IETF is still allowed, and as such
> should
> > be enabled.
> >
> > Saying this, even if it does, expecting that we will be up and working
> on
> > IETF drafts between
> >   0200(UTC) / 0900(UTC+7)
> >     and
> >   0400(UTC) / 1100 (UTC+7)

---

From: "Cindy Morgan via RT" <[email-masked]>
Date: Mon, 05 Nov 2018 18:44:27 -0800

Hi all,

Please note that the Meetecho remote participation links are only active during
the sessions, so they won't work for you until the session actually starts. If
you have trouble participating once the session starts, please contact
[email-masked] for help.

Best regards,
Cindy

On Mon Nov 05 13:22:27 2018, [email-masked] wrote:

  Hi Maciek,

  
  
  thanks,
  Al
  bmwg co-chair

---

From: Ole Troan <[email-masked]>
Date: Tue, 6 Nov 2018 11:45:41 +0700

Alfred,

I’d be happy to stand-in for Maciek if timezone/meetecho isn’t possible.
Maciek, please send the slides to Alfred (not me), so the make it in proceedings / available for remote participants.

Cheers,
Ole

> On 6 Nov 2018, at 04:21, MORTON, ALFRED C (AL) <[email-masked]> wrote:
> 
>

---

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Tue, 6 Nov 2018 12:37:12 +0000

OKay, Thanks to All, and Apologies to All for confusion caused
by our inability to realise that links are live only during
the actual session. 

Saying this we would encourage the sys-admins
managing this system to correct the error message to something 
like: “Link active *only* during the actual IETFwg meeting. Not
before, not after, but during. Hopefully this clears matters.”
:)

And yes will send slides shortly to Al and Ole.

Thank You All, and Apologies Again for Human-Error Induced
Spam of Messages.

Enjoy Bangkok, It’s a Beautiful place on our planet, and yes
we are envious. Maybe next time..

Cheers,
-Maciek

> On 6 Nov 2018, at 04:45, Ole Troan <[email-masked]> wrote:
> 
> Alfred,
>