Subject: schedule change

From: Debby Stopp <[email-masked]>
Date: Mon, 17 Aug 1998 13:43:14 -0700

Regarding this schedule change - is there anyway possible to move it back 
to Monday morning?  We have a very tight schedule & had not planned to be 
in Chicago for the entire IETF meeting; in fact, we are currently scheduled 
to leave at 7p Monday night.

>Be advised that the time slot for the BMWG at the 42nd IETF
>has been changed.
>
>The new time is for Monday, 24 Aug 98, 1930h - 2200h.
>
>    MONDAY, August 24, 1998
>    1930-2200  Evening Sessions
>
>    Superior AB  APP  http      HyperText Transfer Protocol WG
>    Mississippi  APP  usefor    Usenet Article Standard Update WG
>    Sheraton 5   GEN  policy    Policy Framework BOF *
>    Arkansas     INT  pktway    PacketWay WG
> ** Sheraton 1   OPS  bmwg      Benchmarking Methodology WG
>    Michigan AB  OPS  entmib    Entity MIB WG
>    Sheraton 2   RTG  pim       Protocol Independent Multicast WG
>
>  http://www.ietf.org/meetings/agenda_chic.txt

Debby Stopp
Ixia Communications - http://www.ixiacom.com/
[email-masked]

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 18 Aug 1998 08:05:58 +0200

The main reason for the change was that it collided with SNMPv3, and you
have the honor of having the same primary AD as SNMPv3.

I regard it as very important to be at WG meetings for WGs that I have
primary responsibility for, especially when they don't know me by face;
thus, I asked for the move.

Yes, we *all* have tight schedules, and I apologize for not having
noted this conflict when the meetings were first booked; the OPS area
has 2 groups meeting in most slots of the week; we were lucky that we
didn't find any worse conflicts yet.

                          Harald T. Alvestrand

Harald Tveit Alvestrand
IETF Area Director, Operations and Management

---

From: Ishisaka <[email-masked]>
Date: Tue, 18 Aug 1998 06:28:25 -0400

unsubscribe