Subject: [Bnbsg] WebEx meeting invitation: IETF 92 BnB Call

From: Stephanie McCammon <[email-masked]>
Date: Thu, 4 Dec 2014 08:47:08 -0800

Hello Everyone,

WebEx info and calendar entry below.

Thanks!

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

> 
> 
> Hello,
> Stephanie McCammon invites you to join this WebEx meeting.
>  
> IETF 92 BnB Call
> Monday, December 8, 2014
> 2:00 pm  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr
>  
> Join WebEx meeting
> Meeting number:	648 209 256
> Meeting password:	1234
>  
> Join by phone
> 1-877-668-4493 Call-in toll free number (US/Canada)
> 1-650-479-3208 Call-in toll number (US/Canada)
> Access code: 648 209 256
> Toll-free calling restrictions
>  
> Add this meeting to your calendar.
>  
> Can't join the meeting? Contact support.
>  
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Russ Housley <[email-masked]>
Date: Thu, 4 Dec 2014 11:48:53 -0500

I will be in another meeting during this time.  Please do not delay for me.

Russ

On Dec 4, 2014, at 11:47 AM, Stephanie McCammon wrote:

> <WebEx_Meeting.ics>
> _______________________________________________
> Bnbsg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bnbsg