Subject: Re: [Bnbsg] [bnbteam] CY2015 and BnB

From: Stephanie McCammon <[email-masked]>
Date: Tue, 2 Dec 2014 12:00:16 -0800

Hi Ray and John,

I don’t have a confirmed list of participants, however I’ve been doing some research into IoT and the intersection with security and energy (the theme that has briefly been discussed) and have come up with some companies we may want to reach out to. 

Windriver (http://windriver.com/) - IoT Cybersecurity
FreeWave (http://www.freewave.com/) - SCADA solutions for utilities, governments
NSS Labs (https://www.nsslabs.com/) - Security research and advisory company 
Cisco - Sponsor the winners of their IoT security challenge to do a demo? (https://ninesights.ninesigma.com/web/cisco-gc)
Mesh Systems (http://mesh-systems.com/) - IoT systems for Oil and Gas
Envirologger - environmental monitoring using M2M technologies
Dell IoT Lab
Texas Instruments (http://www.ti.com/ww/en/internet_of_things/iot-challenges.html)
Krimmeni Technologies (http://www.krimmeni.com/) - they are doing a very cool security research project based on mathematical proofs with the Darwin Deason Institute for Cyber Security, may not have the funds to participate but would be great to have them at this BnB 
Samsung (http://www.sra.samsung.com/research-lab/sra-dallas) - IoT Lab in the Dallas area

Alexa mentioned in the past attempting to create a sponsorship model where companies can sponsor research groups or universities to demo at BnB. What about the IEEE or ICANN? IEEE is heavy into IoT and ICANN has sponsored in the past but didn’t do much with their table. We could still put up a poster that the table is sponsored by X group.

I’ve also contacted the WG chairs for a couple of relevant groups (ACE and DICE) as well as the IoT directorate list managers to hopefully provide some insight on how to develop this theme. The DICE WG chair suggested reaching out to ARM, Intel and Qualcomm, but also had some worries about focusing on security and IoT as there may be limited demos to showcase. I’ll continue my conversations with them and see where we can go with it.

Drew, do you have a list of potential/confirmed participants?

Thanks!

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On Dec 1, 2014, at 13:06 , Ray Pelletier <[email-masked]> wrote:

> John
> 
> Absolutely
> 
> Alexa is back from Vacation next week.
> 
> We should be able to do that then.
> Meanwhile Huawei has signed up.
> Stephanie - update?
> Drew - anything to add?
> 
> Ray
> 
> On Dec 1, 2014, at 4:01 PM, Brzozowski, John <[email-masked]> wrote:
> 
>> Folks,
>> 
>> Before I forget, again, wanted to send some mail regarding CY2015 BnB
>> planning.   Any chance of having a call this month so we can get a jump
>> start on planning for Dallas?  Also wanted to see if/when the second BnB
>> will be next year.
>> 
>> John
>> =========================================
>> John Jason Brzozowski
>> Comcast Cable
>> m) 609-377-6594
>> o) 484-962-0060
>> w) www.comcast6.net
>> e) [email-masked]
>> =========================================
>> 
>> 
>> 
>> 
>> _______________________________________________
>> bnbteam mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/bnbteam
>

---

From: Russ Housley <[email-masked]>
Date: Tue, 2 Dec 2014 15:07:02 -0500

http://www.silverspringnet.com/

On Dec 2, 2014, at 3:00 PM, Stephanie McCammon wrote:

> Bnbsg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bnbsg

---

From: Drew Dvorshak <[email-masked]>
Date: Tue, 2 Dec 2014 20:33:03 +0000

This is good Stephanie.  I will reach out.

Right now we have MOUs out to and/or payment from
Comcast
Verisign
Huawei (2 different groups, 2 tables)
A-10

I am verifying participation from Verizon.  Do we know if Google is using
the table that comes with the host position?  I also wanted to follow-up
with you on the repeat from NetDef before I contact them.

On 12/2/14, 3:00 PM, "Stephanie McCammon" <[email-masked]> wrote:

>
>
>Hi Ray and John,
>
>I don¹t have a confirmed list of participants, however I¹ve been doing
>some research into IoT and the intersection with security and energy (the
>theme that has briefly been discussed) and have come up with some
>companies we may want to reach out to.
>
>Cisco - Sponsor the winners of their IoT security challenge to do a demo?
>(https://ninesights.ninesigma.com/web/cisco-gc)
>Texas Instruments 
>(http://www.ti.com/ww/en/internet_of_things/iot-challenges.html)
>Krimmeni Technologies (http://www.krimmeni.com/) - they are doing a very
>cool security research project based on mathematical proofs with the
>Darwin Deason Institute for Cyber Security, may not have the funds to
>participate but would be great to have them at this BnB
>Alexa mentioned in the past attempting to create a sponsorship model
>where companies can sponsor research groups or universities to demo at
>BnB. What about the IEEE or ICANN? IEEE is heavy into IoT and ICANN has
>sponsored in the past but didn¹t do much with their table. We could still
>put up a poster that the table is sponsored by X group.
>
>I¹ve also contacted the WG chairs for a couple of relevant groups (ACE
>and DICE) as well as the IoT directorate list managers to hopefully
>provide some insight on how to develop this theme. The DICE WG chair
>suggested reaching out to ARM, Intel and Qualcomm, but also had some
>worries about focusing on security and IoT as there may be limited demos
>to showcase. I¹ll continue my conversations with them and see where we
>can go with it.
>
>> On Dec 1, 2014, at 4:01 PM, Brzozowski, John
>><[email-masked]> wrote:
>> 
>>> Folks,
>>>