Subject: RE: [Bridge-mib] I-D ACTION:draft-ietf-bridge-bridgemib-smiv2-02 .txt

From: "Les Bell" <[email-masked]>
Date: Thu, 28 Feb 2002 07:56:22 +0000

Alex,

Can you explain why we need an Admin and Operational version of PathCost,
please?

Under what circumstances could these values differ?

Les...

[email-masked] (Alex Ruzin)@ietf.org on 20/02/2002 06:46:02

Please respond to <[email-masked]>

Sent by:  [email-masked]

To:   "'K.C. Norseth'" <[email-masked]>, "'Michael MacFaden'"
      <[email-masked]>, <[email-masked]>
cc:
Subject:  RE: [Bridge-mib] I-D ACTION:draft-ietf-bridge-bridgemib-smiv2-02.txt

Hi,

I expected to see here the objects
dot1dStpAdminPortPathCost32 and dot1dStpOperPortPathCost32
instead of a single dot1dStpPortPathCost32.
What about it ?

Best regards, Alex
---------------------
Open Source RSTP http://rstplib.sourceforge.net/
Optical Access Ltd. http://www.opticalaccess.com

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: [email-masked] (Alex Ruzin)
Date: Thu, 28 Feb 2002 10:28:41 +0200

On Thursday, February 28, 2002 9:56 AM Les Bell asked
Les> Alex> I expected to see here the objects
Les> Alex> dot1dStpAdminPortPathCost32 and dot1dStpOperPortPathCost32
Les> Alex> instead of a single dot1dStpPortPathCost32.
Les> Alex> What about it ?
Les> Alex,
Les> Can you explain why we need an Admin and Operational version 
Les> of PathCost, please?
Les> Under what circumstances could these values differ?
Les> Les...

Les,
We would like to define "auto selection" for PortPathCost.
I mean, for example, if dot1dStpAdminPortPathCost32 is set to "0",
the agent could select dot1dStpOperPortPathCost32 automatically,
corresponding to table 17-7 in 17.28.2 of 802.1s.
When dot1dStpAdminPortPathCost32 is set to positive value, agent could
use this value for dot1dStpOperPortPathCost32.
I don't see any other solution to force the agent to use table 17.7.
May be I missed something?

Thank you for your interest in my remarks, Alex