Subject: [Bridge-mib] References in bridge mib module out of date

From: Michael MacFaden <[email-masked]>
Date: Tue, 19 Feb 2002 13:03:29 -0800

The draft-ietf-bridge-bridgemib-smiv2-02.txt
still references the 1990 IEEE 802.1D-1990 document.

Will the references in this document
be brought up to date to reflect the current
sections in a newer IEEE 802.1D spec?

Please?  

It will make it much easier to implement.
Also last I looked, one can no longer download
the 1990 spec, but the 1998 is freely available.

Mike

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "K.C. Norseth" <[email-masked]>
Date: Tue, 19 Feb 2002 20:30:25 -0700

Hi Mike,

Thanks for catching this.  I am getting clarification on how to handle this.
We do need to update the reference.

K.C.

----- Original Message -----
From: Michael MacFaden <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, February 19, 2002 2:03 PM
Subject: [Bridge-mib] References in bridge mib module out of date

| The draft-ietf-bridge-bridgemib-smiv2-02.txt
| still references the 1990 IEEE 802.1D-1990 document.
|
| Will the references in this document
| be brought up to date to reflect the current
| sections in a newer IEEE 802.1D spec?
|
| Please?
|
| It will make it much easier to implement.
| Also last I looked, one can no longer download
| the 1990 spec, but the 1998 is freely available.
|
| Mike
|
|
| _______________________________________________
| Bridge-mib mailing list
| [email-masked]
| https://www1.ietf.org/mailman/listinfo/bridge-mib
|

---

From: [email-masked] (Alex Ruzin)
Date: Wed, 20 Feb 2002 08:46:02 +0200

Hi,

I expected to see here the objects
dot1dStpAdminPortPathCost32 and dot1dStpOperPortPathCost32
instead of a single dot1dStpPortPathCost32.
What about it ?

Best regards, Alex
---------------------
Open Source RSTP http://rstplib.sourceforge.net/
Optical Access Ltd. http://www.opticalaccess.com