Subject: [Bridge-mib] Q: Traps in Bridge MIB?

From: [email-masked] (Alex Ruzin)
Date: Wed, 1 May 2002 17:54:55 +0200

Is Bridge MIB WG (or IEEE 802.1 WG?) working on Spanning Tree traps in the
MIB?
If yes - what is a status?
For example, which parameters will have legacy (newRoot & topologyChange)
and/or new traps?

Thanks, Alex
---------------------
Open Source RSTP  http://rstplib.sourceforge.net
Optical Access Ltd. http://www.opticalaccess.com

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Les Bell" <[email-masked]>
Date: Wed, 1 May 2002 16:30:30 +0100

There is no work ongoing for Spanning Tree traps, other than to define them in
the SMIv2 notification format.  See
http://www.ietf.org/internet-drafts/draft-ietf-bridge-bridgemib-smiv2-02.txt for
the definitions.

The newRoot and topologyChange traps apply to RSTP as well as legacy STP.

Les...

[email-masked] (Alex Ruzin) on 01/05/2002 16:54:55

Please respond to [email-masked]

Sent by:  [email-masked] (Alex Ruzin)

To:   Les Bell/GB/3Com
cc:   [email-masked], [email-masked],
      [email-masked]
Subject:  Q: Traps in Bridge MIB?

Thanks, Alex
---------------------