Subject: Re: [Bridge-mib] Begin WG Last Call - draft-ietf-bridge-8021x-00 .txt

From: "Les Bell" <[email-masked]>
Date: Wed, 27 Nov 2002 11:28:09 +0000

These errors are in the MIB as published in IEEE 802.1X-2001.
The draft already corrects these errors.

Les...

Michael MacFaden <[email-masked]> on 27/11/2002 03:36:19

Sent by:  Michael MacFaden <[email-masked]>

To:   Les Bell/GB/3Com
cc:   [email-masked]
Subject:  Re: [Bridge-mib] Begin WG Last Call - draft-ietf-bridge-8021x-00.txt

On Tue, Nov 26, 2002 at 03:24:08PM +0000, Les Bell wrote:
>The WG proposes that the I-D 'draft-ietf-bridge-8021x-00.txt' is the completed
>version of this document. The WG members are strongly urged to review this
>document as soon as possible, and express any concerns, or
>identify any errors, in an email to the Bridge MIB WG mailing list.
>
>Unless there are strong objections, published on the WG mailing list by
December
>11, 2002, this document will be forwarded to the OPS Area Directors for
>consideration to publish as an Informational RFC.

I would suggest (strongly) that these errors be fixed.

Errors from SMILINT 0.2.9
IEEE8021-PAE-MIB:191: node `dot1xPaePortReauthenticate' must be
contained in at least one conformance group
./IEEE8021-PAE-MIB:1121: node `dot1xAuthSessionUserName' must be
contained in at least one conformance group

>From SMICNG 2.2.11

E: f(IEEE8021-PAE-MIB), (33,9) Leading sub-Id value for item
"ieee8021paeMIB" is invalid
W: f(IEEE8021-PAE-MIB), (191,1) Item "dot1xPaePortReauthenticate" is not
contained in any group defined in the current module
W: f(IEEE8021-PAE-MIB), (1121,1) Item "dot1xAuthSessionUserName" is not
contained in any group defined in the current module

Thanks,
Mike MacFaden

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: Michael MacFaden <[email-masked]>
Date: Wed, 27 Nov 2002 11:05:37 -0800

>The draft already corrects these errors.

When will there be an 01 I-D?  

Thanks,
Mike MacFaden