Subject: Re: [Bridge-mib] MSTP (IEEE 802.1s) MIB (or draft) ?

From: Elisabeth Gloria <[email-masked]>
Date: Mon, 15 Mar 2004 20:46:52 +1100 (EST)

Les,
I remember, there was some discussion
regarding MSTP MIB design. What
about an activity in this direction now?
What is the status?
With respect, Beth

Find local movie times and trailers on Yahoo! Movies.
http://au.movies.yahoo.com

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Harrington, David" <[email-masked]>
Date: Mon, 15 Mar 2004 09:55:13 -0500

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_______________________________________________Bridge-mib mailing [email-masked]://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Harrington, David" <[email-masked]>
Date: Mon, 15 Mar 2004 13:36:00 -0500

From: Harrington, David 
Sent: Monday, March 15, 2004 9:55 AM
To: Elisabeth Gloria; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [Bridge-mib] MSTP (IEEE 802.1s) MIB (or draft) ?

Hi,
 
Due to work pressures, Les is unable to continue serving as chair, and I
will be helping out.
 
The bridgemib WG is not taking on any new work. The bridgemib WG needs
to complete the existing work items. We are seeking editors to finalize
the documents. Please contact me if you are available to do this work. 
 
Bert Wijnen, Dan Romascanu, and I have met with IEEE 802.1 officials. In
the future, IEEE 802.1 will develop any new mibs themselves, and some
members of the IETF MIB Doctors will provide guidance and review, at
least initially. We may need editors for this possible IEEE work. You
can contact me and I will pass on your interest to the appropriate IEEE
persons.
 
Once the existing documents are completed, and IEEE is taking on any new
work, then the bridgemib WG will probably close down.
 
dbh
David Harrington
co-chair, SNMPv3 WG, concluded

	-----Original Message----- 
	From: Elisabeth Gloria [mailto:[email-masked]] 
	Sent: Mon 3/15/2004 4:46 AM 
	To: [email-masked]; [email-masked] 
	Cc: [email-masked] 
	Subject: Re: [Bridge-mib] MSTP (IEEE 802.1s) MIB (or draft) ?

	Les,

nf)+-n'~i
bzj)fjb?n

---

From: Ali Chanaui <[email-masked]>
Date: Mon, 29 Mar 2004 07:21:22 -0800 (PST)

Why does .1x (and .1aa) have MIB and .1w & .1s 
don't? It seems, that a MIB
is not less important here.

Is WG going to insert a MIB into new .1D?

Regards, Ali

--- Thomas Jeffry <[email-masked]> wrote:
> Beth,
> Would you like to check the draft that Alex sent
> me? I know, that he was in correspondence with
> Les and tried to took into account all
> notes of Bridge-mib WG and last edition of .1s.
> I use this MIB (as our private one), it seems to
> be good enough.
> The only imperfection - DESCRIPTIONs
> and REFERENCEs :(
> 
> Les, could you (or anyone from th WG) check it too?
> May it be considered as an initial draft?
> 
> Regards, Thom
> 
>  --- Elisabeth Gloria wrote: 
> > Les,
-------------------------------------------------------
> This SF.Net email is sponsored by: IBM Linux
> Tutorials
> Free Linux tutorial presented by Daniel Robbins,
> President and CEO of
> GenToo technologies. Learn everything from
> fundamentals to system
>
administration.http://ads.osdn.com/?ad_id=1470&alloc_id=3638&op=click
> Rstplib-users mailing list
> [email-masked]
>
https://lists.sourceforge.net/lists/listinfo/rstplib-users

__________________________________
Do you Yahoo!?
Yahoo! Finance Tax Center - File online. File on time.
http://taxes.yahoo.com/filing.html

---

From: "Harrington, David" <[email-masked]>
Date: Tue, 30 Mar 2004 09:38:41 -0500

Hi,

There has been inconsistency about whether the mib modules for new 802.1
functionality would be developed by 802.1 or by IETF's Bridgemib WG. We
are working to improve the consistency of that decision. 

The IETF Bridgemib WG has some existing work near to completion, so they
will complete it, and then the WG will probably close. All new mib
editing work for 802.1 functionality will be done in IEEE 802.1. Some of
the IETF MIB Doctors are providing review services, at least during the
transition.

A number of companies have written 802.1s mib modules, and once 802.1
has an editor to do the legwork, and the work is approved within a PAR,
that mib module work can be brought into an 802.1 effort. The 802.1 WG
needs to assess what is still missing that should be addressed.

Volunteers to edit are encouraged to come forward.

Dbh
David Harrington
Acting co-chair, Bridgemib WG
Acting MIB Doctor, IEEE 802.1

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ali Chanaui
> Sent: Monday, March 29, 2004 10:21 AM
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [802.1] Re: [Bridge-mib] MSTP (IEEE 802.1s) MIB 
> (or draft) ?
>