Subject: [Bridge-mib] WG consensus on direction

From: "David B Harrington" <[email-masked]>
Date: Thu, 9 Dec 2004 16:18:39 -0500

Hi,

At this point, Dan and I are working on the assumption that WG
consensus is to get our documents into a stable state and published as
an RFC before transitioning responsibility for further updates to the
IEEE. This topic was identified as an open issue as part of the WG
last call. 

This chartered work started before 1D-2004 was approved. I believe we
are not trying to update to the latest state of IEEE documents, but to
finalize work that was started three years ago - updates to include
support for 1t, 1u, 1v, etc., not for 1D-2004. 

If WG consensus is that we should try to synchronize to the current
IEEE documents, then I believe we will need to re-charter. Given the
lack of participatioin in this WG, I have strong doubts a re-charter
would be approved.

If WG consensus is that we should not publish something known to be
out of date, we can ask the IEEE 802.1 WG to take our documents "as
is", do the synchronization, and let them finalize and publish what we
have been unable to finalize and publish.

Everybody speak up as to what direction you want to take - finalize
the current, out-of-sync documents, re-charter to synchronize, or turn
them over to the IEEE for completion?

David Harrington
[email-masked]
co-chair, IETF Bridge WG

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 10 Dec 2004 01:40:57 +0100

> them over to the IEEE for completion?

Does this synchronization issue affect both documents in the same
way?

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany

---

From: "David B Harrington" <[email-masked]>
Date: Fri, 10 Dec 2004 08:24:41 -0500

Hi,

Since the synchronization issue was explicitly included as part of the
WG last call for each of the documents, I believe all the documents
could be impacted. Dan and I opened this topic for discussion
previously, and few people responded. The majority of those who
responded did not appear to want to synchronize because it will be a
long drawn-out effort to hit a moving target. 

My message was motivated by John Flick's review, which requests
synchronization to current IEEE documents in a number of places.
Before deciding that those requests are out of scope because we are
not doing synchronization to current documents, I wanted to encourage
people to speak up on the topic so we could gauge the consensus better
on this topic.

David Harrington
[email-masked]
co-chair, IETF Bridge WG

> -----Original Message-----
> From: Juergen Schoenwaelder [mailto:[email-masked]] On 
> Behalf Of Juergen Schoenwaelder
> Sent: Thursday, December 09, 2004 7:41 PM
> To: David B Harrington
> Cc: [email-masked]; 'Romascanu, Dan (Dan)'; 'Congdon, 
> Paul T (ProCurve)'
> Subject: Re: [Bridge-mib] WG consensus on direction
> 

way?

---

From: John Flick <[email-masked]>
Date: Fri, 10 Dec 2004 16:10:08 -0800

Dave,

I guess the issue here is since we are intending to publish the
-ext-v2 draft as a standards-track document, can we get away with
normative references an RFC that we are about to move to Historic
(RFC 1493), or a superseded version of an IEEE standard.  If the
answer is yes, we can get away with it, let's just do it.  If not,
we need to decide whether we would rather update the references,
or perhaps just publish what we have as Informational.

Cheers,
John

David B Harrington wrote:

>>>consensus is to get our documents into a stable state and 
>>
>>published as 
>>
>>>an RFC before transitioning responsibility for further 
>>
>>updates to the 
>>
>>>This chartered work started before 1D-2004 was approved. I 
>>
>>believe we 
>>
>>>are not trying to update to the latest state of IEEE 
>>
>>documents, but to 
>>
>>>finalize work that was started three years ago - updates to
> 
> include 
> 
>>>If WG consensus is that we should try to synchronize to the
> 
> current 
> 
>>>IEEE documents, then I believe we will need to re-charter. 
>>
>>Given the 
>>
>>>lack of participatioin in this WG, I have strong doubts a 
>>
>>re-charter 
>>
>>>would be approved.
>>>
>>>If WG consensus is that we should not publish something known to
> 
> be 
> 
>>>out of date, we can ask the IEEE 802.1 WG to take our documents
> 
> "as 
> 
>>>is", do the synchronization, and let them finalize and 
>>
>>publish what we 
>>
>>>Everybody speak up as to what direction you want to take -
> 
> finalize 
> 
>>>the current, out-of-sync documents, re-charter to 
>>
>>synchronize, or turn 
>>