Subject: RE: [Bridge-mib] Begin WG Last Call - draft-ietf-bridge-8021x-00 .txt

From: "Les Bell" <[email-masked]>
Date: Tue, 26 Nov 2002 17:07:11 +0000

I have permission from the IEEE 802.1X working group to publish this MIB.  They
have been aware that this draft is available since it was first produced.  I am
copying this working group on this reply, to give them another chance to
comment.

Les...

"Harrington, David" <[email-masked]> on 26/11/2002 16:37:21

Sent by:  "Harrington, David" <[email-masked]>

To:   Les Bell/GB/3Com, [email-masked]
cc:
Subject:  RE: [Bridge-mib] Begin WG Last Call - draft-ietf-bridge-8021x-00.txt

Hi Les,

Has the IEEE 802.1X working group seen and approved the mib as currently
written?

dbh

> -----Original Message-----
> From: Les Bell [mailto:[email-masked]]
> Sent: Tuesday, November 26, 2002 10:24 AM
> To: [email-masked]
> Subject: [Bridge-mib] Begin WG Last Call -
> draft-ietf-bridge-8021x-00.txt
>
>
>
>
>
> Hi,
>
> The Bridge MIB WG has completed work on the "Definitions for
> Port Access Control
> (IEEE 802.1X) MIB".  This memo proposes to re-publish the
> Port Access Entity
> MIB, as defined in IEEE 802.1X, in an Informational RFC, for
> the convenience of
> the IETF community.
>
> The WG proposes that the I-D 'draft-ietf-bridge-8021x-00.txt'
> is the completed
> version of this document. The WG members are strongly urged
> to review this
> document as soon as possible, and express any concerns, or
> identify any errors, in an email to the Bridge MIB WG mailing list.
>
> Unless there are strong objections, published on the WG
> mailing list by December
> 11, 2002, this document will be forwarded to the OPS Area
> Directors for
> consideration to publish as an Informational RFC.
>
> Please send all comments to the WG mailing list at
> [email-masked].
>
> Thanks,
> Les...
>
>
> _______________________________________________
> Bridge-mib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/bridge-mib
>

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: [email-masked]
Date: Wed, 27 Nov 2002 12:26:20 -0800 (PST)

Hi Mike,

Do you see anything we need to do to the I-D for a 01 version other than to stop
it from expiring?

K.C.

On Wed, 27 Nov 2002, Michael MacFaden wrote:

> Message-Id: <[email-masked]>
> List-Help: <mailto:[email-masked]?subject=help>
> List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/bridge-mib>,
> 	<mailto:[email-masked]?subject=unsubscribe>
> From: Michael MacFaden <[email-masked]>
> List-Id: <bridge-mib.ietf.org>
> Received: (cpmta 10819 invoked from network); 27 Nov 2002 11:08:30 -0800
> Received: from 132.151.1.19 (HELO www1.ietf.org)
> 	by smtp.c001.snv.cp.net (209.228.32.111) with SMTP; 27 Nov 2002 11:08:30 -0800
> Received: from www1.ietf.org (localhost.localdomain [127.0.0.1])
> 	by www1.ietf.org (8.11.6/8.11.6) with ESMTP id gARJ65v17381;
> 	Wed, 27 Nov 2002 14:06:05 -0500
> Received: from ietf.org (odin.ietf.org [132.151.1.176])
> 	by www1.ietf.org (8.11.6/8.11.6) with ESMTP id gARJ5gv17328
> 	for <[email-masked]>; Wed, 27 Nov 2002 14:05:42 -0500
> Received: from agile.yagosys.com (ietf-mx.ietf.org [132.151.6.1])
> 	by ietf.org (8.9.1a/8.9.1a) with SMTP id OAA24484
> 	for <[email-masked]>; Wed, 27 Nov 2002 14:02:52 -0500 (EST)
> Received: (qmail 1957 invoked by uid 10041); 27 Nov 2002 19:05:37 -0000
> Date: Wed, 27 Nov 2002 11:05:37 -0800
> User-Agent: Mutt/1.4i
> Cc: [email-masked]
> Content-Disposition: inline
> Content-Type: text/plain; charset=us-ascii
> List-Post: <mailto:[email-masked]>
> X-Received: 27 Nov 2002 19:08:30 GMT
> Subject: Re: [Bridge-mib] Begin WG Last Call - draft-ietf-bridge-8021x-00 .txt
> In-Reply-To: <[email-masked]>
> Errors-To: [email-masked]
> X-Mailman-Version: 2.0.12
> X-Operating-System: GNU/Linux 2.4.18
> References: <[email-masked]>
> X-Beenthere: [email-masked]
> List-Subscribe: <https://www1.ietf.org/mailman/listinfo/bridge-mib>,
> 	<mailto:[email-masked]?subject=subscribe>
> Precedence: bulk
> Delivered-To: [email-masked]
> Return-Path: <[email-masked]>
> MIME-Version: 1.0
> To: Les Bell <[email-masked]>
> Sender: [email-masked]
> 
> On Wed, Nov 27, 2002 at 11:28:09AM +0000, Les Bell wrote:
> >These errors are in the MIB as published in IEEE 802.1X-2001.
> >The draft already corrects these errors.
> 
> 
> When will there be an 01 I-D?  
> 
> Thanks,
> Mike MacFaden
> 
> <a
href="http://mail.norseth.com/jump/https://www1.ietf.org/mailman/listinfo/bridge-mib">https://www1.ietf.org/mailman/listinfo/bridge-mib</a>
_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib