Subject: RE: [Bridge-mib] Begin WG Last Call - draft-ietf-bridge-8021x-00.txt

From: "Harrington, David" <[email-masked]>
Date: Tue, 26 Nov 2002 11:37:21 -0500

Hi Les,

Has the IEEE 802.1X working group seen and approved the mib as currently written?

dbh

> -----Original Message-----
> From: Les Bell [mailto:[email-masked]]
> Sent: Tuesday, November 26, 2002 10:24 AM
> To: [email-masked]
> Subject: [Bridge-mib] Begin WG Last Call -
> draft-ietf-bridge-8021x-00.txt
> 
> 
> 
> 
> 
> Hi,
> 
> The Bridge MIB WG has completed work on the "Definitions for 
> Port Access Control
> (IEEE 802.1X) MIB".  This memo proposes to re-publish the 
> Port Access Entity
> MIB, as defined in IEEE 802.1X, in an Informational RFC, for 
> the convenience of
> the IETF community.
> 
> The WG proposes that the I-D 'draft-ietf-bridge-8021x-00.txt' 
> is the completed
> version of this document. The WG members are strongly urged 
> to review this
> document as soon as possible, and express any concerns, or
> identify any errors, in an email to the Bridge MIB WG mailing list.
> 
> Unless there are strong objections, published on the WG 
> mailing list by December
> 11, 2002, this document will be forwarded to the OPS Area 
> Directors for
> consideration to publish as an Informational RFC.
> 
> Please send all comments to the WG mailing list at 
> [email-masked].
> 
> Thanks,
> Les...
> 
> 
> _______________________________________________
> Bridge-mib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/bridge-mib
> 
_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 26 Nov 2002 19:12:06 +0200

This is the Last Call - our opportunity to read, comment and approve! Isn't it?

Dan

> From: Harrington, David [mailto:[email-masked]]
> Sent: Tuesday, November 26, 2002 6:37 PM
> To: Les Bell; [email-masked]
> Subject: RE: [Bridge-mib] Begin WG Last Call -

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 26 Nov 2002 19:26:54 +0200

Sorry - you were asking about the 802.1 WG. My understanding is that the document is similar to the one in the 802.1 standard annex, with some minor SNMP fixes. Dan

> From: Romascanu, Dan (Dan) 
> Sent: Tuesday, November 26, 2002 7:12 PM
> To: Harrington, David; Les Bell; [email-masked]

---

From: "Harrington, David" <[email-masked]>
Date: Tue, 26 Nov 2002 12:49:10 -0500

Hi,

I was merely checking to see if IEEE802.1 had reviewed it yet. I just wanted to be sure the two groups remain in sync, and I didn't know whether we were doing WG last call before synchronizing with them, or whether the sync with them (as currently written) had already been done. I assume discussion has occurred where they will adopt the updated version? I just wanted to understand how you guys are handling the sync.

dbh

> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: Tuesday, November 26, 2002 12:27 PM
> To: Romascanu, Dan (Dan); Harrington, David; Les Bell;
> [email-masked]
> Sorry - you were asking about the 802.1 WG. My understanding 
> is that the document is similar to the one in the 802.1 
> standard annex, with some minor SNMP fixes. Dan
> 
>