Subject: Re: [Bridge-mib] Future directions

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 31 Mar 2004 23:48:32 +0200

On Wed, Mar 31, 2004 at 03:20:46PM -0500, Harrington, David wrote:
 
> 4) Should they also be published as RFCs? 

It is important for me that the specifications and the MIB modules are 
easily accessible. RFCs have proven to be really great in this aspect.
So from my view, it really boils down to the question whether IEEE is
able to provide simple open and stable acess to the MIBs they produce.

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: Elisabeth Gloria <[email-masked]>
Date: Thu, 1 Apr 2004 17:43:42 +1000 (EST)

David,

I my opinion (while I am not a member of WG):

> 1) Do you agree with having the IEEE write
> their own mibs?
Yes, I do.
 
> 2) Will you participate in the IEEE 802.1
> process for developing the mib modules?
Yes, I will as far as I can.

> 3) Do you agree the bridgemib WG should be
> closed down, since it will
> have completed its charter?
No, I wouldn't like, see next item. 

> 4) Should they also be published as RFCs?
Yes, they should.

> 5) Synchronization between IEEE/IETF
> review/publishing cycles has proven
> difficult, so we are considering publishing
> Informational RFCs with only
> a pointer to the IEEE standard. Would that
> suffice?
Yes, it would.

> For existing 802.1-related MIBs (1493, 1525, 2674,
> et al):
> 6) Should these be moved to the IEEE?
Not, it is not necessarily.

> 7) If not, why not? How should the IETF mib modules
> be maintained as the
> IEEE 802.1 technologies change?
These MIBs should be made obsolete by new ones.

Regards, Beth

Find local movie times and trailers on Yahoo! Movies.
http://au.movies.yahoo.com

---

From: "David T. Perkins" <[email-masked]>
Date: Thu, 01 Apr 2004 16:25:47 -0800

HI,

DBH - In general, the IETF and the IEEE 802.1 have different approaches
in what is included in technical specifications for management and the
process for standardizing a technical specification. Thus, I would
guess that the results from the two different groups would be quite
different for the same problem. Thus, I'm not convinced that hands
off by the IETF is the approach to take.

EG - it concerns me when seeing the statement "These MIBs should be
made obsolete by new ones." I'm not sure what you meant. If you meant
to "start over", then this is a non-starter. That is, any new technical
specification must include unmodified the existing definitions 
(where they are not technically incorrect), and add new definitions
and augmentations of existing definitions. The resulting technical
specification containing one of more MIB modules defining object
and notification types must allow interoperation between old managers
and new agents, and new managers and old agents.
What did you mean?

>These MIBs should be made obsolete by new ones.
Regards,
/david t. perkins