Subject: [Bridge-mib] FW: LLDP MIBs (04/19/2004)

From: "Harrington, David" <[email-masked]>
Date: Mon, 19 Apr 2004 15:21:25 -0400

Hi,

Can somebody double-check these with SMICng to see if the reported error
has disappeared (and to verify other changes have added any errors)?

Any other review is also welcome.

Thanks,
dbh

-----Original Message-----
From: Congdon, Paul T (ProCurve) [mailto:[email-masked]] 
Sent: Monday, April 19, 2004 2:56 PM
To: Harrington, David
Subject: FW: LLDP MIBs (04/19/2004)

Dave,

Can you and your gang compile these with your tool to makes sure they
have fixed the previous problems and no new ones have appeared?

Thanks in advance,

Paul

-----Original Message-----
From: Cetin Ersoy [mailto:[email-masked]] 
Sent: Monday, April 19, 2004 12:02 PM
To: Congdon, Paul T (ProCurve); Bill Lane
Subject: LLDP MIBs (04/19/2004)

Paul and Bill,

Attached please find the updated versions of LLDP basic management and
extensions MIB modules.  Additionally, the following list itemizes
changes from 04/14/04 preview MIBs to latest versions (attached.)

LLDP-MIB:
------------------
 o updated LAST-UPDATED and REVISION clauses.

 o Renamed LldpChassisType TC to LldpChassisIdSubtype.

 o Renamed LldpPortType TC to LldpPortIdSubtype.

 o Fixed TC descriptions accordingly and updated MIB objects to use the
   renamed TCs.

 o Updated references.

 o Changed default values of lldpPortConfigAdminStatus and
   lldpPortConfigNotificationEnable to use labels instead of
enumerations.
   
 o removed lldpStatsPortTLVsInErrors object.

 o added a reference to lldpStatsPortAgeouts object.

 o renamed:
      lldpRemRemoteChassisType -> lldpRemChassisIdSubtype
      lldpRemRemoteChassis     -> lldpRemChassisId
      lldpRemRemotePortType    -> lldpRemPortIdSubtype
      lldpRemRemotePort        -> lldpRemPortId

LLDP-EXT-DOT1-MIB:
------------------
 o updated LAST-UPDATED and REVISION clauses.
 
 o Updated references.

 o renamed lldpXdot1LocVlanId to lldpXdot1LocVlanNameId

LLDP-EXT-DOT3-MIB:
------------------
 o updated LAST-UPDATED and REVISION clauses.
 
 o Updated references.

Please let me know if you have any questions.

Regards,
Cetin

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 21 Apr 2004 00:27:58 +0200

> Any other review is also welcome.
 
I suggest to prefix the module names with "IEEE-". 

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib