Subject: RE: [Bridge-mib] Pre-last-call review

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 13 Apr 2004 21:24:07 +0300

> > 6) an IEEE/IETF sync review - have the IEEE
> > designs changed such that these mibs are no
> > longer appropriate?
> 
> I have verified that the module matches the one
> on the IEEE web site, modulo the changes put in
> that were needed to make it compile.  However,
> the IEEE was working on an update while this
> was going on.  I don't know the status of tat
> effort, but if the IEEE has finished that
> work, then we should probably republishe the
> new version, not this one.
> 

Mike is raising a good issue. What is the point of issuing a MIB document aligned with the older version of IEEE 802.1X? The revision (D9) was in Sponsor Ballot last February, so it should not be far from approval.

Regards,

Dan

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Harrington, David" <[email-masked]>
Date: Tue, 13 Apr 2004 16:21:30 -0400

Hi Dan,

I asked the question deliberately because I thought they might be out of
sync already. 

I tend to favor the idea of putting out an Informational RFC with a
pointer to the IEEE 802.1X mib, or an Informational RFC with a pointer
to the website for IEEE 802.1 mibs. I think we will never keep them in
sync, so it doesn't make a lot of sense to publish an IETF version of
the mib.

dbh

> -----Original Message-----
> From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Sent: Tuesday, April 13, 2004 2:24 PM
> To: C. M. Heard; Harrington, David
> Cc: [email-masked]; Les Bell
> Subject: RE: [Bridge-mib] Pre-last-call review
> 
> Mike is raising a good issue. What is the point of issuing a 
> MIB document aligned with the older version of IEEE 802.1X? 
> The revision (D9) was in Sponsor Ballot last February, so it 
> should not be far from approval.
> 
> Regards,
> 
> Dan
> 
>