Subject: Re: [802.1] Re: [Bridge-mib] MSTP (IEEE 802.1s) MIB (or draft) ?

From: Elisabeth Gloria <[email-masked]>
Date: Thu, 1 Apr 2004 21:43:27 +1000 (EST)

Alex,

You wrote:
> I may [send the MIB], but I am not sure, that
> [...] [email-masked] & [email-masked]
> will not consider it as a spam.
> I will send it you directly.

I must differ with your opinion on the
matter: IMO this is a most relevant place
to public this document.

Apropos, may I ask you regarding your MIB?
I see here (I mean an edition, that Thom sent me),
that there are a few objects, that are absent
in .1s, for example, port roles (dot1sXstPortRole)
and ports STP traffic counters
(like dot1sPortTxMstBpduCounter). Why do you want
to have these objects in the MIB?

Regards, Beth

Find local movie times and trailers on Yahoo! Movies.
http://au.movies.yahoo.com

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Alex Rozin" <[email-masked]>
Date: Thu, 1 Apr 2004 14:27:47 +0200

Beth,

On Thursday, April 01 you wrote:
> IMO this [the MSTP MIB draft] is a most relevant place
> to public this document.
OK, I make you responsible for this :)
I attached here a last edition of the draft and a result of
its compilation with snmptranslate.

> to have these objects in the MIB?
Yes, the bitter experience of management large or/and
complicated networks shows, that managers would like
to know the reasons of established port states. It constrains
to insert the object dot1sXstPortRole.
Counters like dot1sPortTxMstBpduCounter carries out a similar
function, but more for a debugging.

With respect, Alex