Subject: RE: [802.1] Re: [Bridge-mib] MSTP (IEEE 802.1s) MIB (or draft) ?

From: Thomas Jeffry <[email-masked]>
Date: Thu, 1 Apr 2004 16:52:08 +1000 (EST)

Hi Alex,
I am glad to see you again inside the business :)
Do you remember, we discussed MSTP traps in
the MIB? Did you define them?
Could you send your last modification of the draft
to [email-masked], [email-masked] or
[email-masked]?

Respectfully yours, Thom

 --- Alex Rozin wrote: > 
> Hi,
> I am ready to participate in this activity as a
> volunteer.
> It seems that my edition of the draft is
> circulating.
> Any feedbacks or/and proposition are encouraged to
> come
> forward.
> 
> Regards, Alex
> 
> Dbh> Hi,
> Dbh> 
> Dbh> There has been inconsistency about whether the
> mib modules 
> Dbh> for new 802.1
> Dbh> functionality would be developed by 802.1 or by
> IETF's 
> Dbh> Bridgemib WG. We
> Dbh> are working to improve the consistency of that
> decision. 
> Dbh> 
> Dbh> The IETF Bridgemib WG has some existing work
> near to 
> Dbh> completion, so they
> Dbh> will complete it, and then the WG will probably
> close. All new mib
> Dbh> editing work for 802.1 functionality will be
> done in IEEE 
> Dbh> 802.1. Some of
> Dbh> the IETF MIB Doctors are providing review
> services, at least 
> Dbh> during the transition.
> Dbh> 
> Dbh> A number of companies have written 802.1s mib
> modules, and once 802.1
> Dbh> has an editor to do the legwork, and the work
> is approved 
> Dbh> within a PAR,
> Dbh> that mib module work can be brought into an
> 802.1 effort. The 802.1 WG
> Dbh> needs to assess what is still missing that
> should be addressed.
> Dbh> 
> Dbh> Volunteers to edit are encouraged to come
> forward.
> Dbh> 
> Dbh> Dbh
> Dbh> David Harrington
> Dbh> Acting co-chair, Bridgemib WG
> Dbh> Acting MIB Doctor, IEEE 802.1
> > Ali> Why does .1x (and .1aa) have MIB and .1w &
> .1s 
> > Ali> don't? It seems, that a MIB
> > Ali> is not less important here.
> > Ali> 
> > Ali> Is WG going to insert a MIB into new .1D?
> > Ali> 
> > Ali> Regards, Ali
> 
> 
> =>IEEE 802.1 Email List user information:
> http://www.ieee802.org/1/email-pages/ 

Find local movie times and trailers on Yahoo! Movies.
http://au.movies.yahoo.com

_______________________________________________
Bridge-mib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bridge-mib

---

From: "Alex Rozin" <[email-masked]>
Date: Tue, 30 Mar 2004 16:59:45 +0200

Hi,
I am ready to participate in this activity as a volunteer.
It seems that my edition of the draft is circulating.
Any feedbacks or/and proposition are encouraged to come
forward.

Regards, Alex

Dbh> Hi,
Dbh> 
Dbh> There has been inconsistency about whether the mib modules 
Dbh> for new 802.1
Dbh> functionality would be developed by 802.1 or by IETF's 
Dbh> Bridgemib WG. We
Dbh> are working to improve the consistency of that decision. 
Dbh> 
Dbh> The IETF Bridgemib WG has some existing work near to 
Dbh> completion, so they
Dbh> will complete it, and then the WG will probably close. All new mib
Dbh> editing work for 802.1 functionality will be done in IEEE 
Dbh> 802.1. Some of
Dbh> the IETF MIB Doctors are providing review services, at least 
Dbh> during the transition.
Dbh> 
Dbh> A number of companies have written 802.1s mib modules, and once 802.1
Dbh> has an editor to do the legwork, and the work is approved 
Dbh> within a PAR,
Dbh> that mib module work can be brought into an 802.1 effort. The 802.1 WG
Dbh> needs to assess what is still missing that should be addressed.
Dbh> 
Dbh> Volunteers to edit are encouraged to come forward.
Dbh> 
Dbh> Dbh
Dbh> David Harrington
Dbh> Acting co-chair, Bridgemib WG
Dbh> Acting MIB Doctor, IEEE 802.1
> Ali> Why does .1x (and .1aa) have MIB and .1w & .1s

---

From: "Alex Rozin" <[email-masked]>
Date: Thu, 1 Apr 2004 09:20:50 +0200

Thom,

> I am glad to see you again inside the business :)
Thanks.

> [email-masked]?
I may, but I am not sure, that
[email-masked] is a good place
for it, and [email-masked] & [email-masked]
will not consider it as a spam.
I will send it you directly.

Regards, Alex