Subject: RE: **YOU'RE INPUT NEEDED** Termination for SENDDATA command

From: Venkat Palani <[email-masked]>
Date: Mon, 17 May 1999 16:56:12 -0400

I would say lets go with <CRLF>.<CRLF> 

--Venkat
> -----Original Message-----
> From:	Doug Royer [SMTP:[email-masked]]
> Sent:	Monday, May 17, 1999 3:51 PM
> To:	[email-masked]
> Subject:	Re: **YOU'RE INPUT NEEDED** Termination for SENDDATA command
> 
> 
> > Date: Fri, 14 May 1999 14:13:18 -0700
> > From: [email-masked] (Steve Mansour)
> > 
> > All,
> > 
> > My comments are below.
> > 
> > We need to nail this point and move on. I'm interested in the opinion of
> > others.  Shall we do byte counts or not?
> > 
> > -Steve
> 
> I say no. Lets stick with <CRLF>.<CRLF> just like other other
> protocols that transport MIME objects.
> 
> -Doug
> -------------------------------------------------------------------
> [email-masked]		http://playground.sun.com/~dougr
> Pager:				[email-masked]
> 801 W. El Camino #131		Work:   (650)786-7599
> Mountain View, CA 94040		Ham Radio: N6AAW, Aviation: PP-ASEL

---

From: "Pete O'Leary" <[email-masked]>
Date: Mon, 17 May 1999 15:52:18 -0700

My vote is for a byte count prefix. I think the arguments around the sender
not being able to compute the size in advance are not compelling and I like
the idea of the receiver being warned beforehand about how much data is on
its way.