Subject: Re: **YOU'RE INPUT NEEDED** Termination for SENDDATA command

From: Doug Royer <[email-masked]>
Date: Mon, 17 May 1999 12:51:01 -0700 (PDT)

> Date: Fri, 14 May 1999 14:13:18 -0700
> From: [email-masked] (Steve Mansour)
> 
> All,
> 
> My comments are below.
> 
> We need to nail this point and move on. I'm interested in the opinion of
> others.  Shall we do byte counts or not?
> 
> -Steve

I say no. Lets stick with <CRLF>.<CRLF> just like other other
protocols that transport MIME objects.

-Doug
-------------------------------------------------------------------
[email-masked]		http://playground.sun.com/~dougr
Pager:				[email-masked]
801 W. El Camino #131		Work:   (650)786-7599
Mountain View, CA 94040		Ham Radio: N6AAW, Aviation: PP-ASEL

---

From: Dave Crocker <[email-masked]>
Date: Tue, 18 May 1999 06:42:24 -0700

>protocols that transport MIME objects.

I concur, and for the reason given, more than any others.

Stick to the established framework.  There's more experience gaining 
widespread interoperability with it.

d/

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Dave Crocker                                         Tel: +1 408 246 8253
Brandenburg Consulting                               Fax: +1 408 273 6464
675 Spruce Drive                             <http://www.brandenburg.com>
Sunnyvale, CA 94086 USA                 <mailto:[email-masked]>

---

From: Alexander Taler <[email-masked]>
Date: Tue, 18 May 1999 13:12:08 -0400

I'm with CRLF "." CRLF too,

Alex