Subject: Meeting in Montreal?

From: "Francois Cote" <[email-masked]>
Date: Fri, 11 Jun 1999 09:49:49 -0400

I heard there was a meeting in Montreal in June.
Does anyone have details about this?

Thanks

François Côté
Teamsoft Inc.

---

From: Alexander Taler <[email-masked]>
Date: Fri, 11 Jun 1999 11:34:50 -0400

Hi Francois, 

Here is the announcement from the mailing list.  As you'll see
the meeting is next week so you're just in time.

Maybe see you there,

Alex

Montreal Interim Working Group meeting

CS&T is hosting an Interim working group meeting
for the CAP protocol, June 15th and 16th. The event
will start with a group dinner on June 14t. The 
Meeting will  happen in Montreal, Canada.

Anybody who intends to attend should register
with Eileen Ingham ([email-masked]).

I suggest that people quickly make reservations 
as it happens concurrently with the Montreal
Jazz festival.

Here are suggested hotels. All rates are approximate
in Canadian dollars.

L'Hôtel de la Montagne  RATES $125 - STANDARD - SUITES $225  - CDN.
1430 de la Montagne Street
Montréal (Québec) H3G 1Z5
Métro: Peel
Tel.: (514) 288-5656 Fax: (514) 288-9658
Toll free: 1-800-361-6262

Hôtel Omni Montréal  RATES $219 - STANDARD - DELUXE - $229 - CDN.
1050 Sherbrooke Street West
Montréal (Québec) H3A 2R6
Métro: Peel 
Tel.: (514) 284-1110 Fax: (514) 845-3025
Toll free: 1-800-223-3000
E-mail: [email-masked]

Andre Courtemanche
CS&T.