Subject: Is any SDK's for iTIP and iMIP

From: Gangadhar Kasa <[email-masked]>
Date: Tue, 01 Jun 1999 17:55:10 -0400

Can any one give me  the information about the following :

1.  SDK's for iTIP and iMIP
2.  Any references to any  Calendar Server Production implementation

-Gangadhar

---

From: [email-masked]
Date: Tue, 1 Jun 1999 20:45:41 -0400

Gangadhar,

CS&T's has a full calendaring product with
an SDK compliant with the standard. As part
of that product is a full standards based API
that gives you access to the data in an iCal 
formal.

Depending on what you want to do, it may be 
what you are looking for.

And yes, this is commercial product. Its name
is CorporateTime.

You may get more information at 

www.cst.ca

or just write to me at [email-masked]

Regards,

Andre Courtemanche
CS&T

-----Original Message-----
From: Gangadhar Kasa [mailto:[email-masked]]
Sent: Tuesday, June 01, 1999 5:55 PM
To: [email-masked]
Subject: Is any SDK's for iTIP and iMIP

-Gangadhar

---

From: Doug Royer <[email-masked]>
Date: Tue, 1 Jun 1999 17:59:40 -0700 (PDT)

> Date: Tue, 01 Jun 1999 17:55:10 -0400
> From: Gangadhar Kasa <[email-masked]>
> 

iCal does not yet have a 'standards' API.

There is an X/Open API for calendaring. It does not exactly
match iCalendar needs however.

-Doug
-------------------------------------------------------------------
[email-masked]		http://playground.sun.com/~dougr
Pager:				[email-masked]
801 W. El Camino #131		Work:   (650)786-7599
Mountain View, CA 94040		Ham Radio: N6AAW, Aviation: PP-ASEL