Subject: RE:Montreal Meeting.

From: [email-masked]
Date: Mon, 21 Jun 1999 19:25:20 -0400

People.

In the lates threads, there's been a few mentions of a the 
IETF Interim Montreal meeting. For those of you who 
are curious, a series of notes will be posted by our 
group chair, reflecting the discussions that have 
taken place. 

Right pat ?

Andre Courtemanche
CS&T

---

From: [email-masked]
Date: Mon, 21 Jun 1999 22:02:43 -0400

Yup. That's my understanding as well.

Andre Courtemanche
CS&T

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, June 21, 1999 9:58 PM
To: [email-masked]
Cc: [email-masked]
Subject: RE:Montreal Meeting.

Right Andre. I'm waiting on all of you to say the notes are valid and
correct. Right?

[email-masked] on 06/21/99 07:25:20 PM

 To:      [email-masked]                               
                                                              
 cc:      (bcc: Pat R Egen/Egen Consulting/01)                

 Subject: RE:Montreal Meeting.                                

People.

Right pat ?

Andre Courtemanche
CS&T

---

From: [email-masked]
Date: Mon, 21 Jun 1999 21:57:46 -0400

People.

Right pat ?

Andre Courtemanche
CS&T