Subject: Re: proposed CU section for CAP and UPN definition

From: Frank Dawson/CAM/Lotus <[email-masked]>
Date: Thu, 10 Jun 1999 21:25:52 GMT

Paul Hill wrote, in part:

>[ An example showing an actual SASL negotiation will not show the UPN in
>clear text.
>
>C: CAPABILITY
>S: * CAPABILITY IMAP4 IMAP4rev1 AUTH=CRAM-MD5 AUTH=ANONYMOUS
>S: OK done
>C: AUTHENTICATE ANONYMOUS
>S: +
>C: c2lyaGM=
>S: OK Welcome, trace information has been logged.

Don't you mean to replace "IMAP4 IMAP4rev1" with "CAPv1" or something such
as this?

-- Frank Dawson

---

From: "Paul B. Hill" <[email-masked]>
Date: Thu, 10 Jun 1999 18:00:10 -0400

>Don't you mean to replace "IMAP4 IMAP4rev1" with "CAPv1" or something such

Yes, it looks like it should be "CAPrev1". Thanks.

Paul