Subject: Re: W-21 Get/Set user properties.

From: [email-masked]
Date: Thu, 30 Sep 1999 16:17:15 -0400

Sounds like either this is a feature (user properties) in the CUA or if 
this was intended as a CAP server feature than the W-21 description might 
want to be changed to something like "Get/Set server based user 
properites/profile".
OR...Did I have this entirely confused? By "User Properties" do we mean 
experimental, non-standard properties (i.e., x-foo)?

---

From: Doug Royer <[email-masked]>
Date: Thu, 30 Sep 1999 13:38:10 -0700

[email-masked] wrote:
> 
> Sounds like either this is a feature (user properties) in the CUA or
> if this was intended as a CAP server feature than the W-21 description
> might want to be changed to something like "Get/Set server based user
> properites/profile".
> 
> OR...Did I have this entirely confused? By "User Properties" do we
> mean experimental, non-standard properties (i.e., x-foo)?

I think it was get/save arbitrary user properties needed by the CUA
in the CS using CAP.  Richard?

I had also used it in an example where you wish to block
out time (as a user preference) 15 minutes before and after
a meeting (say to get to/from the meeting). So that when
no overlapped meeting is enabled in your calendar, any
calendar agent could automaticly reject ~walking time~.

-- 
Doug
--------------------------------------------------------------------------
Work: [email-masked]      Home    801 Woodside Rd #14-244
      530 E. Montecito St.         Office: Redwood City, CA 94061
      Santa Barbara, CA 93103
      805-957-1790 x541            Personal Email: [email-masked]