Subject: 46th IETF Calsch agenda

From: [email-masked]
Date: Thu, 02 Sep 1999 22:21:09 GMT

I have sent a request for a 2 hour meeting slot on Monday to the IETF for 
Washington.  The tentative agenda is as follows:

Status of CAP draft
Guide to Implementors of Internet Calendaring Draft
Updates on any calendar protocols or drafts

---

From: [email-masked]
Date: Fri, 03 Sep 1999 16:02:39 GMT

Might want to include as a first item an update on the schedule. Also, is 
our www.ietf.org calsch WG website up-to-date?
-- Frank