Subject: iCalendar Formatted Time Zones

From: [email-masked]
Date: Tue, 2 Nov 1999 13:22:08 -0500

Hi all, I was wondering if any of you know of a place on the web that shows
time zones in icalendar format?

---

From: Doug Royer <[email-masked]>
Date: Tue, 02 Nov 1999 10:59:03 -0800

We are working on it. IANA probably will be the repository.

-Doug