Subject: Do Microsoft, Lotus and NOvell have interfaces to their Calendars?

From: [email-masked]
Date: Thu, 4 Nov 1999 21:57:01 -0500

Bruce stated...
> Im not sure if there is an API into Lotus Organizer.

Yes, there is an Organizer API as well (you should be able to find it by
searching the lotus.com website for "Organizer API")

- Vinod

---

From: [email-masked]
Date: Fri, 5 Nov 1999 16:24:16 -0500

Yes, there is a well documented interface to Lotus Organizer. Several 
language bindings too.
-- Frank

>Well, I cannot speak for the others but I know that Lotus documents its 
calendar system (and how to use or extend it) >in its Administrator 
manuals for Lotus Notes.  Im not sure if there is an API into Lotus 
Organizer.