Subject: RE: Does TIME require seconds?

From: [email-masked]
Date: Tue, 13 Feb 2001 12:02:45 -0600

I agree with John and Eric. Seconds is required in the exchange format. So
each iCalendar object will include a date/time value that includes seconds.
If not supported, then the value 00 is used.

---

From: Eric Busboom <[email-masked]>
Date: Tue, 13 Feb 2001 11:06:17 -0800 (PST)

> If not supported, then the value 00 is used.

OK. Then I will add an issue to remove #7 from Section 6, Recommended
practices, since the practice is required, not recommended. 

eric.