Subject: RFC2445 Proposed Changes

From: Eric Busboom <[email-masked]>
Date: Fri, 9 Feb 2001 08:41:05 -0800 (PST)

I've put a text file of proposed changes to RFC2445 online at: 

	http://www.softwarestudio.org/iCal/ProposedChanges.txt

This is a first draft of the proposed changes for issues #1 to #23,
excluding typos. It is a lightly edited collection of text from
a variety of sources. Please review it to check for anything outrageous.

eric.

---

From: [email-masked]
Date: Fri, 9 Feb 2001 18:11:35 +0000

Eric, thank you for your continued efforts on iCalendar.  We do appreciate 
it!  ;-)
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652