Subject: MS Outlook

From: Andrew Proud <[email-masked]>
Date: Thu, 8 Feb 2001 21:04:05 +0000 (GMT)

Hi
Firstly can I ask if there is a separate mailing group
for problems people are encountering during projects
that make use of I/VCalendar files ? I realise this
list is probably not the correct forum for my problem.

The Problem.

When Double clicking on a 'Multi Event' .ics file
after a standard MS Office 2000 install only 1 of the
events is imported into the Calendar. However when
performing 'File-Import' from the menu all events are
imported correctly.

Does anybody know if there is a fix for this ?
Is it a bug ?

All help will be greatfully received.

Andy 

____________________________________________________________
Do You Yahoo!?
Get your free @yahoo.co.uk address at http://mail.yahoo.co.uk
or your free @yahoo.ie address at http://mail.yahoo.ie

---

From: "Greg FitzPatrick" <[email-masked]>
Date: Fri, 9 Feb 2001 17:15:12 +0100

Andrew

Would you like to post that file so that we can look at it?

Greg

-----Ursprungligt meddelande-----
Från: [email-masked]
[mailto:[email-masked]]För Andrew Proud
Skickat: den 8 februari 2001 22:04
Till: [email-masked]
Ämne: MS Outlook

Hi

The Problem.

Andy

---

From: Andrew Proud <[email-masked]>
Date: Mon, 12 Feb 2001 10:41:50 +0000 (GMT)

Hi,

( Regarding my previous post about Outlook only
importing one event )

I have found a page on a support area of MS that I'll
quote from.

"Tip   You can also double-click the vCalendar file or
drag it onto Calendar  on the Outlook bar. These
methods work best with a single vCalendar appointment
because only the first appointment in a file is
imported when you double-click or drag the file."

To my mind the word 'best' should be replaced with
'only'. 

This kind of 'Half' support for the I/Vcalendar
standard is a disaster for anybody relying on it.

Does this committee/organisation have enough weight to
make MS support the standard fully?

Are there any other examples of products that people
know of, where the vendor claims to support the
standard but in fact they do not ?

Has anybody written a fix to Outlook yet (COM ?) 

Andy

---

From: John Stracke <[email-masked]>
Date: Mon, 12 Feb 2001 11:12:24 -0500

> make MS support the standard fully?

Insert hollow laughter here.

--
/================================================================\
|John Stracke    | http://www.ecal.com |My opinions are my own.  |
|Chief Scientist |===============================================|
|eCal Corp.      |No matter how subtle the wizard, a knife in the|
[email-masked]|shoulderblades will cramp his style.           |
\================================================================/

---

From: [email-masked] (Steve Mansour)
Date: Mon, 12 Feb 2001 08:23:35 -0800

> Insert hollow laughter here.

I think the only way that's going to happen is if the rest of the
industry supports these standards in their products -- this will allow
for interoperability that has never been available before (in
calendaring). Customers will expect support.  Imagine trying to release
a proprietary email system today -- something incompatible with SMTP.
That's the sort of thing we need to make happen with calendaring
standards.

-Steve