Subject: RE: vTODO due/duration conflict

From: Eric Busboom <[email-masked]>
Date: Mon, 5 Mar 2001 18:44:26 -0800 (PST)

On Wed, 28 Feb 2001 [email-masked] wrote:

>   So, now that we are on the same page (mostly), the next topic is to 
> codify this info in the RFC update to address JPs quandry. 

This is issue #49. 

eric.

---

From: JP Rosevear<[email-masked]>
Date: 06 Mar 2001 15:58:02 -0500

On 27 Feb 2001 16:55:33 -0500, [email-masked] wrote:
> Gilles suggested:
> >It seems to me very useful to have a duration for a to do component,
for
> >time estimates in the context of project management for instance. I
do 
> not
> >seen any reason why this would conflict with a due date?
> 
> The duration concept you are referring to is not "How long _should_ it
take for this ToDo" but "How long _did_ it take to complete this
ToDo".   The difference is subtle.  If you or 
> someone wants to coin a new property to indicate this then propose
away 
> but the WG made a conscious decision way back NOT to do "project 
> management" features in iCalendar. 

This statement would seem contradictory to having things like priority,
percent complete and assigned to/assigned from properties.

-JP

-- 
--
=======================================================================
JP Rosevear                             [email-masked]
Ximian Inc.                             http://www.ximian.com