Subject: RE: SKICal PERSONS

From: [email-masked]
Date: Fri, 16 Mar 2001 18:24:43 +0100 (CET)

On Fri, 16 Mar 2001, Lisa Lix wrote:

> How do I get off this list?:  [email-masked]
>
> I'm a new employee to Microsoft and I'm getting a ton of messages as a
> result. PLEASE let me know.  Thanks.

You must have gotten the previous email address of Lisa Dusseault (Cc)
who used to be active on this list.

"To subscribe to the mailing list, send a message to
[email-masked] with the single word subscribe in the body
of the message. To unsubscribe from the list,
use that same address with the single word unsubscribe in the body of the
message."

/Pär

>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, March 16, 2001 8:08 AM
> To: [email-masked]
> Subject: SKICal PERSONS
>
>
>
> Continuing to present SKICal properties one by one
> (6 more to go, I think :)
>
>
>
> Property Name: PERSONS
>
>    Purpose:  To facilitate for TimeSpenders the discovery of
>    resource-entities relating to specific people - living or dead.
>
>    Value Type: TEXT.
>
>    Property Parameters: Non-standard property parameters can be
>    specified on this property.
>
>    Conformance: This property CAN be specified within a "VEVENT"
>    calendar component.
>
>    Description: Persons at a SKiSource might be a shop keeper, waiter,
>    hostess, artist, a sports team, a guide, a disc jockey or a
>    master of ceremonies and so forth. This property specifies named
>    persons associated with the SKiSource, working at the SKiSource
>    or present at the SKiSource. Persons expected to perform or
>    participate, act or speak, contribute in person to the SKiSource -
>    or to be honored, referenced, criticized etc., in absence.
>
>    Format Definition: The property is defined by the following
>    notation:
>
>     persons = "PERSONS" personsparam ":" text CRLF
>      ; It is RECOMMENDED that the text value be
>      ; chosen from a list, as described in Section 5
>      ; of this memo.
>
>     personsparam  = *(
>      ; the following is optional,
>      ; but MUST NOT occur more than once
>      (";" languageparam ) /
>      (";" personroleparam ) /
>      ; the following is optional,
>      ; and MAY occur more than once
>      (";" xparam)     )
>
>    Example: The following are examples of this property:
>
>     PERSONS;SKiROLE=PERFORMER:Madonna
>     PERSONS;SKiROLE=COMMEMORATED:Madonna
>     PERSONS:Victor Borge
>     PERSONS;SKiROLE=Clarinetist:Woody Allen
>     PERSONS;SKiROLE=PRESENT:The Queen of Spain
>     PERSONS;SKiROLE=PERFORMER;LANGUAGE=sv:AIK a-laget i fotboll
>     PERSONS;SKiROLE=INVITED:the Hawthorn High School class of 1982
>     PERSONS;SKiROLE=REFERENCED:Nelson Mandela
>     PERSONS;SKiROLE=STUDIED:Socrates
>     PERSONS;SKiROLE=HOSTESS:Martha Edwards
>
>
>
>
>

-- 

----- Par Lannero ------------ Ny mobiltelefon: 0739-442043 -----
----- [email-masked] -------- icq:306436 -------------

---

From: "Lisa Lix" <[email-masked]>
Date: Fri, 16 Mar 2001 09:15:56 -0800

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 16, 2001 8:08 AM
To: [email-masked]
Subject: SKICal PERSONS

Property Name: PERSONS

   Value Type: TEXT.

    personsparam  = *(

--