Subject: Re: CAP / BEEP / XML / iCalendar

From: [email-masked]
Date: Fri, 22 Mar 2002 16:35:52 -0500

In your note you said, under issues:

>>  (3) There are CAP commands and iCalendar objects.
       We agreed the CAP 'commands' can be XML.

I know we said we would use XML to represent BEEP objects.  I don't 
remember saying we agreed all CAP commands would be XML.  Or am I missing 
something?

---

From: Doug Royer <[email-masked]>
Date: Fri, 22 Mar 2002 14:46:42 -0700

Glad to hear that!

I did not want them at all. I think they can be in all cases the
METHOD:

		BEGIN:VCALENDAR
		VERSION:2.0
		METHOD:GET-CAPABILITIES
		<optional - CUA capability list>
		END:VCALENDAR

	And so on ...

[email-masked] wrote:

> remember saying we agreed all CAP commands would be XML.  Or am I 
> missing something?
>

---

From: [email-masked] (Steve Mansour)
Date: Fri, 22 Mar 2002 14:18:21 -0800

>                 <optional - CUA capability list>

I agree. This is where it needs to go.

-Steve