Subject: Re: RFC: UTF-8 iCalendar bug solution

From: [email-masked]
Date: Tue, 25 Feb 2003 12:45:46 -0500

Yes, we can list the errata.  I'd like a volunteer to help us keep it up to
date.  Also, there is an errata page on the IETF.  Here's a couple of links
showing ways other groups have handled this.  If we are going to do an
errata document - it actually needs to become an RFC/Draft - not just a
page on the website.  The official errata page is designed to hold mino
typos.  If a draft is wrong and it breaks interoperability, then it goes
into a new draft.

This is the url to the official RFC errata page:
http://www.rfc-editor.org/errata.html.  Here's the paragraph that leads off
this page:
"
                                                                                       
 Published RFCs never change. Although every published RFC has been submitted to       
 careful proof reading by the RFC Editor and the author(s), errors do sometimes go     
 undetected. As a service to the readers of RFCs, this page contains a list of         
 technical and editorial errors that have been reported to the RFC Editor and verified 
 by the authors or the IESG. "                                                         

Here's a link to a draft with errata and corrections.
http://www.ietf.org/internet-drafts/draft-ietf-trade-iotp-v1-errata-01.txt
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

                      Doug Royer                                                                                                           
                      <[email-masked]>             To:       "[email-masked]" <[email-masked]>                               
                      Sent by:                     cc:                                                                                     
                      owner-ietf-calendar@m        Subject:  Re: RFC: UTF-8 iCalendar bug solution                                         
                      ail.imc.org                                                                                                          

                      02/24/03 06:40 PM                                                                                                    
                      Please respond to                                                                                                    
                      ietf-calendar                                                                                                        

When the WG feels that it is a bug or typo in an RFC and
prior to issuing a new RFC - could we list them on calsch.org ?

Perhaps an errata link for 244[567] + guide ?

[email-masked] wrote:
>
> Hi Mark.  Here's the process when there is an issue.  ...
> ___________________
> Patricia Egen Consulting
> www.egenconsulting.com
> 423-875-2652
>
--

  Doug Royer                     |   http://INET-Consulting.com
  -------------------------------|-----------------------------
  [email-masked]                 | Office: (208)612-INET
  http://Royer.com/People/Doug   |    Fax: (866)594-8574
                                 |   Cell: (208)520-4044

                 We Do Standards - You Need Standards

---

From: Mark Swanson <[email-masked]>
Date: Tue, 25 Feb 2003 23:08:56 -0500

> Yes, we can list the errata.  I'd like a volunteer to help us keep it up to

Great.

> http://www.ietf.org/internet-drafts/draft-ietf-trade-iotp-v1-errata-01.txt

I notice that there is no errata for 244[5,6,7].

If you post the current errata I volunteer to read it and add to it all of the 
little nits I have saved. I would also like to stick it up on our public web 
server and update it with any errata other people send me.

-- 
Schedule your world with ScheduleWorld.com
http://www.ScheduleWorld.com/
Java Web Start:
http://www.ScheduleWorld.com/sw/ScheduleWorld.jnlp