Subject: RE: jabber at IETF

From: [email-masked]
Date: Wed, 19 Mar 2003 17:20:12 -0500

My apologies to the list - it's 9:00 PST AM.  You'd think a calendaring
person would get it right  - or send you an icalendar object to add to all
the different calendars. Right...
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

                      "Shannon J. Clark"                                                                                                   
                      <[email-masked]>         To:       <[email-masked]>                                                       
                      Sent by:                     cc:                                                                                     
                      owner-ietf-calendar@m        Subject:  RE: jabber at IETF                                                            
                      ail.imc.org                                                                                                          

                      03/19/03 11:52 AM                                                                                                    
                      Please respond to                                                                                                    
                      shannon                                                                                                              

Just a quick confirmation check - that's 9:00 AM pst?

And, what date (or is it 9:00pm tonight?)

Shannon

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Wednesday, March 19, 2003 10:36 AM
To: [email-masked]
Subject: jabber at IETF

This is a reminder that you can join our meeting at  9:00 PST on Wednesday
at the IETF meeting by joinging the CALSCH conference room.  It's at
conference.ietf.jabber.com.  "See" you there.

---

From: Mark Tearle <[email-masked]>
Date: Thu, 20 Mar 2003 10:46:25 +0800 (WST)

On Wed, 19 Mar 2003 [email-masked] wrote:

> Subject: RE: jabber at IETF
>
Or just posting it in UTC.....  not all the world groks US timezones.

Yours
Mark
PS. Most Australian current affairs and news is produced on the east
    coast (UTC+10) - occasionally they refer to an event happening at
    say 8pm Australian time - which completely wrong for the part of
    of Australia (the west) which I live in which is UTC+8 ....
-- 
Mark Tearle - [email-masked]

"... and the sea will grant each man new hope,
                    as sleep brings dreams of home"  - Christopher Columbus