Subject: Re: Is Apple creating invalid iCalendar?

From: Libby Miller <[email-masked]>
Date: Tue, 11 Mar 2003 15:11:18 +0000 (GMT)

Mark, did you get any reply to this?

Libby

On Wed, 22 Jan 2003, Mark Swanson wrote:

>
> On January 22, 2003 02:21 pm, John Stracke wrote:
> > On Wed, 2003-01-22 at 00:07, Mark Swanson wrote:
> >
> >     x-name may not be "VALUE" found above according to rfc2445:
> >
> > Then that's a bug in RFC-2445; obviously we want x-props to be able to
> > use VALUE.
>
> I have found and misplaced several small lists of 2445 bugs over time. Does
> anyone have a link to the definitive guide to:
>
> 1. rfc 2445 bugs
> 2. rfc 2445 bugs that you must conform to if you want to interoperate :-)
>
> Thank you.
>
> --
> Schedule your world with ScheduleWorld.com
> http://www.ScheduleWorld.com/
> Java Web Start:
> http://www.ScheduleWorld.com/sw/ScheduleWorld.jnlp
>
>
>
>

---

From: Mark Swanson <[email-masked]>
Date: Tue, 11 Mar 2003 10:48:08 -0500

> Mark, did you get any reply to this?

Patricia ([email-masked]) has stated she would put together the 
errata but I have not heard from her yet.