Subject: Re: CAP draft - last call, etc.

From: [email-masked]
Date: Tue, 1 Jul 2003 13:21:06 -0400

What about the scoping issue?
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

Doug Royer <[email-masked]>
Sent by: [email-masked]
06/30/2003 23:18
Please respond to ietf-calendar

        To:     [email-masked]
        cc: 
        Subject:        Re: CAP draft - last call, etc.

Items that will be changed in the -11 version of the draft.

(1) Sorting is out per this WG. (I submitted my own add on draft).
(2) The ABNF will be fixed per the email on this WG.
(3) Various typos sent to me and this list.
(4) CS to generate FREEBUSY data (NOT CUA).

As of the San Francisco IETF meeting (-10 release) there have been no
other new CAP issues that seem to have reach consensus. The only
new issue seems to be if TARGET will default and I did not think
that made it past a couple of questions and opinions sent to the list.

Unless I missed something, all of the other issues are
all iCal/iTIP/iMIP issues.

PLEASE SPEAK UP if you think that something else should make the -11
version of the draft - I AM EDITING IT NOW.

Still To do:

(I) Beep profile.
(II) Document the 1:1 or 1:MANY replies.

Item (II) was discussed in S.F. and the thoughts were that
you would bundle all single TARGET replies in one blob,
and for each unique TARGET in the CS reply, the CS would
send another blob of data.

[email-masked] wrote:
> 
> Well, there's been a lot of traffic going on about all sort of issues 
> and topics.  However, it came to a halt when one note came up with what 
> may be a "show-stopper."  So, I think we need to make a decision here. 
>  Do we take items that are too hard to fix, remove them, and put in an 
> addendum that says "the following items need to be resolved in the next 
> version"?  Or do we try to take a stab at fixing them.  We need to get a 

> version of CAP into RFC status.  We need to get people interoperating so 

> we can see what's really working and what's really hosed badly.  I asked 

> for a last call and that didn't work.  We really do need to get this out 

> the door.  Therefore, I'm once again asking for a last hard look at what 

> can stay and what needs to go in the current CAP draft.  If it's broken 
> and needs a lot of work - it goes out.  I am going to go back over the 
> last year's thr! eads and see what I can determine are the big issues. 
>  I'll post a note to the list with the items and will ask for a "hm" 
> from the list as to whether the item stays or goes.  If it goes, we'll 
> need help changing the draft to remove all text regarding that topic.
> 
> If you disagree with the items I post - say so.  If you agree with the 
> items - say so.  That way I know people are reading the list and will 
> agree with what we produce as the final draft. 
> 
> Cool?
> ___________________
> Patricia Egen Consulting
> www.egenconsulting.com
> 423-875-2652

-- 

  Doug Royer                     |   http://INET-Consulting.com
  -------------------------------|-----------------------------
  [email-masked]                 | Office: (208)612-INET
  http://Royer.com/People/Doug   |    Fax: (866)594-8574
                                 |   Cell: (208)520-4044

                 We Do Standards - You Need Standards

---

From: Arnaud Quillaud <[email-masked]>
Date: Wed, 02 Jul 2003 11:11:55 -0700

Talking about interop…
 
Are the results of the past interop meetings published somewhere ?
Is there an “official” list of tests ?
When is the next interop meeting ?
 
Thanks,
 
Arnaud
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, July 02, 2003 9:30 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: CAP draft - last call, etc.

Yes, I meant all the RFC's.  And yes, if something is mis-interpretted, it
affects a lot of things.  Remember, all three drafts, iCalendar, iTIP and
iMIP were written at different times and by different authors.  So, to say
there may be semantic issues is putting it mildly.  And remember, we are
in interop testing so that we can find these problems and resolve them.
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652 

Doug Royer <[email-masked]> 
Sent by: [email-masked] 
07/01/2003 23:04 
Please respond to "[email-masked]" 
        
        To:        "[email-masked]" <[email-masked]> 
        cc:         
        Subject:        Re: CAP draft - last call, etc.

[email-masked] wrote:
> 
> Doug, I don't believe that Bruce is telling people how he wants it - but 
> rather how he "interprets" the draft.

You mean how he interprets" RFC 2446?

It may effect CUA's that use CAP. But it will effect
any iTIP CUA, it is not limited to CAP.

--