Subject: Re: CAP draft - last call, etc.

From: [email-masked]
Date: Tue, 1 Jul 2003 22:13:52 -0400

Doug, I don't believe that Bruce is telling people how he wants it - but 
rather how he "interprets" the draft.  That's why we need an author of the 
original iTIP to tell us what they thought they meant.  That's coming 
soon. 8-)
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

Doug Royer <[email-masked]>
Sent by: [email-masked]
07/01/2003 20:16
Please respond to "[email-masked]"

        To:     "[email-masked]" <[email-masked]>
        cc: 
        Subject:        Re: CAP draft - last call, etc.

Satya Vempati wrote:
> I might have misunderstood Bruce but I took it differently. Since 
> RECURRENCE-ID "never" changes in his model, SEQUENCE:0 is not really 
> required. All SEQUENCE numbers point to the same RECURRENCE-ID and there 

> is no need to "preserve" SEQUENCE:0.

Ether way, it may break iTIP clients, but not the CAP protocol.

And his belief is contrary to the text in iCAL/iTIP, he is simply
telling people how he wants it, not how it is.

Plus, the CUA can do a full REFRESH and ignore that rule anyway.

-- 

  Doug Royer                     |   http://INET-Consulting.com
  -------------------------------|-----------------------------
  [email-masked]                 | Office: (208)612-INET
  http://Royer.com/People/Doug   |    Fax: (866)594-8574
                                 |   Cell: (208)520-4044

                 We Do Standards - You Need Standards

---

From: Doug Royer <[email-masked]>
Date: Tue, 01 Jul 2003 21:04:16 -0600

[email-masked] wrote:
> rather how he "interprets" the draft.

You mean how he interprets" RFC 2446?

It may effect CUA's that use CAP. But it will effect
any iTIP CUA, it is not limited to CAP.

--