Subject: Re: CAP -11

From: [email-masked]
Date: Wed, 23 Jul 2003 10:12:06 -0400

Also, what do you mean by wierd formatting.  His emails look ok in my mail 
engine?

Andrea Campi <[email-masked]>
07/23/2003 03:49

        To:     [email-masked]
        cc:     Doug Royer <[email-masked]>, "[email-masked]" 
<[email-masked]>, [email-masked]
        Subject:        Re: CAP -11

On Tue, Jul 22, 2003 at 06:04:26PM -0400, [email-masked] wrote:
> Actually, the chair's don't rule on this - the list does.  We need more
> feedback from the list.  Is Craig's proposal ok?  If I don't hear back
> that it's wrong - then do I read a "nod" from everyone that it's ok to 
be
> added?  List?

Personally, I don't have much time at hands and Craig's weird formatting
makes it particularly painful to read all emails. However, my guts feeling
is that we don't need to add another way to retrieve VFREEBUSY 
information,
or at least I see no compelling reason.

In fact, I saw objections from Doug but I saw no strong enough replies 
from
Craig - and I don't think Doug himself changed his mind. So as things 
stand
right now I don't think "silence = agreement" would be a wise default, 
rather,
"silence = nothing to do".

Bye,
Andrea

>
> Doug Royer <[email-masked]>
> Sent by: [email-masked]
> 07/22/2003 12:22
>
>
>         To:     "[email-masked]" <[email-masked]>
>         cc:
>         Subject:        CAP -11
>
>
>
> As there have been no proposals for fixing the current ABNF, I'll work
> on it this weekend.
>
> I intend to submit -11 by Monday (CAP expires in AUG).
>
> As the Craig Johnson is very new, I am going to hold off on it
> until the chairs rule on it.
>
>
>   Doug Royer                     |   http://INET-Consulting.com
>   -------------------------------|-----------------------------
>   [email-masked]                 | Office: (208)612-INET
>   http://Royer.com/People/Doug   |    Fax: (866)594-8574
>                                  |   Cell: (208)520-4044
>
>                  We Do Standards - You Need Standards
>
>

--
Andrea Campi                              mailto:[email-masked]
I.NET S.p.A. - BT Ignite                  http://www.inet.it
Technical Dept. - R&D                     phone: +39 02 32863 ext 1
v. Darwin, 85 - I-20019                   fax: +39 02 32863 ext 7705
Settimo Milanese (MI), Italy

---

From: John Stracke <[email-masked]>
Date: Wed, 23 Jul 2003 10:29:33 -0400

[email-masked] wrote:

>
> Also, what do you mean by wierd formatting.  His emails look ok in my 
> mail engine? 

Andrea uses Mutt, so she sees Craig's text/plain instead of his text/html.

HTML on mailing lists is often considered a bad idea, especially on IETF 
lists where you get people using text-based mailers.

-- 
/=================================================================\
|John Stracke      [email-masked]                          |
|Principal Engineer|http://www.centive.com                        |
|Centive           |My opinions are my own.                       |
|=================================================================|
|I imagine the wages of sin *are* death, but by the time they take|
|taxes out it's just sort of a tired feeling. --Paula Poundstone  |
\=================================================================/

---

From: Andrea Campi <[email-masked]>
Date: Wed, 23 Jul 2003 18:17:29 +0200

> lists where you get people using text-based mailers.

Exactly. Apart from the fact that, rather confusingly, Andrea is a
male name in Italy, so I am in fact `he' ;-)

Bye,
	Andrea

---

From: John Stracke <[email-masked]>
Date: Wed, 23 Jul 2003 12:22:27 -0400

Andrea Campi wrote:

>>Andrea uses Mutt, so she sees Craig's text/plain
>>    
>>
>Andrea is a
And you've said that before on this list, and I forgot.  Excuse me.

-- 
/===========================================\
|John Stracke      [email-masked]    |
|Principal Engineer|http://www.centive.com  |
|Centive           |My opinions are my own. |
|===========================================|
|See what bilateral symmetry can do for YOU!|
\===========================================/