Subject: Re: BYDAY and YEARLY

From: [email-masked]
Date: Fri, 18 Jul 2003 01:58:55 -0400

Doug, we are not getting input off the list.  We're asking that their
responses be put on the list - not off of it.  You should know by now that
I don't favor discussions off of the list - and never have.

                      Doug Royer                                                                                                           
                      <[email-masked]>             To:       [email-masked]                                                         
                      Sent by:                     cc:                                                                                     
                      owner-ietf-calendar@m        Subject:  Re: BYDAY and YEARLY                                                          
                      ail.imc.org                                                                                                          

                      07/17/2003 01:53 PM                                                                                                  
                      Please respond to                                                                                                    
                      ietf-calendar                                                                                                        

Dan Hickman wrote:
> Any luck talking to the original authors.  I think we need to make a
> ruling on this and get on down the road.

I agree that getting Derik's, Frank's, both Steve's, and Ross's input
is *extremely* valuable.

However I object to it being done off of this working group mailing list.
They put in a tremendous effort to produce RFC 2445 and 2446. The
discussions
that produced those RFCs were a WG effort and not individual submissions.
In so far as typo's and what led you to put in this text in, and so on,
their
input is needed. As far as what it should mean, I think that reading the
archives is more valuable.

> At this point, I feel it makes the most sense to conclude that
> "RRULE:FREQ=YEARLY;BYDAY=-1SU;BYMONTH=10" means "The last Sunday in
> October".

I also agree.

--

  Doug Royer                     |   http://INET-Consulting.com
  -------------------------------|-----------------------------
  [email-masked]                 | Office: (208)612-INET
  http://Royer.com/People/Doug   |    Fax: (866)594-8574
                                 |   Cell: (208)520-4044

                 We Do Standards - You Need Standards

---

From: Doug Royer <[email-masked]>
Date: Fri, 18 Jul 2003 11:58:10 -0600

> I don't favor discussions off of the list - and never have.

Thank you. I really did know that and I do and have believed you felt
that way and have promoted that everything is on the list. It just
appeared to me as if for convenience and *not* for subversion that
it may had happened.

--